1080ti Aorus Voltage - Overclock.net - An Overclocking Community

Forum Jump: 

1080ti Aorus Voltage

 
Thread Tools
post #1 of 1 (permalink) Old 02-06-2019, 02:24 AM - Thread Starter
New to Overclock.net
 
Dar1us's Avatar
 
Join Date: Feb 2015
Posts: 39
Rep: 0
1080ti Aorus Voltage

Hi All.
Just wondering if someone can shed some light on whats going on with my gpu.
As of late regardless of what i do to the voltage slider in Afterburner, Precision XOC or Aorus Engine the card will NOT go to 1.093v like it used to
It will only occasionally go to 1.075v.
I have so far DDU'd and reinstalled the driver.
Reinstalled Aorus Engine
Clean Uninstall and reinstall afterburner (using revo uninstaller)

The GPU is also on water too with temps never exceeding 43c.

Thanks in advance.

EDIT: after a little playing around i can get it to 1.093 by adjusting the 1.093 voltage point up in the curve, this didn't happen in the past though. I used to be able to just max core voltage and power limit and go for gold on the clock adjustment

Last edited by Dar1us; 02-06-2019 at 02:37 AM.
Dar1us is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off