[NVIDIA] GeForce “Gamescom” Game Ready 436.02 WHQL - Page 2 - Overclock.net - An Overclocking Community

Forum Jump: 

[NVIDIA] GeForce “Gamescom” Game Ready 436.02 WHQL

Reply
 
Thread Tools
post #11 of 20 (permalink) Old 08-20-2019, 03:47 PM
9 Cans of Ravioli
 
The Pook's Avatar
 
Join Date: May 2006
Posts: 16,720
Rep: 1095 (Unique: 634)
anyone who doesn't want to wait for NVIDIA to fix the driver (you can uninstall GFE manually afterwards) you can downloaded it from TechPowerUp.

https://www.techpowerup.com/258440/n...aphics-drivers

Intel i9 9900K Coffee Lake @ X8 5309mhz (+47.5%)
AMD FX-8320 Vishera @ X4 5022mhz (+43.5%)
Intel i5 4690K Haswell @ X4 5013mhz (+43.2%)
AMD X4 960T Zosma @ X6 4870mhz (+62.3%)
Intel i7 6700 Skylake @ X4 4709mhz (+38.5%)
Intel i5 6400 Skylake @ X4 4588mhz (+69.9%)
2 OP pls nerf
(24 items)
NUC U
(10 items)
CPU
i9 9900K
Motherboard
AsRock Z390 Taichi
GPU
MSI GTX 1080 Ti
RAM
G.Skill DDR4 4133 32GB
Hard Drive
Mushkin Pilot NVMe 1TB
Hard Drive
HP EX950 NVMe 2TB
Hard Drive
Samsung 860 Evo 1TB
Hard Drive
Sandisk Ultra II 480GB SSD
Hard Drive
Toshiba X300 5TB
Hard Drive
Western Digital EZRZ 3TB
Power Supply
Seasonic Focus Plus Gold 750w
Cooling
Corsair H115i Pro
Case
Fractal Design Meshify S2
Operating System
Windows 10 Education x64
Monitor
Acer XF270HU
Monitor
Dell E2311H
Keyboard
CoolerMaster MasterKeys Pro S
Mouse
Logitech G502
Audio
SMSL SA50 + FiiO E10K
Audio
Micca RB42
Audio
Polk Audio PSW111
Audio
Philips Fidelio X2
Audio
Philips SHP9500S
Audio
Audio Technica ATH-M50X
CPU
i3 8109U
Motherboard
Intel NUC8i3BEH
GPU
Iris Plus 655
RAM
Kingston 8GB DDR4 2400
Hard Drive
Dierka K1 120GB
Hard Drive
ADATA SU800 128GB M.2
Operating System
Windows 10 Professional
Operating System
MX Linux
Keyboard
Rii RKM709 Wireless
Mouse
Logitech M510
CPU
i7 860
Motherboard
Advantech AIMB 280 ITX
GPU
EVGA GTX 950 2GB
RAM
Kingston 2GB DDR3 1333
Hard Drive
Seagate Momentus 2.5" 500GB
Hard Drive
Western Digital Blue 2.5" 320GB
Power Supply
Silverstone SFX-L Gold 500w
Cooling
Arctic Alpine 11 GT 2
Case
Silverstone Milo Z ML07B
Operating System
Windows XP x86 SP3
Keyboard
Velocifire TKL01 Outemu Browns
Mouse
Logitech M512
▲ hide details ▲


The Pook is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 08-20-2019, 03:58 PM
New to Overclock.net
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Fort Lauderdale
Posts: 18,884
Rep: 551 (Unique: 312)
Quote: Originally Posted by Bart View Post
These new drivers also FORCE you to install Geforce Experience, even if you don't want it. FYI. I wonder if that's part of Nvidiot's new "feature set".
we've called experience nvupdate2.0 for quite some time, for a reason.

R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is offline  
post #13 of 20 (permalink) Old 08-20-2019, 04:27 PM
Invalid Media
 
J7SC's Avatar
 
Join Date: Dec 2018
Posts: 936
Rep: 27 (Unique: 13)
...this could actually get a bit expensive for NVidia, re. related EU laws which the bug violates. Anyhow, in relation to all that, has any of you tried the TechPowerUp NVCleanstall utility ?

https://www.techpowerup.com/forums/t...-alpha.249085/
Attached Thumbnails
Click image for larger version

Name:	TechPWUP_NVCleanstall.jpg
Views:	14
Size:	295.2 KB
ID:	290474  

J7SC is offline  
Sponsored Links
Advertisement
 
post #14 of 20 (permalink) Old 08-21-2019, 04:58 AM
New to Overclock.net
 
wonderin17's Avatar
 
Join Date: Jan 2019
Location: Ukraine, Odesa
Posts: 29
Rep: 0
Anyone tested new Low Latency feature yet?
wonderin17 is offline  
post #15 of 20 (permalink) Old 08-21-2019, 10:10 AM
New to Overclock.net
 
Scorpion667's Avatar
 
Join Date: Dec 2007
Location: Toronto, Canada
Posts: 3,251
Rep: 120 (Unique: 111)
Quote: Originally Posted by wonderin17 View Post
Anyone tested new Low Latency feature yet?
Using Low Latency setting on Ultra in Quake Champions (rapid twitch shooter). I don't know how to gather empirical evidence to support my "feeling" but the new Low Latency on Ultra feels good. Until evidence is presented, everyone could be raving about their placebo effect with this one. Either way, it has not negatively impacted my game so I have zero complaints.

I came from an ancient driver on 1080TI (417.35) for what it's worth.

[edit]Also I'm playing at 1080p 120hz and below is my fps as recorded by fraps ingame. I am bottlenecked by 3930k @ 1080p

Frames, Time (ms), Min, Max, Avg
29241, 180000, 139, 184, 162.450
[/edit]

cookie cutter 2012
(15 items)
CPU
3930k 4.7 1.384v
Motherboard
RIVE BIOS 2105
GPU
1080TI FTW3 2050/6003
RAM
16GB Samsung 2133Mhz CL10
Hard Drive
Samsung 850 Evo 1TB
Power Supply
EVGA 1300G2
Cooling
H110
Case
Arc Midi R2
Operating System
Win 10 Pro 64bit
Monitor
XL2420T
Keyboard
K70 Reds
Mouse
SS QCK+
Mouse
Zowie FK2, many opticals
Audio
Xonar Essence STX
Other
Intel EXPI9301CT NIC
▲ hide details ▲

Last edited by Scorpion667; 08-21-2019 at 10:15 AM.
Scorpion667 is offline  
post #16 of 20 (permalink) Old 08-21-2019, 11:39 AM
New to Overclock.net
 
ViTosS's Avatar
 
Join Date: Jan 2012
Posts: 989
Rep: 8 (Unique: 6)
I noticed some weird GPU utilization fluctuations using the Ultra latency ON in Overwatch, don't know if it's caused by the ultra ON or the driver as a whole, also I gained 2fps in BFV campaign, from 120 to 122fps, I switched back to 431.60 just because of the GPU weird in Overwatch.

My gaming rig
(12 items)
CPU
i7 8700k
Motherboard
Asus Maximus X Hero
GPU
MSI GTX 1080Ti Gaming X
RAM
G.Skill TridentZ RGB 2x8GB 3600Mhz CL16
Hard Drive
Samsung 860 EVO 500GB
Hard Drive
Samsung 850 PRO 512GB
Power Supply
Corsair AX860
Case
Corsair 275R Tempered Glass
Monitor
Acer Predator XB271HU
Keyboard
Corsair Strafe
Mouse
SteelSeries Rival 110
Mouse
Razer Goliathus Control V2
▲ hide details ▲
ViTosS is offline  
post #17 of 20 (permalink) Old 08-21-2019, 12:05 PM
New to Overclock.net
 
Scorpion667's Avatar
 
Join Date: Dec 2007
Location: Toronto, Canada
Posts: 3,251
Rep: 120 (Unique: 111)
Quote: Originally Posted by ViTosS View Post
I noticed some weird GPU utilization fluctuations using the Ultra latency ON in Overwatch, don't know if it's caused by the ultra ON or the driver as a whole, also I gained 2fps in BFV campaign, from 120 to 122fps, I switched back to 431.60 just because of the GPU weird in Overwatch.


Was it pegged at 100% with the previous driver?


Sent from my iPhone using Tapatalk Pro

cookie cutter 2012
(15 items)
CPU
3930k 4.7 1.384v
Motherboard
RIVE BIOS 2105
GPU
1080TI FTW3 2050/6003
RAM
16GB Samsung 2133Mhz CL10
Hard Drive
Samsung 850 Evo 1TB
Power Supply
EVGA 1300G2
Cooling
H110
Case
Arc Midi R2
Operating System
Win 10 Pro 64bit
Monitor
XL2420T
Keyboard
K70 Reds
Mouse
SS QCK+
Mouse
Zowie FK2, many opticals
Audio
Xonar Essence STX
Other
Intel EXPI9301CT NIC
▲ hide details ▲
Scorpion667 is offline  
post #18 of 20 (permalink) Old 08-21-2019, 12:29 PM
New to Overclock.net
 
ViTosS's Avatar
 
Join Date: Jan 2012
Posts: 989
Rep: 8 (Unique: 6)
Quote: Originally Posted by Scorpion667 View Post
Was it pegged at 100% with the previous driver?


Sent from my iPhone using Tapatalk Pro
Yes

My gaming rig
(12 items)
CPU
i7 8700k
Motherboard
Asus Maximus X Hero
GPU
MSI GTX 1080Ti Gaming X
RAM
G.Skill TridentZ RGB 2x8GB 3600Mhz CL16
Hard Drive
Samsung 860 EVO 500GB
Hard Drive
Samsung 850 PRO 512GB
Power Supply
Corsair AX860
Case
Corsair 275R Tempered Glass
Monitor
Acer Predator XB271HU
Keyboard
Corsair Strafe
Mouse
SteelSeries Rival 110
Mouse
Razer Goliathus Control V2
▲ hide details ▲
ViTosS is offline  
post #19 of 20 (permalink) Old 08-22-2019, 11:55 PM
sudo apt install sl
 
WannaBeOCer's Avatar
 
Join Date: Dec 2009
Posts: 5,522
Rep: 177 (Unique: 123)
Noticed a 16% performance increase in Forza Horizon 4 using a GTX 1070 @ 4k when running the benchmark.

Average of three runs with old previous driver at Ultra settings 44 FPS

Average of three runs with current drivers at Ultra settings 51 FPS

Silent
(20 items)
CPU
Core i9 9900K... CoffeeTime! @ 4.2Ghz w/ 1v
Motherboard
Maximus VIII Formula
GPU
Radeon VII @ 1900Mhz/1250Mhz w/ 1v
RAM
TeamGroup Xtreem 16GB 3866Mhz CL15
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 1TB
Hard Drive
Samsung 850 Evo 500GB
Power Supply
EVGA SuperNova 1200w P2
Cooling
EK Supremacy Full Copper Clean
Cooling
XSPC D5 Photon v2
Cooling
Black Ice Gen 2 GTX360 x2
Cooling
EK-Vector Radeon VII - Copper + Plexi
Case
Thermaltake Core X5 Tempered Glass Edition
Operating System
Clear Linux
Monitor
Acer XF270HUA
Keyboard
Cherry MX Board 6.0
Mouse
Logitech G600
Mouse
Alugraphics GamerArt
Audio
Definitive Technology Incline
Audio
SMSL M8A
▲ hide details ▲
WannaBeOCer is online now  
post #20 of 20 (permalink) Old 08-23-2019, 09:37 AM
Going Red!
 
Join Date: May 2018
Location: Raipur, India
Posts: 128
Rep: 0
The NVcameraconfig.exe is missing in the new driver and ansel is automatically enabled after installing driver. Any other way to disable it?

CPU
Ryzen 9 3900x
Motherboard
Asus Crosshair VII Hero x470
GPU
MSI RTX 2080 Gaming X Trio
RAM
T-Force Nighthawk Legend RBG
Hard Drive
Samsung 960 Evo Plus
Hard Drive
Samsung 960 Evo Plus
Hard Drive
Seagate Barracuda
Power Supply
Antec High Current Game Extreme
Cooling
Corsair H115i Platinum RGB
Case
Cooler Master H500M
Operating System
Windows 10 x64
Monitor
Acer Predator XB271HU IPS G-Sync
Keyboard
Logitech G512 Carbon Romer-G Tactile
Mouse
Logitech G502 Hero
Audio
Logitech Z623 2.1
▲ hide details ▲
thegr8anand is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off