Discolored?? This normal - Overclock.net - An Overclocking Community

Forum Jump: 

Discolored?? This normal

 
Thread Tools
post #1 of 9 (permalink) Old 03-15-2019, 07:25 AM - Thread Starter
New to Overclock.net
 
Ridingmac's Avatar
 
Join Date: Jul 2013
Posts: 371
Rep: 10 (Unique: 10)
Discolored?? This normal

Hi. I was just given this by a colleague and i noticed this. I was told it still worked great and he never noticed any overheating. Would normal usage cause such discoloration?

Sent from my SM-G960W using Tapatalk
Ridingmac is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-15-2019, 07:28 AM
New to Overclock.net
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Fort Lauderdale
Posts: 19,643
Rep: 563 (Unique: 321)
Unsure of what card, age, or your geographic location, but...

That looks like Patina from age & climate.

high heat, or high moisture, or salt content, or any combination of this, or just sitting in a dank box for years (6 series??) could cause that cheap metal to patina.

I'm sure its still fine, but only one way to know. You gotta plug it in.

R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is offline  
post #3 of 9 (permalink) Old 03-15-2019, 07:29 AM
Tank destroyer and a god
 
Offler's Avatar
 
Join Date: Dec 2012
Posts: 2,382
Rep: 86 (Unique: 67)
If its a new card? Boxes in which are electronical components packed are filled with protective anticorrosive atmosphere.

When removed it may cause such discoloration.

--- Building in progress * AMD Threadripper 1900x * Asrock X399M Taichi * Radeon VII * Gskill Xflare / Samsung B-die 3200 14-14-14-32 * Samsung 970 PRO 512gb * Fractal Design Node 804 * Seasonic Prime Ultra 850 Titanium *
--- Desktop * AMD Phenom II x6 1090t @ 3,8GHz * ASUS M5A99FX PRO R2.0 * Gigabyte R9 FuryX * A-Data XPG 2.0 / Elpida Hyper MNH 1866 @ 1600 6-6-6-18 * LSI 9211-8i / Raid 0 / 5x Corsair Force 3 GS * Creative Xfi Fatal1ty * Intel I210-T1 * Steelseries 6Gv2 * Logitech MX518 * Samsung U28E590D *
Offler is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 03-15-2019, 07:31 AM - Thread Starter
New to Overclock.net
 
Ridingmac's Avatar
 
Join Date: Jul 2013
Posts: 371
Rep: 10 (Unique: 10)
Its a evga 970. Im up in canada. It would make sense for high humidity. It was in a damp basement

Sent from my SM-G960W using Tapatalk
Ridingmac is offline  
post #5 of 9 (permalink) Old 03-15-2019, 07:36 AM
Tank destroyer and a god
 
Offler's Avatar
 
Join Date: Dec 2012
Posts: 2,382
Rep: 86 (Unique: 67)
Quote: Originally Posted by Ridingmac View Post
Its a evga 970. Im up in canada. It would make sense for high humidity. It was in a damp basement

Sent from my SM-G960W using Tapatalk
In that case If even chrome parts are slightly corroded, double check the PCI-E connector (look for copper green). Solders should be OK, unless there was freezing ...

--- Building in progress * AMD Threadripper 1900x * Asrock X399M Taichi * Radeon VII * Gskill Xflare / Samsung B-die 3200 14-14-14-32 * Samsung 970 PRO 512gb * Fractal Design Node 804 * Seasonic Prime Ultra 850 Titanium *
--- Desktop * AMD Phenom II x6 1090t @ 3,8GHz * ASUS M5A99FX PRO R2.0 * Gigabyte R9 FuryX * A-Data XPG 2.0 / Elpida Hyper MNH 1866 @ 1600 6-6-6-18 * LSI 9211-8i / Raid 0 / 5x Corsair Force 3 GS * Creative Xfi Fatal1ty * Intel I210-T1 * Steelseries 6Gv2 * Logitech MX518 * Samsung U28E590D *
Offler is offline  
post #6 of 9 (permalink) Old 03-15-2019, 07:54 AM - Thread Starter
New to Overclock.net
 
Ridingmac's Avatar
 
Join Date: Jul 2013
Posts: 371
Rep: 10 (Unique: 10)
Quote: Originally Posted by Offler View Post
In that case If even chrome parts are slightly corroded, double check the PCI-E connector (look for copper green). Solders should be OK, unless there was freezing ...
Pcie connector looks pretty good. Looks new to me. I dont think there was any freezing. It was a damp basement but was still heated. Solders do look good, altought a tiny but dusty. Ill clean it before plugginh it in. A big thanks for the help

Sent from my SM-G960W using Tapatalk
Ridingmac is offline  
post #7 of 9 (permalink) Old 03-15-2019, 08:18 AM
New to Overclock.net
 
skupples's Avatar
 
Join Date: Apr 2012
Location: Fort Lauderdale
Posts: 19,643
Rep: 563 (Unique: 321)
I'd put money on it being just fine. Reminds me of what my 480 looked like when I took it out after years of use in a 1960s era florida house.

R.I.P. Zawarudo, may you OC angels' wings in heaven.
If something appears too good to be true, it probably is.
skupples is offline  
post #8 of 9 (permalink) Old 03-16-2019, 09:06 AM - Thread Starter
New to Overclock.net
 
Ridingmac's Avatar
 
Join Date: Jul 2013
Posts: 371
Rep: 10 (Unique: 10)
Just to keep ya posted. Confirmed and works great. Thanks again guys

Sent from my SM-G960W using Tapatalk
Ridingmac is offline  
post #9 of 9 (permalink) Old 03-16-2019, 10:40 AM
Ever Forward.
 
PR-Imagery's Avatar
 
Join Date: May 2011
Location: Headed to the top.
Posts: 6,505
Rep: 231 (Unique: 166)
Heat and humidity. My 580s got like that. D15 and Hyper 612 also have similar patterns

"The greatest good you can do for another is not just to share your riches but to reveal to him his own."


PR-Imagery is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off