How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash - Page 24 - Overclock.net - An Overclocking Community

Forum Jump: 

How To: Unbrick Your Bricked Graphics Card/Fix a Failed BIOS Flash

Reply
 
Thread Tools
post #231 of 303 (permalink) Old 08-23-2016, 11:05 PM
New to Overclock.net
 
mikhan's Avatar
 
Join Date: Aug 2016
Posts: 4
Rep: 1 (Unique: 1)
if you brick your RX480 (in my case ref one) with wrong bios flash so the system even doesn't start with the card in, the famous 1-8 method still works:
1. enable IGPU or other videocard as the first in bios, connect monitor to it
2, make sure the system starts correctly without rx480
3. turn off the system, insert "dead" rx480, connect 1 and 8 pins on its bios somehow (soldering, paperclip or whatever, I used a paperclip), power on
4. if the system turns on, go to windows or dos, disconnect 1 and 8 pins on rx480 bios, check if "atiflash -i" sees the card then reflash it with proper bios file. Otherwise check if 1 and 8 are properly connected at startup.

rx480_bios_restore.jpg 247k .jpg file
Attached Images
File Type: jpg rx480_bios_restore.jpg (247.2 KB, 4218 views)
mikhan is offline  
Sponsored Links
Advertisement
 
post #232 of 303 (permalink) Old 08-24-2016, 04:47 PM
New to Overclock.net
 
mikelanding's Avatar
 
Join Date: Jul 2012
Posts: 7
Rep: 1 (Unique: 1)
Quote:
Originally Posted by mikhan View Post

if you brick your RX480 (in my case ref one) with wrong bios flash so the system even doesn't start with the card in, the famous 1-8 method still works:
1. enable IGPU or other videocard as the first in bios, connect monitor to it
2, make sure the system starts correctly without rx480
3. turn off the system, insert "dead" rx480, connect 1 and 8 pins on its bios somehow (soldering, paperclip or whatever, I used a paperclip), power on
4. if the system turns on, go to windows or dos, disconnect 1 and 8 pins on rx480 bios, check if "atiflash -i" sees the card then reflash it with proper bios file. Otherwise check if 1 and 8 are properly connected at startup.

rx480_bios_restore.jpg 247k .jpg file
Would like to thank you for this tip. You just save my HIS RX480 ref from dead. Thank you!!
mikelanding is offline  
post #233 of 303 (permalink) Old 09-19-2016, 05:45 AM
New to Overclock.net
 
micairvas's Avatar
 
Join Date: Nov 2013
Posts: 24
Rep: 0
Quote:
Originally Posted by mikhan View Post

if you brick your RX480 (in my case ref one) with wrong bios flash so the system even doesn't start with the card in, the famous 1-8 method still works:
1. enable IGPU or other videocard as the first in bios, connect monitor to it
2, make sure the system starts correctly without rx480
3. turn off the system, insert "dead" rx480, connect 1 and 8 pins on its bios somehow (soldering, paperclip or whatever, I used a paperclip), power on
4. if the system turns on, go to windows or dos, disconnect 1 and 8 pins on rx480 bios, check if "atiflash -i" sees the card then reflash it with proper bios file. Otherwise check if 1 and 8 are properly connected at startup.

rx480_bios_restore.jpg 247k .jpg file

Can you please explain me 4th part.
Do I need to disconnect 1-8 pin connector if from gpu if bricked card is recognized while system is running? Or I need first to flash factory bios if bricked card is recognized and after that turn off system and than disconnect 1-8 pin connection from gpu?
micairvas is offline  
Sponsored Links
Advertisement
 
post #234 of 303 (permalink) Old 09-20-2016, 09:28 PM
New to Overclock.net
 
mikhan's Avatar
 
Join Date: Aug 2016
Posts: 4
Rep: 1 (Unique: 1)
disconnect 1+8 directly after system initialises
mikhan is offline  
post #235 of 303 (permalink) Old 09-23-2016, 08:40 PM
New to Overclock.net
 
leetrung's Avatar
 
Join Date: Jan 2016
Posts: 2
Rep: 0
Thank for shared
Your text is connect 1 and 8 pins but in the picture is 1 and 5 pins. Which is true?
leetrung is offline  
post #236 of 303 (permalink) Old 09-25-2016, 06:51 PM
New to Overclock.net
 
mikhan's Avatar
 
Join Date: Aug 2016
Posts: 4
Rep: 1 (Unique: 1)
pins 1 and 8, picture is correct... pins are not counted counter-clockwise always
mikhan is offline  
post #237 of 303 (permalink) Old 10-05-2016, 05:36 AM
Linux Lobbyist
 
Join Date: Aug 2011
Location: Cal, India
Posts: 4,959
Guys if you brick the RX 480 with an incorrect bios flash does the fan stop working ? Does it also not get recognized in windows anymore?
PunkX 1 is offline  
post #238 of 303 (permalink) Old 10-20-2016, 06:05 AM
New to Overclock.net
 
Join Date: Jun 2012
Posts: 18
Rep: 0
I bricked my RX480, ATIflash won't recognize it and I can't even start Windows when the GPU is connected! I'm desperate here, please help!
4GHz is offline  
post #239 of 303 (permalink) Old 10-20-2016, 01:39 PM
New to Overclock.net
 
willyz9's Avatar
 
Join Date: Oct 2016
Posts: 1
Rep: 0
Hello, I could help me, I'm desperate. I have a 4gb Nitro Sapphire RX 480, I made the method of 8 + 1 pin that mensiona for the reference model, but not worked for me.
I indicates "Adapter not Found". From already thank you very much.
willyz9 is offline  
post #240 of 303 (permalink) Old 10-22-2016, 10:34 AM
New to Overclock.net
 
Join Date: Jun 2012
Posts: 18
Rep: 0
I bought a second RX 480 and managed to flash the original BIOS, but it still doesn't work. It does get recognized by the system though.
4GHz is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off