i7-950 no oc BSOD 9c - Overclock.net - An Overclocking Community

Forum Jump: 

i7-950 no oc BSOD 9c

 
Thread Tools
post #1 of 6 (permalink) Old 09-22-2011, 02:12 AM - Thread Starter
New to Overclock.net
 
Velathawen's Avatar
 
Join Date: Nov 2009
Location: Hong Kong
Posts: 2,340
Rep: 123 (Unique: 115)
Hey guys, as the title states, one of the builds I've done from 2010 has started to act up and I can't seem to figure out why. It has sufficient cooling and has never been OC'd.

CPU - i7 950
Motherboard - Gigabyte X58A-UD3R
Ram - 4 x 3 GB A-DATA DDR3-1600 ram CL9
HDD - Western Digital Caviar Black 1TB
GPU - GTS 250
PSU - Corsair TX 750W
Optical - Sony 22x DVD Burner
CPU Cooler - Thermalright Silver Arrow
Case - CoolerMaster HAF 932
OS - Windows 7 64 Professional from MSDN (only ever authenticated from this system)

I have looked around and it seems that 9c occurs when the system encounters an error when attempting to communicate with one of the components. The BSODs tend to happen at idle, with simple web browsing and word processing, never when gaming or p95.

Thus far, the system has BSOD twice today in a time span of 5 hours. Currently running Prime 95 blend to check for errors, all temps seem to be reasonable. Load voltage is also noted at 1.232v for stock speeds.



Velathawen is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-22-2011, 04:21 AM
New to Overclock.net
 
andrewmchugh's Avatar
 
Join Date: Apr 2009
Location: Darlington, UK
Posts: 5,417
Rep: 626 (Unique: 493)
Ran memtest?

Graduate of Computer Science (Game Engineering) - Newcastle University
andrewmchugh is offline  
post #3 of 6 (permalink) Old 09-22-2011, 04:28 AM
New to Overclock.net
 
Darksoul844's Avatar
 
Join Date: May 2009
Location: las vegas
Posts: 852
Rep: 49 (Unique: 47)
Darksoul844 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 09-22-2011, 05:22 AM - Thread Starter
New to Overclock.net
 
Velathawen's Avatar
 
Join Date: Nov 2009
Location: Hong Kong
Posts: 2,340
Rep: 123 (Unique: 115)
Running prime atm, will do memtest after another few hours ; ;



Velathawen is offline  
post #5 of 6 (permalink) Old 09-22-2011, 01:29 PM
New to Overclock.net
 
Join Date: Apr 2010
Location: Massachusetts
Posts: 1,496
Rep: 117 (Unique: 57)
If you still having problems?
Try this, sometimes windows can get corrupted, or the HDD.

CMD prompt type (sfc /scannow) and when that is done try the same at the CMD prompt type (chkdsk /r ) it will give you this...Chkdsk cannot run because it is in use, would you like to schedule for the next restart? Select yes and reboot.
That 1TD HDD might take a little time, depending how full it is smile.gif
H969 is offline  
post #6 of 6 (permalink) Old 09-23-2011, 01:41 AM - Thread Starter
New to Overclock.net
 
Velathawen's Avatar
 
Join Date: Nov 2009
Location: Hong Kong
Posts: 2,340
Rep: 123 (Unique: 115)
I left prime running overnight and was greeted by a beautiful log in screen this morning.

Sent from my GT-I9000 using Tapatalk



Velathawen is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off