*solved - Page 2 - Overclock.net - An Overclocking Community
Forum Jump: 

*solved

Reply
 
Thread Tools
post #11 of 14 (permalink) Old 01-07-2012, 01:37 AM
New to Overclock.net
 
Join Date: Sep 2011
Location: Finland
Posts: 885
Rep: 48 (Unique: 37)
Maybe your monitor has a button to switch between hdmi, vga, dvi. Mine has. Also... you could try using a different cable/slot.

Viski is offline  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 01-07-2012, 01:42 AM
New to Overclock.net
 
Demented's Avatar
 
Join Date: Apr 2008
Location: Aldan, PA
Posts: 5,635
Rep: 339 (Unique: 301)
Quote:
Originally Posted by imzgrimreaper View Post

I tried it with my motherboard. I assumed I had everything plugged and powered(?).
I also tried it with my own video card and still nothing. It is a radeon HD 6450 sapphire. I do not see any PCI-E power plugs and I had this card used on a previous computer recently - no problems encountered.

How dd you 'try t with my motherboard' if there are no video connection ports on it? How did you connect our monitor to you 6450?

Old Faithful
(17 items)
CPU
Core i5 2500K [4.0Ghz][100x40][1.2v]
Motherboard
MSi P67A-GD65 [4.3 BIOS]
GPU
NVIDIA RTX 2060 Super FE
RAM
12GB Corsair Vengeance 1600Mhz [9-9-9-24]
Hard Drive
Crucial M4 256GB [CORE]
Hard Drive
WD Caviar Black 1TB [FILEZ]
Hard Drive
WD Caviar Black 2TB [GAMEZ]
Optical Drive
LG Blu-Ray Combo
Power Supply
Seasonic
Cooling
Corsair H50 [Push/Pull][UltraKaze 3Ks]
Case
Lian Li Lancool PC-K62
Operating System
Windows 10 x64 Pro
Monitor
ViewSonic Elite XG270QG
Keyboard
Logitech G110
Keyboard
Razer N52TE
Mouse
Razer Naga Epic
Audio
X-Fi Titanium
▲ hide details ▲


Demented is offline  
post #13 of 14 (permalink) Old 01-08-2012, 11:29 AM - Thread Starter
New to Overclock.net
 
imzgrimreaper's Avatar
 
Join Date: Jan 2012
Posts: 7
Rep: 0
Quote:
Originally Posted by kyismaster View Post

i made the same mistake.
Make sure the 8 pin power cable to the Top Left hand corner of your mobo is TIGHTLY in place, or it will not boot tongue.gif, none the less power up.
i mean, the first time i plugged it in there, i thought it was in, then i tried doing Mem-ok which allowed the PC to have power, but do nothing else. Then when i plugged that in tighter, it worked! thumb.gif
also make sure on the back of the power supply is set to 120v not 240.
Quote:
Originally Posted by Demented View Post

How dd you 'try t with my motherboard' if there are no video connection ports on it? How did you connect our monitor to you 6450?
There is ..? I tried it and nothing came up, so I then tried it with my video card, and still nothing came up.

To reassure everyone though; my solution was simply to unplug everything and plugged everything back. The monitor finally reacted as I plugged it in my video card(radeon 6450) with the HDMI cable.

Thanks everyone biggrin.gif I'll see if I can upload my build through my signature like I see how some people have it here smile.gif
imzgrimreaper is offline  
Sponsored Links
Advertisement
 
post #14 of 14 (permalink) Old 01-09-2012, 03:15 PM
 
Join Date: Jun 2011
Location: Fricks Muffin Jar
Posts: 5,073
Quote:
Originally Posted by imzgrimreaper View Post

There is ..? I tried it and nothing came up, so I then tried it with my video card, and still nothing came up.
To reassure everyone though; my solution was simply to unplug everything and plugged everything back. The monitor finally reacted as I plugged it in my video card(radeon 6450) with the HDMI cable.
Thanks everyone biggrin.gif I'll see if I can upload my build through my signature like I see how some people have it here smile.gif

glad we can help. loose cables are always a fuss, like i said tongue.gif


kyismaster is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off