defect 9900k or mobo? - Overclock.net - An Overclocking Community

Forum Jump: 

defect 9900k or mobo?

 
Thread Tools
post #1 of 6 (permalink) Old 06-10-2019, 04:29 AM - Thread Starter
New to Overclock.net
 
Join Date: Jun 2019
Posts: 1
Rep: 0
defect 9900k or mobo?

Not sure if this is the right place but anyway

I just made a build for my friend which is:

9900K
asus strix z390-i
g.skill trident z royal gold 16gb 3200mhz cl14
corsair sf750
nzxt kraken x52
samsung 970 evo 1tb
bios: 2411 (newest) - tried 2401 too..

My problem started with it crashing when doing stress testing with prime95 & intel burn test for just 5-15 mins and that was with standard bios settings..

Anyway thought well its just bad settings in the bios so i manually set the common stuff like voltage and all that and yeah 24 hrs later i havent gotten anywhere... feel like i tried everything that is possible which is trying pretty much all the guides on forums and youtube and trying from 4.2ghz to 4.9 (all cores) and dif avx offsets and even going up to 1.375v on core and all kinds of power settings and nothing works it just crashes no matter what.

So i went and tried dif ram and powersupply which changed nothing either, so now im at a point where i feels like the cpu or motherboard has to be defect because normally it work with standard bios settings but this just wont work no matter what stuff i change on it.

The temperature is around 60-70c so its not the temperature that makes it crash and vrm on motherboard is at the 80c-85c.

I prob didnt write everything i did because i literally did a million things so if anyone got an idea what might get this damn build working please be so kind.

The way it crashes is that the screen just freeze and then the pc turns off totally and starts again.

When doing prime95 large test it crashes sometimes after 45 mins..
sirtoby1337 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-17-2019, 08:00 PM
New to Overclock.net
 
ntuason's Avatar
 
Join Date: Sep 2009
Location: Toronto, Ontario CA
Posts: 3,428
Rep: 167 (Unique: 151)
What GPU? Seems similar to my PSU problem where it couldn't push enough voltages and just shut off.
ntuason is online now  
post #3 of 6 (permalink) Old 06-17-2019, 08:10 PM
I Love this Hobby!
 
Gunderman456's Avatar
 
Join Date: Oct 2008
Posts: 7,109
Rep: 588 (Unique: 490)
Take out your CMOS battery and reset the bios (may want to manually set your RAM or turn on XMP only so they are running at their rated specs/volts) before doing more tests at stock (overclock later once the problem is solved).

Seems to me that your CPU (and they run hot) is getting really hot with Prime95 and it will shut down the computer (60-70c on idle or load and while using Prime95 which is hard to fathom). You should use other stability tests.

Additionally, is your thermal paste application correct? Heatsink may also not be seated properly.

How is the airflow in the case?

-Guide to 1st Case Modding for Better GPU(s) Performance/Cooling-
https://www.overclock.net/case-mod-wo...ing-guide
-Guide to 2nd Case Modding for Better GPU(s) Performance/Cooling-
https://www.overclock.net/case-mod-wo...e-fan-mod
Bit'O'Heaven
(16 items)
Cigar ATX PC
(14 items)
CPU
Intel i7 4770k @ 4.5GHz
Motherboard
Asus Maximus VI Rog Gene
GPU
Gigabyte AMD R9 290 @ 1160GHz Core/1350GHz Mem
GPU
Gigabyte AMD R9 290 @ 1160GHz Core/1350GHz Mem
RAM
G.SKILL Trident X DDR3 16GB 2400MHz
Hard Drive
Samsung 840 PRO 256GB
Hard Drive
Seagate Barracuda 7200.14 3TB
Optical Drive
Pioneer Black Blu-ray 16X BD-R 2X BD-RE
Power Supply
EVGA SuperNOVA G2 1300W 80PLUS Gold Fully Modular
Cooling
Open Water Loop
Case
Fractal Design Arc Midi R2
Operating System
Win 7 Pro 64bit
Monitor
Nixeus EDG 27" Freesync 1440p 144Hz
Monitor
Samsung 245BW 24" 1200p 60Hz
Keyboard
Logitech G15
Mouse
Microsoft Sidewinder X5
Mousepad
ALLSOP Redmond Mouse Pad
Audio
Cambridge Soundworks 5.1
CPU
Intel Core i5-3570K @ 4.5GHz
Motherboard
ASRock Z77E-ITX mITX
GPU
Sapphire AMD HD 7990
RAM
G.SKILL Ripjaws X DDR3 8GB 1600MHz
Hard Drive
Crucial SSD 128GB
Hard Drive
Seagate Barracuda HDD 1TB
Optical Drive
LG DVD R/W
Power Supply
Corsair Professional Series Gold AX850 Fully Modular
Cooling
Corsair Cooling Hydro Series H100
Case
BitFenix Prodigy Mini-ATX Black Case
Operating System
Win 7 Pro 64bit
Monitor
Samsung TV 52"
Keyboard
Logitech K330 Wireless
Mouse
Logitech M215 Wireless
Mousepad
Corsair Vengeance MM200
Audio
Yamaha RX-V681 PSB/PolkAudio 5.1
CPU
AMD Athlon II X4 640
Motherboard
ASRock N68C-GS
GPU
NVIDIA 6600GT
RAM
G. Skill Ripjaws DDR3 1600MHz
Hard Drive
WD Caviar Blue 500GB 16MB Cache 7200RPM
Optical Drive
LG Optical Drive
Power Supply
Thermaltake TR2 600W
Cooling
Thermaltake Max Orb
Case
Cigar Boxes
Operating System
Windows 7
Monitor
Viewsonic 19” Flatscreen CRT
Keyboard
Gigabyte GK-K6800 103
Mouse
Zalman ZM-M300
Mouse
Corsair Vengeance MM200
▲ hide details ▲



Last edited by Gunderman456; 06-17-2019 at 08:47 PM.
Gunderman456 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 06-17-2019, 09:59 PM
Overclocker
 
JackCY's Avatar
 
Join Date: Jun 2014
Posts: 9,549
Rep: 319 (Unique: 231)
Corsair replaced SF450 with SF750, interesting.

Does it run stock with no OC and RAM at JEDEC?
If not then start figuring out which component is faulty and return/replace it.

Always try minimal system configuration.

If it only crashes during OC, any OC above stock... well either bad lottery luck or some setting needs changing and there may be more than before on the latest Intel platforms, or the VRM is cooking.

These problems are impossible to figure out over text.
JackCY is online now  
post #5 of 6 (permalink) Old 06-18-2019, 12:21 AM
RIP OCN
 
Join Date: Dec 2014
Posts: 557
Rep: 25 (Unique: 19)
Prime95 and IBT at the same time? Or either one causes a crash after 5-15 mins?

As JackCY said, you never explicitly mentioned if you tried running everything stock, although it sounds like you may have based on wording...
anti-clockwize is offline  
post #6 of 6 (permalink) Old 06-18-2019, 06:54 AM
New to Overclock.net
 
Join Date: Dec 2010
Posts: 79
Rep: 0
What kind of monitoring tools you are using?

try HW Monitor https://www.cpuid.com/softwares/hwmonitor.html

take screenshots to share.

Asgarith
(12 items)
Dark Visionare
(13 items)
CPU
Intel i9 9900k
Motherboard
AsRock Taichi Ultimate
GPU
Asus 1070 Windforce 8GB
RAM
Corsair Vengeance LPX DDR4 3200 C16 2x16GB
Hard Drive
Corsair Force NVMe PCIe M.2 960GB
Power Supply
Seasonic PRIME 750 Gold SSR-750GD2 750W 80+ Gold
Cooling
Noctua NH-U14S
Case
Cooler Master Haf Xb Evo
Monitor
View Sonic 27 1440p
Keyboard
Logitech Orion
Mouse
Logitech G510
Audio
Audient
CPU
i5-2500k
Motherboard
ASRock Z68 EXTREME4 GEN3
GPU
Visiontel 9750
RAM
CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRA
Hard Drive
Crucial M500 256 / 1tb Samsung Spinpoint F3
Optical Drive
Samsung something
Power Supply
COOLER MASTER GX Series RS650-
Case
HAF 922
Operating System
7 64
Monitor
24'' Dell u2412m / 24'' Samsung t24hd
Keyboard
Das Keyboard
Mouse
Razer Imperator, Logithech g500 and TrackMan Marble Mouse
Audio
Roland V-Studio 100 / SB Audigy
▲ hide details ▲
Asgaroth is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off