Sluggish Browsing - Overclock.net - An Overclocking Community

Forum Jump: 

Sluggish Browsing

 
Thread Tools
post #1 of 10 (permalink) Old 07-19-2019, 12:14 PM - Thread Starter
New to Overclock.net
 
boyasaurus's Avatar
 
Join Date: Mar 2009
Posts: 455
Rep: 41 (Unique: 40)
So I'm trying to surf the web and it's really slow. Sometimes it doesn't even want to load. Games are fast, downloading is fast. But just surfing the browse is glitchy.


i7 8700k
M2 256GB
RTX 2089
Strix Z930-I
8GB x2 DDR4 3000
300Mbps Internet
Win 10 pro 64
Google Chrome


Last edited by boyasaurus; 07-19-2019 at 12:24 PM.
boyasaurus is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-19-2019, 12:21 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,184
Rep: 2748 (Unique: 1629)
Whould be somewhat helpful to know which browser you are using

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲
shilka is offline  
post #3 of 10 (permalink) Old 07-19-2019, 12:24 PM - Thread Starter
New to Overclock.net
 
boyasaurus's Avatar
 
Join Date: Mar 2009
Posts: 455
Rep: 41 (Unique: 40)
Quote: Originally Posted by shilka View Post
Whould be somewhat helpful to know which browser you are using
My bad. Google Chrome

boyasaurus is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 07-19-2019, 12:36 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,184
Rep: 2748 (Unique: 1629)
Have you tried deleting everything including all the folder and reinstalling everything?
Also is everything using the internet slow or just Chrome?

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲
shilka is offline  
post #5 of 10 (permalink) Old 07-19-2019, 12:46 PM - Thread Starter
New to Overclock.net
 
boyasaurus's Avatar
 
Join Date: Mar 2009
Posts: 455
Rep: 41 (Unique: 40)
Quote: Originally Posted by shilka View Post
Have you tried deleting everything including all the folder and reinstalling everything?
Also is everything using the internet slow or just Chrome?
Fresh install. Anything that has to do with surfing its slow. Did a speedtest its 300Mbps plus... downloading is fast but just surfing is slow. Browsing in Steam is slow as well.

boyasaurus is offline  
post #6 of 10 (permalink) Old 07-19-2019, 12:48 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,184
Rep: 2748 (Unique: 1629)
Sounds like you have a program or a virus hogging system resources

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲
shilka is offline  
post #7 of 10 (permalink) Old 07-19-2019, 01:17 PM
New to Overclock.net
 
doritos93's Avatar
 
Join Date: Oct 2009
Location: Montreal
Posts: 2,309
Rep: 119 (Unique: 84)
Sounds like you're using Google Chrome



doritos93 is offline  
post #8 of 10 (permalink) Old 07-19-2019, 01:21 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,184
Rep: 2748 (Unique: 1629)
He said Steam was slow as well

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲
shilka is offline  
post #9 of 10 (permalink) Old 07-19-2019, 01:47 PM - Thread Starter
New to Overclock.net
 
boyasaurus's Avatar
 
Join Date: Mar 2009
Posts: 455
Rep: 41 (Unique: 40)
Quote: Originally Posted by doritos93 View Post
Sounds like you're using Google Chrome
Edge and firefox as well. Gaming has no lag or anything. Strange and it's bugging me.

boyasaurus is offline  
post #10 of 10 (permalink) Old 07-19-2019, 02:48 PM
Senior OCN Member
 
shilka's Avatar
 
Join Date: Oct 2011
Location: Denmark
Posts: 38,184
Rep: 2748 (Unique: 1629)
Open task manager and see if there are any suspicious programs or anything using large armounts of system resources
Download an anti virus program as well if you dont have one

Seravee
(30 items)
CPU
Intel Core I7 6850K
Motherboard
Gigabyte X99 Ultra Gaming
GPU
MSI RTX 2070 Super Gaming X Trio
RAM
Kingston HyperX DDR4 Savage 3000 MHz
Hard Drive
Samsung 840 Evo 500 GB
Hard Drive
Corsair Force MP510 1,92 TB
Hard Drive
Seagate Ironwolf Pro 14 TB
Hard Drive
Seagate Ironwolf 12 TB
Hard Drive
WD Ultrastar DC HC530 14 TB
Hard Drive
Seagate Ironwolf Pro 12 TB
Hard Drive
Seagate Ironwolf Pro 16 TB
Optical Drive
LG CH12NS30
Power Supply
Seasonic Prime Ultra Titanium 750 watt
Cooling
Noctua NH-D15S
Case
Phanteks Enthoo Luxe Tempered Glass
Operating System
Windows 7 Ultimate 64 bit
Operating System
Windows 10 Home 64 bit
Monitor
Asus PG279Q
Monitor
LG 55C8 OLED TV
Keyboard
Corsair Strafe RGB MK.2 with Cherry MX Silent
Mouse
Roccat Kone EMP
Mouse
HyperX Fury S XL
Audio
Sennheiser HD 598
Audio
Onkyo TX NR646
Audio
Dali Opticon Vokal
Audio
x2 Dali Opticon 2
Audio
x2 Dali Opticon 1
Audio
Dali E12 F Subwoofer
Audio
Sennheiser HD-599
Other
CableMod 30 CM Magnetic Red LED strip
▲ hide details ▲
shilka is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off