Hp ProLiant ML110 G6 (Server) - Intel Xeon x3430- Not Running At Full Turbo Boost Speed. - Overclock.net - An Overclocking Community

Forum Jump: 

Hp ProLiant ML110 G6 (Server) - Intel Xeon x3430- Not Running At Full Turbo Boost Speed.

 
Thread Tools
post #1 of 1 (permalink) Old 10-21-2019, 11:09 AM - Thread Starter
New to Overclock.net
 
Join Date: Oct 2019
Posts: 7
Rep: 0
Hp ProLiant ML110 G6 (Server) - Intel Xeon x3430- Not Running At Full Turbo Boost Speed.

Hey. So I've got a Hp ProLiant ML110 G6 Server which has an Intel Xeon x3430 CPU and Nvidia Quadro 2000 GPU , so I tried to twak some settings on BIOS , activated the 'Turbo Boost' setting on BIOS and according to Intel's page (https://ark.intel.com/content/www/us...-2-40-ghz.html) which says it could be boosted to max 2.8Ghz with 'Turbo Boost' but I can't really get it beyond 2526.62-2527.00 MHz (http://prntscr.com/pmbtr6). It always stays at that speed, it never changes even a single Mhz. The temps are usually low but never gets more than 66C Degrees at full load with "Aida - System Stability Test" but usually It doesn't go more than 55C. So I do understand that this is a server and servers can't get overclocked. But I've seen someone successfully managed to get it at 3.3Ghz in the same exact server but with a little different cpu; Intel Xeon 3440 with a program called RWEverything that can help you change manually the PLL chip's bits values basically at the Clock Generator chip which leads to 'Overclocking of the cpu'. I'm not really tryna get 3.3Ghz speed but at least 2.8 Ghz or 3.0Ghz stable or whatever it's stable for my own server. I've tried to use that Program but it just doesn't start up. I'm getting an error which says "Driver cannot be loaded, re-install the program may fix the issue" in that program , tried every single version in their official site but none of them works it even starts up it still gives some errors. That guy already managed to get it 3.3Ghz changing these bits values of the PLL Chip also the PLL Chip model is already found for Hp ProLiant M110 G6 Server by that guy, which I guess it is this one "cv183-2a" (https://www.idt.com/document/dst/cv183-2a-datasheet ). There's the link of that post: https://www.reddit.com/r/overclockin...board/d732plm/
Also here's some test I did for 10 minutes with Aida's System Stability Test: Any help would greatly be appreciated!

Last edited by bacKz; 10-21-2019 at 11:14 AM. Reason: Some mistakes
bacKz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off