Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Build Log] The Big Red "Devastator" CaseLabs THW10 - Custom Powder Coating Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-13-2019 04:23 PM
rolandos582 Really awesome build man! I really appreciate the aquasuite guide. I've had my aquaero 6 XT for quiet some time now and I knew it came with a ton of options but it's so overwhelming because you don't know where to start. U set up some basics and that's it.

With your guide and all the pictures u use, it's fairly simple to set up and easy to follow! Huge thanks for that and congrats on the awesome build!
06-11-2019 03:00 AM
ruffhi Did you ever get rid of those air pockets on the HDDs? Too big to call air bubbles
06-03-2019 07:15 PM
Barefooter The Final Drain and Fill with Aqua Computer DP Ultra Red Coolant


Here's how much coolant I used out of two 5 Liter jugs.



In this video of the filing process, the first time I start the pumps showing you the back side. After filling the reservoirs a second time, I turned the case around to show the coolant filling from the main side. After the third time filling the reservoirs I can just leave it running even though the reservoirs are not completely full.







.
06-03-2019 06:55 PM
Barefooter
Quote: Originally Posted by OCDesign View Post
Those are some seriously high scores you have there, across a comprehensive suite of benchmarks and at enviably low temperatures too! Your testing has been very diligent throughout, my compliments on that. A truly impressive machine on the numbers alone, before we even consider the aesthetics – good looks and quick thinking, we should all be so lucky!

I hope you’re very proud of Devastator, you should be (and perhaps less obsessively self-critical of your work than a certain someone was of his.) Looking forward to the final glamour pictures!
Yes nothing like doing some diligent testing, and I must say that I'm quite happy with the performance of this rig




I thought I had figured out a way to remove the thumbnails at the bottom of each post, while keeping the large pictures in the correct placement in the posts. It actually worked for a few days, then most but not all of the images were just gone.

I had to go back into my last post "Aquaero and Aqausuite Sotfware Setup Guide", and put all the pictures back in. So if you did not see the images before, it should work ok now.


.
05-25-2019 05:03 PM
Barefooter Aquaero & Aquasuite Software Setup Guide

The Aquaero fan controllers are in my opinion the very best at controlling and monitoring your fans, pumps, and other accessories related to water or even air cooled PCs. The accompanying Aquasuite software is truly incredible and very powerful software! However, it can be a little intimidating if you have never used it before, and there is definitely a learning curve involved.

The official documentation is not updated very often. Here’s a link to the most recent version from Aqua Compter, as of this writing it was last updated in November of 2016! https://aquacomputer.de/tl_files/aqu...ero_5_6_en.pdf

I actually got started with my Aquaero by reading a guide written by Namron, a member here on OCN. He passed away several years ago, and all of the links to his guide are broken or missing. It was getting rather dated at this point, and was based on the Aquaero 5. I was originally making this guide for my build log The Big Red "Devastator", but I thought more people would be able to find it if I made a separate thread. So I'm posting it in it's own thread, and on my build log.

There is an OCN Aquaero Owners Club if you haven't already seen it. None of the links on the OP work anymore, and if I posted it there it would just get lost.

It is not always easy to visualize what to do by merely reading instructions. So my goal here is to use many screen shots, and walk you through how I set up my two Aquaeros and the Aquasuite software on this particular build.

The Aquasuite software can be used in a fairly simple setup, all the way to very complex builds. I’ve been using Aquasuite for over six years now, but I still do not use all the aspects of the software, so I will not be to covering those areas that I don’t use myself.

The beautiful thing about Aquasuite is that once you have it all setup, you can have it set to start with Windows, it runs in the background monitoring, and controlling everything you have it set up to do automatically.

Here is a look at the back just after installing these, the Aquaero XT is on the bottom, with the Aquaero LT slave unit on top. The only connections I use are the Power, USB 5 pin, I have four temp sensors plugged in, all four fan channels, the Aquabus high, and the RPM. The RPM header sends a fake RPM signal to the motherboard CPU fan header.




Aqua Computer has several new products that I will not be covering:

D5 Next Pump

Quadro Fan Controller

RGBpx Splitty4

Farbwerk 360


Here is a list of Aqua Computer components used in this Aquaero & Aquasuite setup:

Aquaero 6 XT

Aquaero 6 LT

Farbwerk USB - Bluetooth

Flow Sensor High Flow USB

2x Aquacomputer D5 Pump with Aquabus Interface (41093) discontinued

Aqualis XT 880 ml Reservoir with fill level sensor

6x Splitty9 fan splitters

Hubby7 internal USB hub

Due to the size of this guide, and because there are over 65 images I am using spoilers to put most of it in sections. This way you don’t have to scroll quite so much

Installing Aquasuite - Flashing Firmware – Flashing Aquaero LT into Slave unit
Spoiler!


Setting up the Aquasuite Software, Farbwerk & MPS Devices

Spoiler!


Sensor Inputs - Fan Settings & How to make Curve Controllers
Spoiler!


Outputs – Pumps – User Interface – Information Pages
Spoiler!


Alarms – Timer – Data Log – System Profiles – Aquasuite Web
Spoiler!


Overview Pages
Spoiler!


Well that’s all folks! This ended up being way more work than I set out to do. Hopefully this will help some people out with their Aquaero and Aquasuite setups.

If you have anything to add to this feel free to post it below. I might add to this guide at a later time. An “Alarm Addendum” could be in order

Barefooter


.
05-24-2019 04:06 AM
OCDesign Those are some seriously high scores you have there, across a comprehensive suite of benchmarks and at enviably low temperatures too! Your testing has been very diligent throughout, my compliments on that. A truly impressive machine on the numbers alone, before we even consider the aesthetics – good looks and quick thinking, we should all be so lucky!



I hope you’re very proud of Devastator, you should be (and perhaps less obsessively self-critical of your work than a certain someone was of his.) Looking forward to the final glamour pictures!
05-19-2019 09:41 AM
Barefooter A quick update and some even better benchmark scores!

There are a few small things I’ve done on the build that I have not mentioned yet, and you most likely would have never noticed. I replaced the outer lower red wire on each of the two wire harnesses that go to each video card. They were just a little too short, so I replaced them with slightly longer ones.




I also shortened the last SATA cable going to the SSD hot swap bays. The two inside SATA cables are stock length, and the two outer ones I shortened. Now they curve nicely and line up better.

I also swapped out the center stop plugs at the bottom of each reservoir. The reservoirs came with allen socket stop plugs, and I put the same low profile Bitspower stop plugs in that match all the rest of the stop plugs in the build. Even better the slots on both stop plugs ended up perfectly vertical.




I’ve been using EVGA Precision X1 software, and besides that fact that I really wanted to give it a fair shake, I also was using it to control the illumination of the NVLink bridge. When I first installed the software, and the video cards were air cooled it would control the all the illumination just fine, and after the waterblocks were installed it would still control the NVLink bridge fine.

Lately though there has been no control of the lights in the NVLink bridge they just stay white, and the light windows are slightly smoked so I really did not like how it looked. The red color looked ok previously when it worked. I tried several uninstall - reinstalls, and even newer versions of the software did not fix the problem either.

So I uninstalled the EVGA Precision X software, and the accompanying LED Sync software that is supposed to control the lighting. I also took the bridge apart, and put black electrical tape over the light windows from the inside, even though it appears that nothing lights in the bridge without the Precision X1 software installed.

I think it looks better this way, and now I only have two lighting control software programs instead of three, the Asus Aura and Aquasuite/Farbwerk. It appears I don’t have a picture of the bridge when it was illuminated, but here’s how it looks now.




As it always seems to go, I’m back to MSI Afterburner! It has an “OC Scanner” built in which is similar to the VF Curve tuner in the Precision X1 software. So I thought I’d give it a try to compare it with what the Precision X1 came up with. I ran the tool and it gave me a +165, but it did not test both cards only the top card in slot #1.

I did fire up the Heaven benchmark with the core clock at +165, but it immediately crashed as I expected it too. It would run at +130 though! At +132 it would stall and not score as high. When it finished the benchmark my jaw dropped… the score was significantly higher than what it did previously.

Now besides using Afterburner instead of Precision X1 and a higher core clock, I also have updated the video card drivers since running the last set of tests, but I think possibly that Precision X1 was not applying the Power Limit setting properly because the slider didn’t stay in place at times.

Early the next day when it was still nice and cool, I switched to my 5.0 GHz CPU profile, slid the Power Limit slider in Afterburner all the way over to the max at +130, set the core clock at +130, with the memory at +1040, and then re-ran all the video card benchmarks along with a few new ones too.

Heaven 1080P previously score 6577, new score 7662. This was over a 16% improvement, the other benchmarks didn’t improve by as much, but they were all better scores.




Time Spy previous score 22,067, new score 23,217.




Time Spy Extreme previous score 11,742, new score 12,283.




The three Fire Strike benchmarks would not finish, or run with the core clock of +130. The previous setting on the core clock of +112 still scores the best with these tests.


Fire Strike previous score 34,143, new score 34,583.




Fire Strike Extreme previous score 25,393, new score 26,214.




Fire Strike Ultra previous score 15,583, new score 16,503.




Super Position benchmark only works on a single video card, unless you do a modification to your “Nvidia Profiles”, which I did do. This post shows you the steps to do it https://www.overclock.net/forum/26038574-post232.html


Super Position 4K scores 23875 which ran fine with the +130 on the core clock! Notice on HWiNFO during all these benchmarks, the max CPU temperature was 77° even at 5.0 GHz




Port Royal is the first real-time ray tracing benchmark. I had to upgrade my 3DMark program in steam to run this.




This score to my surprise was good enough to land on the “Port Royal Hall of Fame” in the top 100 scores world-wide!




I also ran this Nvidia DLSS Feature Test that is now part of the 3DMark software suite. It first runs through the Port Royal benchmark with DLSS off, then goes through the benchmark again with DLSS on, and compares the FPS.




While running all these benchmarks the GPU temps never got higher than 31° C, until I got to the Port Royal then it got up to 33° C, but it was also later in the day and the ambient temperature was higher too.

I revised my previous chart by removing the two columns on the left that were single GPU numbers, added the two columns on the right, one for the benchmarks that ran at +112 on the core clock, and one for the rest of the benchmarks that ran at +130. Also I added the Port Royal and Super Position benchmarks on the bottom.



Last week I got most of my software installed, and everything is up and running good! I’m finally ready to wrap it up here, but I have at least three more updates coming though.

This week I’m going to drain the distilled water from the system, and put the Aquacomputer Double Protect Ultra red coolant in. I’m planning to make a video of the fill, and purge process of that. Those are always fun to watch.

I’m still working on my Aquaero/Aquasuite Set-up Guide. This thing has grown into something far larger than I was initially planning on. So far it’s over 5,000 words, and over 60 images. Hope I can pull it off

Then of course there is the “final pictures”. This weekend in my neck of the woods it’s been raining all weekend. I’ll need a dry and preferably overcast morning on a weekend to get the best shots, so I’ll have to wait for good conditions.


.
05-13-2019 06:40 PM
Barefooter Storage Overview, Expandability & Benchmarks

I finally finished putting the hard drive cage assembly back in, filled and leak tested the system one last time. Good news, all the drives are working fine now! Here’s an overview of the storage system, how easy it will be to expand when and if I need more storage space, as well as a few benchmarks.


Water cooled Intel 900P 480GB – Windows and Programs

This drive is going to be used for Windows, and all of my programs. 480GB is plenty large enough for that, and with an endurance rating of 8.76PB written…yes that is petabytes! I will never wear this drive out, and it will never slow down either no matter how full it is.

The 4K random performance is unmatched by any other drive currently available especially at low queue depths where much of the typical daily home use tasks happen. The beautiful illuminated Bitspower acrylic water block will assure that it will never throttle down due to heat.



Samsung 850 EVO 2TB SSD - Games

This drive will be used just for my game library. Right now there is about 1.3GB of games installed, and there is quite a few games on there now that I could delete if I wanted to because I probably won’t replay them.

Sometimes I like to go back into a game that I’ve finished already, and just replay a portion of the game like taking out an outpost in Far Cry 4 again for example. Then I’m still leveled up and have all the awesome weapons I’ve accumulated. So it's nice to be able to keep a lot of games installed


Seagate Ironwolf Professional Hard Drives 2 x 12TB – Mass Storage

This is where I’ll store all of my data files, pictures, and videos. This is way more storage space than I really need, but with 24TB of total mass storage space I’ll be able to store pretty much whatever I want to!



Storage Expandability

You won’t find many modern builds without a M.2 drive installed, but this build will at least start without one. I still have the ROG DIMM.2 module expansion card that I can quickly and easily add one or two M.2 SSDs. Right now the max size of M.2 drives is 2TB, but soon larger drives will be available.






There is a third M.2 slot under the motherboard armor, but I doubt that I will ever use that one as it would require draining the system and removing the video cards to get to it
I also have three available slots in my SSD hot swap bay unit. The 4TB SSDs have come down in price a lot recently, and again soon there will be much larger SSDs available.




So when and if I want to expand my storage system it will be very easy to do



Benchmarks

Now for some benchmarks, here’s four Atto benchmark tests on four different drives. Starting with the fastest drive, and working down to the slowest. Notice the scale at the bottom of the Intel 900P here goes up to 5000 MB / Sec.




Next is the Samsung 850 EVO SSD the scale drops down to 1000 MB / Sec.




Here’s the Seagate 12TB HDD the scale goes to 500 MB / Sec. This drive is very fast for a hard drive! It is almost half as fast as the Samsung SSD.




This is the Western Digital 4TB HDD that is in my daily driver rig just for comparison. The scale on the bottom here only goes to 200 MB / Sec. This is quite a bit slower than the larger Seagate 12TB drive.




I ran some CrysalDiskMark tests next. Previously I have been using CrystalDiskMark 5, but I switched to the newer version 6 here. This compares the difference between the two versions. I have mostly always just payed attention to the sequential numbers on the top row and the 4K random numbers on the bottom row anyways, and those haven’t changed.




First I want to show you an older CrystalDiskMark 5 benchmark I ran when I first got the Intel 900P set up on the test bench.




Now here is the CrystalDiskMark 6 benchmark. The sequential numbers are the same, but the 4K random numbers although still screaming fast compared with all the other drives is still quite a bit lower than the benchmark from earlier on.

I’ve run this test multiple times with both versions of CrystalDiskMark with very similar results. I am suspecting the slower 4K random numbers has to do with a microcode update that has taken place since that early test. Anyways, speed wise it doesn’t feel any slower.




Here is the 2 TB Samsung 850 EVO SSD.




This is the Seagate 12TB HDD.




Finally one again the Western Digital 4TB drive for comparison purposes.




That’s a wrap for the storage system!


.
05-04-2019 03:36 PM
Barefooter Overclocking & Benchmarking the RTX 2080 Ti Video Cards Now Under Water

I already covered overclocking these video cards when they still had the stock air coolers on. Now that they are under water, I’ll see how much more I can squeeze out of them.

I’ve seen a lot of people flashing their video card bios with various different versions with higher power limits, and from what I’ve seen it seems like it doesn’t make a whole lot of difference, unless you are just trying to squeeze every last frame out of your video cards.

There’s also a shunt mod to make the cards use more power. I will not be flashing the video card bios or attempting any kind of shunt mod here. It’s just not worth it in my opinion.

To start with I ran the VF Curve tuner again. It came up with a score of +112.




Like before, I am using the Heaven Benchmark again for all the testing. The maximum GPU temperature during this session got to 40° C with a Water-Air delta max of 3.4°

Since previously both cards could do +900 on the memory I started there, and put the core clock to +120 where it crashed immediately. So I dropped the clock down to +110, and worked on the memory overclock first.

I usually just keep notes on a note pad, but I put this into chart form so you can see the “method to my madness”

With the Core Clock set at +110, it would crash with the memory set to +1200 and +1180, but would run fine with no pixilation at +1160. From here I run the actual Heaven Benchmark rather than just the video loop, so that I can actually see what memory overclock gives me the best results.

Dropping down +20 MHz at a time, you can see looking over this chart that even though the memory can run all the way up to +1160, my actual best score is with the memory set to +1040.




Now back to the Core Clock, I already know it won’t run at +120, but it does pass at +116. Amazingly my best Heaven score was with the Core Clock set at +112 which is exactly what the VF Curve Tuner came up with!

I finished up the overclocking here on Saturday afternoon with my best settings of +112 on the Core Clock and +1040 on the Memory Clock, and then I shut it down over night.

Early the next day on Sunday morning it was a nice cool 60° F in my work shop when I ran all these benchmarks. The video card temps stayed down between 28° to 29° the whole time!

These Heaven scores were with the CPU at 4.8 GHz. At 5.0 GHz the 1080P and the 1440P did not improve but at 4k the score went up to 3585. Here’s the Heaven screenshots at 4.8 GHz. These scores are good enough for the 8th, 9th, and 5th spots respectively on the Top 30 Heaven Benchmark Scores here on OCN.


Heaven 1080P FPS: 261.1 Score: 6577




Heaven 1440P FPS: 190.1 Score: 4788




Heaven 4k FPS: 139.7 Score: 3520




The rest of these benchmarks are with the video cards at the same +112 & +1040 settings, but with the CPU on my 5.0 GHz profile. The chart below compares these with the 4.8 GHz profile. On the Fire Strike Extreme Top 30 this is 10th and on the Fire Strike Ultra Top 30 this is good enough for the 4th spot.

Here is the Fire Strike Score: 34,143




Fire Strike Extreme Score: 25,393




Fire Strike Ultra Score: 15,586




In Time Spy Benchmark Top 30 I snagged the third spot (for now anyways).

Time Spy Score: 22,067




Time Spy Extreme Score: 11,742




During these benchmarks from cold start to finishing all the above benchmarks:

GPU temps ranged from 24° to 29°
Coolant temp ranged from 17° to 21°
Water – Air Delta ranged from 1.9° to 3.5°

I’ve added the these results in the two columns on the right of this chart I started during the air cooling overclocking. Remember when the cards were air cooled one card would only do +100 on the core clock, and one would do +135... but somehow together they both would run at +135

Now on water cooling my best Core Clock is +112, but the Memory Clock is quite a bit higher, and most importantly is that the GPU temps are significantly lower.





Overclocking the Video Cards and running all these benchmarks is one of the most fun parts of building a new rig for me. Had a blast doing this


.
04-30-2019 07:27 PM
Barefooter Reworking the CPU and RAM overclocks

Since I replaced the RAM I had to redo my overclock settings. The Trident Z RGB RAM that I replaced was 32 GB DDR4 3200 14-14-14-34, and the new Trident Z Royal RAM set is 32 GB DDR4 3600 16-16-16-36.

After replacing the RAM sticks, the system would not even boot up with my existing x48 profile. As it turned out the new RAM kit really did not like the x31 Mesh setting! I had to put the Mesh on Auto to get it up and running.

I have since also learned from someone far more knowledgeable and experienced than I am that leaving the Mesh voltage on Auto is fine. This actually makes it much easier to dial in the Mesh as you really only need to set the Mesh Multiplier. I ended up going down from x31 to x30 on the Mesh with the voltage on Auto and that works great.

I also learned a new trick to dial in the CPU Input voltage or VCCIN. Run the new Cinebench R20 benchmark, and keep track of the scores. If the voltage is too low it will crash, raise the CPU Input voltage until you reach your max score on R20, and then you will likely avoid any “phantom throttling” during normal use.

I ended up at 1.96v on my CPU Input voltage which is just slightly higher than the 1.95v setting I had previously. I also am slightly bumping my Adaptive 1.24v vcore to 1.25v. A little higher on the voltages really doesn’t add any significant heat, but can really ensure more stable operation.

I am no RAM overclocking expert. In fact I’ve always been happy just to get the RAM to run at the XMP profile speeds/specs. I have had to increase the vdimm, VCCSA, and/or the VCCIO to get the RAM to run on the XMP profile settings in the past, but with this new RAM set I absolutely could not get it to run at the rated XMP speeds.

I tried Auto settings, I tried raising the vdimm, VCCSA, VCCIO voltages up even higher than I would feel comfortable with on a 24/7 basis. I tried entering all the RAM settings manually, I tried loosening up the timings, and no matter what I did the system would not even boot.

Before I started this whole process I did update the Bios to the newest version of 1704, and the only reason I did this was because the prior Bios I was using was version 1603, and that was pulled from the Asus support download page for this motherboard. This is rarely done, and if so there is usually a very good reason for it.

So I thought I’d roll the Bios back to a previous version to see if this is what is keeping the RAM from running at the rated XMP profile. Unfortunately I was not able to flash the Bios back to an earlier version. I kept getting an error message that said it was an invalid file type. I tried several different USB sticks. I must have spent half a day just trying to get the Bios flashed back to an early version!

This motherboard has two Bios, and I didn’t want to risk borking the second one. Finally I found a setting in the Bios that would copy Bios 2 onto Bios 1 which worked fine. Then just like magic I was able to update the original Bios 1 with the same USB stick that did not work before to bios version 1503. I wonder if Asus did this on purpose, not wanting anyone to roll backwards from version 1704?

After all that, it did not fix my RAM issue. Next I went down to 3400 speed still no post. Finally I used the same RAM settings as the first set of RAM 3200 14-14-14-34, now it starts and is stable.

I’ll have to spend more time on this RAM overclock later. I’ll see if I can get some help from the RAM experts over on the *Official* Intel DDR4 24/7 Memory Stability Thread.

I also picked up a new program called RAM Test here https://www.karhusoftware.com/ramtest/ which is a faster test than HCI Memtest. I passed three hours on RAM Test, and up to 700% on HCI Memtest, as well as four hours of Real Bench, so nice and stable now even though the RAM is running at lower speed than it should be able to do.

Here is the new overclock settings on my x48 Profile:
Core x48 @ 1.25v Adaptive voltage
Mesh x30 Auto voltage
CPU Input 1.96v
Memory 3200 14-14-14-34 @ 1.35v with 1.14 VCCSA 1.14 VCCIO

The new Cinebench R20 benchmark was not out yet when I first dialed in the CPU overclock, so here’s some benchmarks.

Since I always like to look at where I’m coming from to what I’m upgrading to, this is my daily driver rig 4790K @4.7 GHz scores 2138.




This is the 7900X @ the 4.8GHz settings above on the single core test with a score of 449. I’m not sure what happened here with the black bars on the rest of the screen shots here, but at least you can see the scores




Here is the 20 thread version of Cinebench R20 with the 7900X @4.8 GHz scroring 5805.




I did try at my 5.135 GHz profile, but of course it immediately crashed the R20 benchmark. It did make it through a run at 5 GHz though with a score of 6155.




After this experience I would say that instead of overclocking the CPU Core, then the Mesh, and the RAM last, I think it’s be best to overclock the CPU Core, the RAM second, and then do the Mesh last, which is more than likely going to be set at either x30 or x31 with auto voltage on this platform.


.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off