Overclock.net - An Overclocking Community - Reply to Topic

Thread: UPDATED: ASUS Z370 and Z390 Motherboard Series - Official Support Thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-14-2019 11:43 AM
nezff anyone using
Corsair Memory

Part #
CMW16GX4M2A2666C16 with the Asus Prime z390a?

Its the Corsair Vengeance RGB Pro 16GB kit. Its not on the list, but wondering if it anyone is running it and having good luck.


thanks
07-12-2019 04:51 PM
SteveRo
Quote: Originally Posted by ViTosS View Post
I just checked and it doesn't have, the only preset for 2x8GB Samsung B-Die Single sets 4000Mhz but says 1.80v in the name of the preset, but I checked it doesn't alter voltage, and I couldn't post also with this preset, the timings were too tight, it was CL13 for 4000Mhz, I also tried keeping the secondary timings and using my actual OC [email protected] and didn't post neither. So I think my motherboard is not good as yours, also your kit is CL15 mine is CL16 stock, maybe I will buy an Z390 Apex for planning to use 9900k in the future, but anyway thank you for your response!
you might still be able to use that preset as a point of departure.
apply the preset, then --
set the speed way down - like 3600 -- maybe lower - maybe 3200
set the volts 1.45, 1.25, 1.25, dramV, sa, io
set the primaries to something reasonable for air/water - maybe 17-18-18-38-360-2T
reboot ...
07-12-2019 01:01 PM
ViTosS I'm trying to change my BIOS from 1801 to 1003 and it says ''Selected file is not a proper BIOS'', I tried putting the BIOS in C: drive as I always do and it says that, what do I do?
07-12-2019 12:53 PM
ViTosS
Quote: Originally Posted by SteveRo View Post
I have the samsung b-die 3600c15 and I'm on a 8700k/apex x.
does your bios have the raja memory presets?
try using those to get you started, start with memory speed low -- say 4000
raja's volts might be a little high, keep an eye on that.

memory timings -- presets -- new single sided samsung 2x8 - raja's presets
I just checked and it doesn't have, the only preset for 2x8GB Samsung B-Die Single sets 4000Mhz but says 1.80v in the name of the preset, but I checked it doesn't alter voltage, and I couldn't post also with this preset, the timings were too tight, it was CL13 for 4000Mhz, I also tried keeping the secondary timings and using my actual OC [email protected] and didn't post neither. So I think my motherboard is not good as yours, also your kit is CL15 mine is CL16 stock, maybe I will buy an Z390 Apex for planning to use 9900k in the future, but anyway thank you for your response!
07-12-2019 12:30 PM
SteveRo deleted
07-12-2019 12:25 PM
SteveRo
Quote: Originally Posted by ViTosS View Post
Yep, they are Samsung B-Die (double checked with Thaiphoon Burner, CL16-16-16-36 3600Mhz), mobo is Asus Maximus X Hero and CPU is an i7 8700k delidded at 5.0Ghz and 1.280v
I have the samsung b-die 3600c15 and I'm on a 8700k/apex x.
does your bios have the raja memory presets?
try using those to get you started, start with memory speed low -- say 4000
raja's volts might be a little high, keep an eye on that.

memory timings -- presets -- new single sided samsung 2x8 - raja's presets
07-12-2019 12:11 PM
ViTosS Are you guys using the latest BIOS, chipset and IMEI for 8700k/Asus? I'm on BIOS 1801 and using old chipset and IMEI drivers, not the latest ones available.
07-12-2019 11:13 AM
ViTosS
Quote: Originally Posted by SteveRo View Post
what motherboard and processor? gskill 3600c16? sure you have b-die?
Yep, they are Samsung B-Die (double checked with Thaiphoon Burner, CL16-16-16-36 3600Mhz), mobo is Asus Maximus X Hero and CPU is an i7 8700k delidded at 5.0Ghz and 1.280v
07-12-2019 07:32 AM
SteveRo
Quote: Originally Posted by Jpmboy View Post
no idea about future prices... I have the Royal 4800s on the Apex X/8700K right now. (at 4600c16) they do high freqs very well. but high and very tight (like 4000C12-11-11-28) are no better than 3600c16s. Anyway, 4800c-anything is gonna require SA voltage (well) above 1.4V for most 9900Ks, and stability.
well i wont be doing 1.4v sa for 24/7 that's for sure. what volts dram/sa/io did you need for yur Royals?
07-12-2019 07:29 AM
SteveRo
Quote: Originally Posted by ViTosS View Post
Wow I'm jealous of your B-Dies haha, I have [email protected] that the max I can set is [email protected], no matter what DRAM voltage and VCCIO/VCCSA I put I can't go anything lower than that on timings, and I can't even pass the 4000Mhz barrier, tried [email protected], [email protected] and even [email protected] without sucess to even post to BIOS, have to hit Safe Boot all the time to go back to BIOS.

Edit.: Am I missing something in BIOS I can change for trying stability? I mean, feel pretty sad my chip can't even do [email protected] or even anything above 4000Mhz... All I know is change DRAM voltage, change VCCIO/VCCSA voltage and also the timings and frequency of the RAM... Don't know if any other setting in BIOS can help improve my RAM OC.
what motherboard and processor? gskill 3600c16? sure you have b-die?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off