Overclock.net - An Overclocking Community - Reply to Topic

Thread: UPDATED: ASUS Z370 and Z390 Motherboard Series - Official Support Thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-01-2019 09:31 AM
Vassilis008
Quote: Originally Posted by moorhen2 View Post
What frequency are you running your cache at, drop it to default 43 if you are running it higher.
Cache is at default 43
06-01-2019 05:58 AM
moorhen2
Quote: Originally Posted by Vassilis008 View Post
Heya Kedar, that's true but unfortunately same issue at 4133.
What frequency are you running your cache at, drop it to default 43 if you are running it higher.
05-31-2019 10:09 AM
Vassilis008
Quote: Originally Posted by KedarWolf View Post
Sometimes 4133MHz is easier to boot then 4100MHz because it's on the 133 divider and memory sometimes OCs better on that divider.
Heya Kedar, that's true but unfortunately same issue at 4133.
05-31-2019 09:52 AM
KedarWolf
Quote: Originally Posted by Vassilis008 View Post
Thank you, I will make a post on the other topic when I do some more tests

I just updated the bios, so I guess this automatically does a clrcmos too. I put very relaxed primary timing at the moment such as 20 20 20 40 and the rest in automatic to try to boot at 4100Mhz, but I keep getting code 61 (and rarely code 23). My ram kit is G.Skill Trident Z RGB F4-3200C14D-16GTZR. I also disabled RBG in the bios, but it doesn't change much. It's just strange that 4000Mhz runs perfectly at 16 16 16 32 (1.40v) and 16 17 17 34 (1.35v), but 4100 just won't boot regardless of voltages or timings.
Sometimes 4133MHz is easier to boot then 4100MHz because it's on the 133 divider and memory sometimes OCs better on that divider.
05-31-2019 06:45 AM
Vassilis008
Quote: Originally Posted by Jpmboy View Post
Scroll up to post 3406. need a lot more info. voltages, timings, exact ram kit, etc and did you clrcmos before trying 4100? This is a ram OC thing. Best to post in the thread I linked above. Lot's of help there.
Thank you, I will make a post on the other topic when I do some more tests

I just updated the bios, so I guess this automatically does a clrcmos too. I put very relaxed primary timing at the moment such as 20 20 20 40 and the rest in automatic to try to boot at 4100Mhz, but I keep getting code 61 (and rarely code 23). My ram kit is G.Skill Trident Z RGB F4-3200C14D-16GTZR. I also disabled RBG in the bios, but it doesn't change much. It's just strange that 4000Mhz runs perfectly at 16 16 16 32 (1.40v) and 16 17 17 34 (1.35v), but 4100 just won't boot regardless of voltages or timings.
05-28-2019 02:05 PM
Jpmboy Scroll up to post 3406. need a lot more info. voltages, timings, exact ram kit, etc and did you clrcmos before trying 4100? This is a ram OC thing. Best to post in the thread I linked above. Lot's of help there.
05-28-2019 09:33 AM
Vassilis008
Quote: Originally Posted by Jpmboy View Post
when it fails to post, what Q-code does the Power On Self Test stop at ?
It stops at the following codes at 4100 Mhz and higher:

61, A6, 23, d4 and CC (the code where it stops is not always the same, depending on the ram settings/timings I put in bios)
05-28-2019 08:29 AM
Jpmboy
Quote: Originally Posted by Vassilis008 View Post
ok thanks a lot Once I do everything that you wrote, should I leave the memokay switch on the motherboard to off or put it back to on?
if you do not want the memokay system to hunt for timings with the frequency you set then leave it disabled. I have the memokay II system on a few rigs.MBs here and find it needs to be disablked if I want to manually tune the ram freq and timings (which I do).
05-28-2019 08:27 AM
Vassilis008
Quote: Originally Posted by Jpmboy View Post
disable the MemOkay switch on the motherboard. With it in th e"On" position, the board will search for timings with the newly entered (F10'ed) frequency - see pg 1-10 in your manual. The first time you do this, you may get a q-code 23. JNust hit the reset button. Once you do that, you need to clrcmos before setting the ram freq and timings manually. Again, help is in the DDR4 24/7 thread I just posted.
ok thanks a lot Once I do everything that you wrote, should I leave the memokay switch on the motherboard to off or put it back to on?
05-28-2019 08:23 AM
Jpmboy
Quote: Originally Posted by Vassilis008 View Post
Heya,

I never change frequencies or timings in the OS. I only do it in the Bios. As soon as I click "save and exit bios" it just shuts down, even with incredibly relaxed timings and/or higher voltage. Unfortunatly, it doesn't stop at a specific Q-code, it just shutdown instantly and then reboots at 4000Mhz.
disable the MemOkay switch on the motherboard. With it in th e"On" position, the board will search for timings with the newly entered (F10'ed) frequency - see pg 1-10 in your manual. The first time you do this, you may get a q-code 23. JNust hit the reset button. Once you do that, you need to clrcmos before setting the ram freq and timings manually. Again, help is in the DDR4 24/7 thread I just posted.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off