Overclock.net - An Overclocking Community - Reply to Topic

Thread: Annoying Sounds coming from Power supply Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-16-2019 01:45 PM
Kaltenbrunner It's sort of random. The inductors and capacitors might be charging in the +100kHz range, and that physically shakes the atomic structure. And some energy from that resonates at audio frequencies that we hear as whine, usually inductor/coil whine.

I had a working 980 ti that didn't have coil whine, then my monitor broke but I thought it was the GPU, so RMA'ed it, only to get 1 with a bit of coil whine (not near as bad as some).

They can add mass or glue or constraints to parts, but I guess they usually cheap out and just don't.

IDK if the top top cards gp that far, and Mobo's etc.


I have a Zotac RTX 2070 AMP extreme core, and it a beast and super cool and super quiet.
01-14-2019 10:20 AM
identitycrisis
Quote: Originally Posted by Renegade5399 View Post
Hit it with a decent load. Stress the CPU and GPU at the same time. Sometimes you just have some windings that need to be "set" and heat is really the only way to get that done.
Thanks for the info, I kind of figured I would try to hit it with some load and see if it changes anything.

up until now, I just bench tested it then put it in the 500D case. so I haven't put it under any load.

I want to test my 240mm AIO vs the Dark Rock Pro 4, so this will be a good way.
01-14-2019 08:58 AM
Renegade5399 Hit it with a decent load. Stress the CPU and GPU at the same time. Sometimes you just have some windings that need to be "set" and heat is really the only way to get that done.
01-14-2019 08:11 AM
identitycrisis
Quote: Originally Posted by The Pook View Post
None of us can hear it, so maybe?

Search for "Coil Whine" on YouTube. If it sounds like that, it's coil whine.

Coil whine doesn't mean a faulty component, it just means coil whine. If it's annoying, RMA.
Yep, coil whine. Something I don't ever recall dealing with before. That's annoying.


Quote: Originally Posted by shilka View Post
If you picked the old G1 and not the G1+ return it and get a refund its not very good
https://www.overclock.net/forum/31-p...0g-aka-g1.html
Part Number: 120-GP-0850-X1
Part Desc: EVGA SuperNOVA 850 G1+, 80 Plus Gold 850W, Fully Modular
01-14-2019 07:41 AM
shilka If you picked the old G1 and not the G1+ return it and get a refund its not very good
https://www.overclock.net/forum/31-p...0g-aka-g1.html
01-14-2019 07:28 AM
fragamemnon It also might be worth mentioning that sometimes it gradually fades away.
01-14-2019 07:23 AM
The Pook I'd RMA if the parts were new, but thankfully it's been years since I had a part with coil whine
01-14-2019 07:21 AM
identitycrisis
Quote: Originally Posted by The Pook View Post
None of us can hear it, so maybe?

Search for "Coil Whine" on YouTube. If it sounds like that, it's coil whine.

Coil whine doesn't mean a faulty component, it just means coil whine. If it's annoying, RMA.
yeah i figured I would get a similar response, I just really found it weird that I could hear tone changes in the UEFI and that clicking would effect it.

Sorry for the stupid question
01-14-2019 07:19 AM
The Pook None of us can hear it, so maybe?

Search for "Coil Whine" on YouTube. If it sounds like that, it's coil whine.

Coil whine doesn't mean a faulty component, it just means coil whine. If it's annoying, RMA.
01-14-2019 07:11 AM
identitycrisis
Annoying Sounds coming from Power supply

I recently picked up an evga Supernova G1 Plus Gold Fully modular PSU for a rebuild I was going to do on my older x58 system.

Well I decided to upgrade, and got a 9700k and a Gigabyte Z390 Aorus Pro Motherboard, 16gb ram, and running the same GTX 1080.

Trouble is, I can hear a slight whine from the Power supply that changes tone occasionally, and when in the UEFI I could hear this sound changing as I clicked around. This doesn't happen in windows, but I can still hear the power supply whining a small amount sitting in windows. Is this "Coil whine" ?

it also doesn't help that my Motherboard makes some chirps I am not used to, is this a new thing? remember I am coming from an x58 system. Anyway,

Is this indicative of a bad unit or bad power supply all together? This seems to be a decent power supply from reviews I read, and I didn't pay a ton for it, only around $75.

My PC is pretty silent, so the whine from the Power supply is... annoying.

thanks in advance.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off