Overclock.net - An Overclocking Community - Reply to Topic

Thread: ASRock X470 Taichi Ultimate - Getting Raid for Windows Install Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-17-2019 10:20 AM
Magus2727 Nevermind, had to just play pick a random driver long enough and repeatedly for windows to detect it was actually the correct driver.
02-17-2019 09:41 AM
Magus2727
ASRock X470 Taichi Ultimate - Getting Raid for Windows Install

I am having a heck of a time trying to get windows 10 to install and recognize Raid controler disc's.

I have a Samsung 1TB 860 SSD on Sata, and 4x 4TB Segates. I have the Segates in a Raid 10 and the SSD as a single volume.

No mater what driver I have tried to use it get the windows set up to not recognize any drives.

What am I doing wrong?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off