Overclock.net - An Overclocking Community - Reply to Topic

Thread: Dell Laptop Stuck In Manufacturing Mode Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-24-2019 09:31 AM
DiaSin
Quote: Originally Posted by UltraMega View Post
Try replacing the mobo battery
I doubt its the CMOS battery since it doesn't lose any custom bios settings.. but I'll take a look anyway.. its worth a shot at least..

Quote: Originally Posted by Rocklin View Post
Switch Bios version was a solution i saw on Dell site
I was hoping to avoid that, but at this point.. I may have to.
06-23-2019 08:58 PM
Rocklin Switch Bios version was a solution i saw on Dell site
06-23-2019 08:34 PM
UltraMega Try replacing the mobo battery
06-23-2019 07:54 PM
DiaSin
Dell Laptop Stuck In Manufacturing Mode

I wasn't entirely sure where to put this thread.. but I'm at a loss. I work in a computer repair shop, and this is something I've done time and time again, but I'm hitting a wall this time. My customer came in with a Dell Inspiron 5759 with a fried motherboard. I put in the new board, punched the service tag into the bios of the new board, and did the ALF+F reset in the bios to kick it out of manufacturing mode.. but I can't get it to stick. Every time, it boots normally, but as soon as I shut it down, it reverts to manufacturing mode again.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off