Overclock.net - An Overclocking Community - Reply to Topic

Thread: BIOS update issue from V1001 to V1105 Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-07-2019 07:34 AM
Geoff01 Problem solved, had to roll back to BIOS V1001.
BIOS V1105 has a lot of bugs....
11-07-2019 05:49 AM
Geoff01
BIOS update issue from V1001 to V1105

Hi Guys,
I need a bit of help, I Just came across a problem installing the latest BIOS for my CH8 Hero, from version 1001 to 1105.
I used the USB BIOS Flashback method to update the BIOS. Unfortunately, after the BIOS update, I can’t enter the BIOS setup by pressing “Delete” or “F2”. (I.e. can’t enter UEFI BIOS setting). Has anyone he had this problem and is there a solution to get into the BIOS setup. Otherwise the computer won’t POST.

Any suggestion to solving this issue. Thanks

My computer system:
ROG CH8 Hero WiFi
AMD Ryzen 3800
AMD Radeon RX5700XT 8G
GSKILL DDR4 3600 – CL17-18-18-38 1.35V
Samsung 970 EVO Plus NVMe M.2
NZXT Kraken X72
Seasonic PRIME Ultra 850 Platinum
Logitech Ultra-Flat Keyboard

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off