Overclock.net - An Overclocking Community - Reply to Topic

Thread: [AMD] Radeon Software Adrenalin Edition 20.1.1 Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-16-2020 12:23 AM
treetops422
Quote: Originally Posted by BradleyW View Post
I'm sick of the stuttering I see with the 5700 XT. Worse on the new series of drivers. Navi downclocks significantly low for a few ms every so often, causing a stutter. Those who don't stutter just don't notice it. Just Google 5700XT stuttering. It is widespread, page after page. My Vega64 didn't stutter like this 5700 XT does. Night and day difference between the two in terms of smoothness on my system.
This might help
https://www.overclock.net/forum/67-a...ive-guide.html


Also be sure to set your mobo bios to pci gen3. I still have problems with Chivalry. Best of luck. The rest of my games seem to run just fine after all the finagling i've done over the months. though i haven't played anything else in weeks
01-15-2020 08:53 PM
BradleyW I'm sick of the stuttering I see with the 5700 XT. Worse on the new series of drivers. Navi downclocks significantly low for a few ms every so often, causing a stutter. Those who don't stutter just don't notice it. Just Google 5700XT stuttering. It is widespread, page after page. My Vega64 didn't stutter like this 5700 XT does. Night and day difference between the two in terms of smoothness on my system.
01-15-2020 07:32 PM
treetops422
Quote: Originally Posted by mikemykeMB View Post
Waiting for more update(s)...?....?..

Yup my HDMI wasn't working, Lukelz I found that fix...and then aspect ratio never ever kept when restart/boot, Went back to 19.0.0.?Sumthin? Display to global overdriven hopes and dreams didn't stay either!! I waitZzz
prob wont help you but I had to unplug my monitor for a few minutes and plug it back in not to long ago, also if your monitor is like my new monitor, every time I go up to 4k I'm dumbed down to 60hz, sometimes it changes in my windows settings as well. My monitor is limited to 144hz HDR 1440p, 4k 60hz etc. Despite only being upscaled to 4k since it's native at 1440p.
01-14-2020 09:57 PM
mikemykeMB Waiting for more update(s)...?....?..

Yup my HDMI wasn't working, Lukelz I found that fix...and then aspect ratio never ever kept when restart/boot, Went back to 19.0.0.?Sumthin? Display to global overdriven hopes and dreams didn't stay either!! I waitZzz
01-14-2020 04:29 PM
Drake87 Having good luck so far with these.
01-13-2020 06:28 PM
BradleyW
Quote: Originally Posted by makkara View Post
I always have stutters after updating GPU drivers, but they disappear as i play more. As if the drivers are generating some temp/cache files of different GPU loads.

Still broken in the drivers:
1. GPU fan curve is not "curve", it still adjusts in steps.
2. Fan curve settings are not applied after reboot / sleep.
3. Overlay does not inject into game without first trying to do something with it.
It'll be the AMD shader cache rebuilding, for supported applications. Some applications rebuild their own cache when new drivers are detected.
01-13-2020 07:59 AM
ZealotKi11er
Quote: Originally Posted by makkara View Post
Fan control works for me in "steps mode".
AB fan curve dosnt seem to work properly at all.

https://community.amd.com/message/2948202
The reason the steps are created is because of temperature hysteresis. If hysteresis was set to 1C then you would see a change in fan speed every time the temp change.
01-12-2020 02:06 PM
Gunderman456 I knew my card ramped up while playing games but did not monitor intently. However, I did a lot of benching and took screenshots during the new build (in sig).

I revisited the screenshots and I can attest that with the 2020 19.12.3 Driver the fan was ramping up in accordance with the stock fan curve that comes with MSI Afterburner v.4.6.2 Beta 4.
01-12-2020 01:36 PM
makkara Fan control works for me in "steps mode".
AB fan curve dosnt seem to work properly at all.

https://community.amd.com/message/2948202
01-12-2020 11:42 AM
rluker5 At least AB fixes this pretty easy.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off