Overclock.net - An Overclocking Community - Reply to Topic

Thread: winxp home Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-06-2004 06:09 PM
SINISTER n/m i used wipe drive now system runs faster anyways . ill try that next time i reinstall wnxp.. yep im the one that installed the system.
08-05-2004 10:55 PM
NoAffinity Were you the one that initially did the install? There's a step in the install (early in the process) where you enter an administrator password. Later in the install, right before completion, you can enter a username, at which time the "always login as the user" (or summat) box is checked by default, and leaving it checked will automatically log you in. Try entering no password, or thinking of a different password you might have entered at the time of the install.
08-05-2004 09:29 PM
DigitalPhreak You need to clarify what you are trying to say.
08-05-2004 08:29 PM
SINISTER i need to do a repair to win i tried i got all the way up to enter addministrator password .im like hmm ok so i intered my pass in would go through.. so i change addmin pass tried it again no luck any help or ill just have to use wipe drive again ..

thx

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off