Overclock.net - An Overclocking Community - Reply to Topic
Thread: [The Official] OCN 24/7 Folders Club Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-22-2020 07:13 AM
DarthBaggins lmao, it happens - I know I've done it numerous times
01-22-2020 07:07 AM
briank Whoops, wrong thread somehow. Deleted.
01-14-2020 09:45 AM
DarthBaggins yeah, noticed it's been dropping out every once in a while lately. But glad its back up
01-13-2020 06:30 AM
Simmons572 Looks like it came back up yesterday
01-11-2020 06:54 AM
DarthBaggins Anyone notice that the reporting has been down. Ive had no issues gaining and uploading projects, but not seeing the points via the usual stat sites.
06-25-2019 06:24 PM
azcrazy Fixed, but it took to long to update it self hurting my PPD
06-25-2019 06:18 AM
Simmons572
Quote: Originally Posted by azcrazy View Post
How do you update the core? I been having this error and I have no clue how to fix it
If the core gets hung, I usually just reboot my rig. I have not found a way to forcefully reset it gracefully.
06-24-2019 07:04 PM
azcrazy How do you update the core? I been having this error and I have no clue how to fix it
06-07-2019 01:07 PM
technodanvan Well I hope it's that simple, though honestly this first setup didn't go all that poorly, considering.

Now working to figure out how to force it to connect to my NAS on boot, then install Plex and get that process going.
06-07-2019 12:30 PM
mmonnin
Quote: Originally Posted by technodanvan View Post
Got it working, all thanks to me finally reading the very last thing you said here!

So this will just be one 1070Ti for the moment. If/when I add another one, I don't suppose everything will just work without a problem?
Might have to add another slot in FAHControl but no more driver setup or anything like that.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off