Overclock.net - An Overclocking Community - Reply to Topic

Thread: 3 way Sli and battlefield 3 Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-22-2011 06:52 AM
vulpecula
Quote:
Originally Posted by Gib007 View Post

That's what I get with my two 570s in SLI, but with MSAA disabled. Actually, I get 90-140 FPS. My average is around 120 FPS or so.

I do see some 120-170FPS spikes occasionally, but I'll hover in the 90-120 range for the majority of the time.
12-21-2011 09:47 AM
Gib007
Quote:
Originally Posted by vulpecula View Post

90-120FPS at 1920x1080 with graphics turns up to the max. (3-way EVGA Superclocked GTX 580's)

That's what I get with my two 570s in SLI, but with MSAA disabled. Actually, I get 90-140 FPS. My average is around 120 FPS or so.
12-20-2011 11:17 PM
Hodgy1971 I was getting around the same 90 to 120 fps with my 480's and my cpu at 4.2. Clock my cpu up a little 4.6 and now can hold 120 to 150 fps. But power draw is around 850 watts from the wall with this setup. I don't remember the graphics setting i have but I think it's all on ultra with 4xaa. Will look in detail tonight at it!
12-20-2011 06:18 PM
covert ash
Quote:
Originally Posted by vulpecula View Post

90-120FPS at 1920x1080 with graphics turns up to the max. (3-way EVGA Superclocked GTX 580's)

Haha, seems like I did have it right afterall. wink.gifthumb.gif
12-20-2011 02:08 PM
vulpecula 90-120FPS at 1920x1080 with graphics turns up to the max. (3-way EVGA Superclocked GTX 580's)
11-18-2011 12:25 PM
covert ash
Quote:
Originally Posted by -javier- View Post

But 90 to 120 is what i kinda get on my sli 580, maybe a little more. ????

Yeah I played again last night and that is what I'm getting as well with my SLI setup, so it seems like I have it a bit mixed up. redface.gif Although I did get frame rate drops that would occasionally dip below the 50-60 fps range on the SLI setup, whereas, on the Tri-SLI setup, I never had that at all. The minimum framerates were always ridiculously high (probably in the 90 fps range) that I was never deterred away from a silky smooth experience with every moment.

But my conclusion (for myself) was still the same: it wasn't worth the overkill of Tri-SLI for 1200p resolution. If I ever decide to go back to Surround again, I may find a third 580 on the cheap just to mess around with as that is where the horsepower will REALLY make a difference, but I'd rather wait for Kepler at this point because two 580's are more than sufficient. thumb.gif
11-18-2011 09:41 AM
-javier-
Quote:
Originally Posted by covert ash View Post

For the brief moment I had it, it ran anywhere from 90-120 fps average (depending on how intense the fire fight was) at 1920x1200 with all details maxed except for 2X AA. While it was nice, it was quite overkill and didn't justify the power draw in my opinion. redface.gif





But 90 to 120 is what i kinda get on my sli 580, maybe a little more. ????
11-18-2011 12:49 AM
covert ash For the brief moment I had it, it ran anywhere from 90-120 fps average (depending on how intense the fire fight was) at 1920x1200 with all details maxed except for 2X AA. While it was nice, it was quite overkill and didn't justify the power draw in my opinion. redface.gif
11-17-2011 05:52 PM
-javier- For those running 3 way sli whats your average fps your getting on battlefield 3 and other hardcore games?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off