Overclock.net - An Overclocking Community - Reply to Topic

Thread: Can you turn on Vsync in Crysis? Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-18-2012 09:27 PM
Cotton If you're currently in the mood for a little Crysis binge, here is a link you may find enjoyable;
http://www.incrysis.com/forums/viewtopic.php?id=17780

Direct link to latest;
http://rapidshare.com/files/121333829/ultrahighqualitycfg_1.3.1.zip

I currently run a modified version of this configuration on my Crysis and it has definately been the best boilerplate I have found to date. The only additions I had to it were changes to the player nanosuit, such as; speed modifications, power modifications, energy recharge time, cloak modifications, ect.

Also, here is the InCrysis ultimate tweak guide (which includes the table with the config settings' explanations);
http://www.incrysis.com/forums/viewtopic.php?id=11614
02-18-2012 12:06 PM
White Fire
Quote:
Originally Posted by james8 View Post

e_detail_materials_view_dist_xy = 4096
r_TexturesStreaming = 0
those 2 commands if put in an autoexec.cfg will greatly sharpens textures.

Thanks for giving me that code, I heard it from you in another post but I forgot the code haha
02-18-2012 11:02 AM
james8 e_detail_materials_view_dist_xy = 4096
r_TexturesStreaming = 0

those 2 commands if put in an autoexec.cfg will greatly sharpens textures.
02-18-2012 10:57 AM
The_Rocker No problem buddy!
02-18-2012 10:44 AM
White Fire
Quote:
Originally Posted by The_Rocker View Post

Nice to see it worked :-)

Works great, in fact, I tried without Vsync and just triple buffering and that fixed it completely, and gameplay is much smoother.. Thanks a million, I was getting very sick of that.
02-18-2012 10:04 AM
The_Rocker
Quote:
Originally Posted by White Fire View Post

Alright, with Vsync enabled, triple buffering enabled in the CCC, it fixed it all. No more micro-stuttering, and it even plays better. +REP again, thanks alot

Nice to see it worked :-)
02-18-2012 09:22 AM
White Fire Alright, with Vsync enabled, triple buffering enabled in the CCC, it fixed it all. No more micro-stuttering, and it even plays better. +REP again, thanks alot
02-18-2012 09:21 AM
The_Rocker
Quote:
Originally Posted by White Fire View Post

I had 1.2 installed, but there wasn't a tick box until I typed in your code, now there is.
I also enabled Triple Buffering, but it looks like it's for OpenGL, will it make a difference?

I have absolutely no idea! Give it a go and see what happens.

EDIT:

Or you can force DX9 to use triple buffering from the console ingame.

To be honest I didn't see much of a difference between DX9 and 10 in Crysis anyway.

Give this page a read:

http://www.tweakguides.com/Crysis_5.html
02-18-2012 09:09 AM
White Fire
Quote:
Originally Posted by The_Rocker View Post

I have another suggestion.
I believe you may not have the patches installed for Crysis because in 1.1 I think they added in a tickbox for Vsync. The patches were also released to aid performance so I think you should go and hunt them down and install them.
One thing Ive also read about with Crysis is that enabling Triple Buffering in your graphics driver control panel can help.
Give it a try?


I had 1.2 installed, but there wasn't a tick box until I typed in your code, now there is.

I also enabled Triple Buffering, but it looks like it's for OpenGL, will it make a difference?
02-18-2012 09:04 AM
The_Rocker
Quote:
Originally Posted by White Fire View Post

I typed in r_vsync=1 and it worked. Didn't help as much as I though, but it did help alot. Thanks!
+REP

I have another suggestion.

I believe you may not have the patches installed for Crysis because in 1.1 I think they added in a tickbox for Vsync. The patches were also released to aid performance so I think you should go and hunt them down and install them.

One thing Ive also read about with Crysis is that enabling Triple Buffering in your graphics driver control panel can help.

Give it a try?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off