Overclock.net - An Overclocking Community - Reply to Topic

Thread: Clicking Link on News Thread sometimes takes you to another page than the first??? Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-18-2012 02:55 PM
_GTech Well I'm telling you it's RANDOM, truly...

Never posted in here, sorry about the instructions oversight...
02-18-2012 07:28 AM
zodac
Quote:
Originally Posted by ENTERPRISE View Post

I have had this issue also smile.gif

Like I said, I think it's less of an issue/bug, and more just the way it's set up by Huddler. As such, it would be the same for all users. smile.gif
02-18-2012 07:16 AM
ENTERPRISE I have had this issue also smile.gif
02-18-2012 03:55 AM
zodac
Quote:
Originally Posted by _GTech View Post

I sometimes click on a New's Thread's Title to go the actual thread, but sometimes it will put on me on a random page in that thread for absolutely no reason... (truth)

Would you please format your post as instructed in the 'sticky' area of the forum? I know it seems likd a lot of bother, but it really does help to have things structured.

And while I'm here, I'll expand on the issue too., as I've experienced it. Clicking on the link on the homepage takes you to the first unread post, not the first post. So on a 5 page news thread, if you open the thread, it marks that page - not the whole thread - as 'read'. If you open it again, the first unread is now post 1 on page 2.

Also, old posts are marked read after a while automatically. It was 1 week IIRC on vB, but we have no read/unread icon on Huddler, I don't know if it's still that long. But it might explain why you are sent mid-thread the first time you click the link; the first post is oldeq than that timeframe.

What should happen is that the link takes you to the thread itself, not any specific post.

In addition, I'd like to see a button - perhaps in the form of the small flames we had on old OCN - which gives the option to go the fist unread post, which would be used to catch up on a news thread you were previously following. But suggestions are for a later date. tongue.gif

PS, I was on the phone for that, so excuse the typos...
Quote:
Originally Posted by StormX2 View Post

every time someone links me to newegg the imbedded link is different than the actual link =/

But other people dont seem to have this issue so ive been confused.

It might be an uncommon issue, but you're probably not the only person experienaing it. The best course of ation is to create a new report thread and let other users chime in too. And don't forget to follow the report format. wink.gif
02-17-2012 01:36 PM
StormX2 every time someone links me to newegg the imbedded link is different than the actual link =/

But other people dont seem to have this issue so ive been confused.
02-17-2012 01:34 PM
_GTech I sometimes click on a New's Thread's Title to go the actual thread, but sometimes it will put on me on a random page in that thread for absolutely no reason... (truth)

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off