Overclock.net - An Overclocking Community - Reply to Topic

Thread: How to: CPU and GPU usage along with FPS in-game Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-03-2018 12:07 PM
8051
Quote: Originally Posted by tpi2007 View Post
Of course, there may be other bottlenecks in your system, like your storage and / or memory subsystem or Internet connection and / or the lag to the server you're connected to in multiplayer games. It can also be a memory leak in the game that leads to seemingly unexplainable frame drops, or the simple fact that the game's executable is 32-bit and is not Large Adress Aware and so has to constantly shift data from disk to RAM if in reality it needs more than 2 GB of RAM to work smoothly at the settings you are running it.
I wonder if the reason GTAIV lags badly at high draw distances is because of its limited address space. At one point in the map on the northernmost island the framerate always tanks at night but the GPU usage drops (to less than 60%) and no CPU core appears pegged at 100% usage (maybe 80% tops). I'm guessing the 32-bit executable of GTAIV also limits how much VRAM it can utilise.
01-15-2017 02:34 PM
okcomputer360 NZXT has a program called CAM - it will monitor all your hardware usage and even give a graph of FPS in realtime, so you can see if there are spikes or what not. Its free to use but you do need to register it.
06-18-2016 08:19 AM
ThomasD Just an FYI for the coffee deficient.

If you cannot find RTSS.exe in the location suggested by the OP it might also be found at

C:\Program Files (x86)\RivaTunerStatisticsServer\RTSS.exe
05-15-2016 11:13 AM
adiii1H This is even way better than Everest and Aida thanks mate!!thumb.gifthumb.gif
04-01-2016 11:08 AM
FRANCOGAMING great work and explanations lots of people don't even know all that afterburner do it's a great program i have used it since it came out years ago i did not know all the good features it haves until like a year ago that i took time to read the page keep up the good work i love people that help others i do the same we need to help each other to improve we learn something every day 1967kID
12-27-2014 12:56 PM
ConnorMcLeod
Quote:
Originally Posted by TomWoB View Post

Hi all,

I'm the author of Generic Log Viewer !

I did an explanation of the "FPS 300 problem" in the original User Guide Thread of Generic Log Viewer, see post #37 and #39, which describe a workaround to solve the problem. Btw ... "it's a feature not a bug" smile.gif

I did already a "fix for the original problem file": HWiNFO_LOG_2593001withunlimitedFPS.zip 313k .zip file

Thanks and sorry smile.gif
12-22-2014 01:20 PM
Mumak Thanks for the feedback and fix Tom !
12-22-2014 12:41 PM
TomWoB Hi all,

I'm the author of Generic Log Viewer !

I did an explanation of the "FPS 300 problem" in the original User Guide Thread of Generic Log Viewer, see post #37 and #39, which describe a workaround to solve the problem. Btw ... "it's a feature not a bug" smile.gif

I did already a "fix for the original problem file": HWiNFO_LOG_2593001withunlimitedFPS.zip 313k .zip file
12-21-2014 11:05 PM
ConnorMcLeod
Quote:
Originally Posted by Mumak View Post

I'll check with the author of Generic Log Viewer whether this is a bug.
This is the main forum for this tool: http://www.hwinfo.com/forum/Thread-LogViewer-for-HWINFO-is-available

Thanks for this, i've attached the .csv file in the post you linked on the other thread.
12-21-2014 12:55 PM
Mumak I'll check with the author of Generic Log Viewer whether this is a bug.
This is the main forum for this tool: http://www.hwinfo.com/forum/Thread-LogViewer-for-HWINFO-is-available
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off