Overclock.net - An Overclocking Community - Reply to Topic

Thread: fx-8120 + sabertooth 990fx Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-21-2013 05:02 PM
mattlb0619 update:

even with the h100 in push pull going out the top and 5 intake fans i couldnt get it stable @4.4 with reasonable temps using mx-4. the vcore-1 (in asus turbov evo) just goes through the roof (80c). so ive gone the other way and under-clocked to 1.26250 running stable @4 min core temps about 19c max 44c.




05-01-2012 07:16 PM
Ice98 i have the same proc, mobo, and heatsink, and i run roughly 59-60c on load with my fans running @ 1000rpm (roughly 75% speed)

idles im around 38-41c which is higher than im used to idling at, but my fans are around 400-500 RPM and silent as well


Stock clocks/voltages
AS5 paste because i had it
05-01-2012 08:18 AM
phillyd probably early next week
05-01-2012 12:13 AM
2advanced
Quote:
Originally Posted by phillyd View Post

I'm chillin @4.7 but im under water, and i have a total of 8 fans in my case

I have that same DD block that you have. I lost about 5° by going to a Raystorm recently. When's yours going in?
04-30-2012 08:30 PM
phillyd I'm chillin @4.7 but im under water, and i have a total of 8 fans in my case
04-30-2012 08:26 PM
tesla2006 I got the same, processor and mobo as yours matt but using a thermalright silver arrow heatsink. So far i am able to get mines stable at 4.4ghz with max temp of 48c (core temp) on full load with prime for 6 hours.
my config:
22.0x200 @ 4.4ghz
CPU V @ 1.5125
LLC set on regular power.
NB HT @ 1.250 (had to bump it up because system would hang)
CPU/NB @ 2200
HT LINK @ 2600

I haven't messed with it for almost 3 months now but since i have a max temp of 48c I'am kind of inclined to pump more out of it.
The LLC settings are kind of confusing though, it mixes in with the voltages a bit. I can get instabilities and extremely high temps with that so I just left it on low. I'm going to play with the LLC and voltages a bit more and see if I can find a good equilibrium. I will have to lower the voltage if I increase LLC though.

04-13-2012 01:23 AM
mattlb0619 339

1.35v 4.3ghz after h100, 19c min 49c max on medium corsair setting. 2x cougar fans push, 2x corsair fans pull, the corsiar fans are very loud.

before the h100 i had 1.35v 4.3ghz, 29c idle 53c load, using the hyper 212 evo with cougar fans in push pull... more updates to come.
04-08-2012 08:54 PM
mattlb0619 after drilling a few holes the xspc rx360 will fit...a h100 wont be an issue.

nothing is final yet, h100 isnt here, im at 1.35v 4.3ghz, 29c idle 53c load. hopefully with the h100 i can get some more out of it.

thanks 2advanced, its mostly the case but it did take some time. might pull the board when the h100 arrives and reroute the cpu power cable.
04-08-2012 03:25 PM
2advanced So what is your final speed, voltage peak, and temp? Your computer looks freaking awesome, BTW! I wish mine looked like that...
04-08-2012 12:32 PM
MiyukiChan
Quote:
Originally Posted by mattlb0619 View Post

its on the way... any tips?

I bought one recently to just make sure it fits your chassi and also invest in some more fans for push & pull.

My idle temp is 8c @ 4.4 Ghz hardly go above 38+ when i'm playing games.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off