Overclock.net - An Overclocking Community - Reply to Topic
Thread: How to get more then 60 fps for 1.6? Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-05-2007 07:45 PM
JoBlo69 Jumpy? could be tearing...

is it only the models that are glitchy, or is the whole thing mest up...?

im not sure if the same commands from css apply, but try doing some sort of a net_graph so you can see what is actually going on... fps, in, out, choke, loss... could be a number of things involved....

Im thinking you just set some command wrong and mest it up...
03-05-2007 05:43 PM
imtony Okay i just turned off vsync
but the models are jumpy
how come on my bros comp
which is running a x300
on the same monitor
it can get 100fps without jumps?
03-05-2007 05:00 PM
Wheezy Baby fps_max 101
cl_updaterate 101
developer 1 (unlucks fps)
rate 60000

and you will get a nice boost in fps and ping
03-05-2007 04:59 PM
Crazy9000
Quote:
Originally Posted by Drax View Post
fps_max 101 in console

Disable vsync

Turn refresh rate up as high as possible.

There is a huge difference between 60 and 100 fps.
There is absolutly NO differance between 60 and 100 FPS with a 60hz refresh rate, in fact it can acually look WORSE because of tearing. At 60Hz, your monitor is only refreshing 60times a second, therefore will show 60 frames. If you get anything more, your monitor isn't showing it.
03-05-2007 04:55 PM
imtony I still can't ifnd the vsync setting :[
help pl0x
03-05-2007 04:42 PM
Drax fps_max 101 in console

Disable vsync

Turn refresh rate up as high as possible.

There is a huge difference between 60 and 100 fps.
03-05-2007 04:41 PM
JoBlo69 its been awhile since iv played 1.6, but im pretty sure that the max frames for the game is 60 period... i think its the limitations of the game that wont let you go over 60....

I could be wrong...

VSYNC is an option within the game... not the nvidia control panel...

right click the desktop, go down to properties, click on the settings tab, click on the advanced button near the bottom of the window, click on the monitor tab... I here you will see a pull down menu with the refresh rates. There is also a little check box the says "only show rates that my monitor can handle" if windows sees your monitor as "plug and play" only then this usually isnt true. If you have the actual monitor drivers installed then the highest refreshrate for your monitor is shown in the pull down bar...
03-05-2007 04:40 PM
imtony I don't see the setting to disable VSYNC in the nvidia control panel
03-05-2007 04:36 PM
Shawn156 Disable VSYNC in the driver control panel.
03-05-2007 04:34 PM
TwIsTeDbOi If you have an LCD the max FPS will only go as high as the refresh rate. In this case it's 60.

Crazy beat me to it...
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off