Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Official] 7870 Tahiti LE (XT) Owners Club Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
09-30-2019 08:09 PM
djogoku https://www.overclock.net/forum/67-a...l#post21253868
02-24-2019 04:26 AM
Woxxi Hello 7870XT owners !

I have Sapphire 7870XT and i'd like to replace the fans and do something like this:



Do you think i can reuse GPU board header to connect the new PWM fans ? I 'll need a cable adapter /splitter because connectors are not the same, right ?

Thank you.
01-22-2019 05:15 PM
Vid Fortesque Hello, I know this is an old card, but I still use it, since I got a second one in crossfire. But right now, since I don't do much gaming lately, I switched to 1 card. But, I tried to run a game recently and I saw that my vram clock is stuck at 1361 at full load. It should be 1500 at stock.
The problem is in all games I tried (that used to work at 1500 clock)
When I try overclocking, I put 1100 core clock, and 1550 vram clock, it does increse, but still not 1550, it sits at 1544.
Its weird and it just started happening, I don't know what could be the problem?
01-21-2019 04:55 PM
81engel yes uefi bios is avaible
https://www.techpowerup.com/vgabios/...70-2048-121106

https://www.techpowerup.com/vgabios/...70-2048-130221
01-20-2019 06:12 AM
geo741
uefi firmware

Hi, i have any chance to get an uefi firmware for my card? (sapphire 7870 xt with boost)
06-15-2018 04:29 AM
Castaa
Quote: Originally Posted by waltdanger View Post
Have had my 7870 Tahiti for over 5 years now, but I hooked a second monitor up and am running into the 300/150 overclock bug. If overclock is set anywhere (such as Afterburner), the 2D rate drops to 300core/150 memory and I get artifacts/flickering on my monitors. Doesn't happen if no overclock is set, but if there is even a 1mhz change it happens.

I have a workaround right now by setting the OC into the bios itself and it is fine and stable. I think it is a driver bug but clean uninstalling/reinstalling drivers has not fixed it, nor has any other fixes I've tried from other forums (such as registry changes or resetting registry with Radeon Mod). So I would like to try to fix it by setting the State 3 #7 speed in VBE7 but it does not allow you to increase it from 300/150. I was going to try to hex edit the rom but could not figure out the formatting. Maybe a bad idea but has anyone managed to fix this bug? I would like to be able to use Aftertuner to manage my overclock again.

Also I am curious if it is at all possible to flash these cards to a 7950, has anyone tried it? Is it impossible?
I get the exact same problem with any OC or underclock and my 7870 XT. Flickering as the GPU changes lower power states. Mine is a single display running at 120Hz. 60Hz doesn't flicker.
01-27-2018 04:36 AM
waltdanger Have had my 7870 Tahiti for over 5 years now, but I hooked a second monitor up and am running into the 300/150 overclock bug. If overclock is set anywhere (such as Afterburner), the 2D rate drops to 300core/150 memory and I get artifacts/flickering on my monitors. Doesn't happen if no overclock is set, but if there is even a 1mhz change it happens.

I have a workaround right now by setting the OC into the bios itself and it is fine and stable. I think it is a driver bug but clean uninstalling/reinstalling drivers has not fixed it, nor has any other fixes I've tried from other forums (such as registry changes or resetting registry with Radeon Mod). So I would like to try to fix it by setting the State 3 #7 speed in VBE7 but it does not allow you to increase it from 300/150. I was going to try to hex edit the rom but could not figure out the formatting. Maybe a bad idea but has anyone managed to fix this bug? I would like to be able to use Aftertuner to manage my overclock again.

Also I am curious if it is at all possible to flash these cards to a 7950, has anyone tried it? Is it impossible?
12-29-2017 05:56 AM
boot318
Quote:
Originally Posted by HomerOo View Post

I never flashed any custom BIOS. I just not sure if this "lack" of FAN control is related to BIOS or could it really be something else.
Based on the readings below from GPUZ seems the card is behaving ok regarding the clocks. I can hold below 70c with FAN running close to 100%. I'm using Afterburber to create my custom FAN control. The issue is that it only starts around 80% which I set to be around 70C.

Under 100% stress test I did with AIDA it reachs MAX 1.211V VDDC. 975/1500 Stock clocks.
The memory and CPU clocks are also dropping as expected from while the card is idle, VDDC reads drops to aprox 0.950V.

Seems it's behaving well for the clocks to me, never had issues with my card, except for the FAN control.


Short stress test I did with AIDA and monitoring GPUZ sensors.

You really need to mod the bios to stop the throttling. I had one of these suckers sitting in a my closet for at least 2 1/2 years and decided to play with it. Card throttle hard just as I remembered it did. Upping the Power Limit to 225 stopped it (190-200 should be enough. 167 is default).



My card is a decent clocker. It can hold 1250mhz and I'm going to mess with memory oc next. biggrin.gif
12-28-2017 03:12 PM
M3TAl
Quote:
Originally Posted by HomerOo View Post

I never flashed any custom BIOS. I just not sure if this "lack" of FAN control is related to BIOS or could it really be something else.
Based on the readings below from GPUZ seems the card is behaving ok regarding the clocks. I can hold below 70c with FAN running close to 100%. I'm using Afterburber to create my custom FAN control. The issue is that it only starts around 80% which I set to be around 70C.

Under 100% stress test I did with AIDA it reachs MAX 1.211V VDDC. 975/1500 Stock clocks.
The memory and CPU clocks are also dropping as expected from while the card is idle, VDDC reads drops to aprox 0.950V.

Seems it's behaving well for the clocks to me, never had issues with my card, except for the FAN control.


Short stress test I did with AIDA and monitoring GPUZ sensors.

I don't know about the fan, my card was and still is watercooled most of the time.

1.2V+ for 975MHz is very high for such a low clock. These cards run much better with an edited BIOS. Typically raising the power limit, completely removing the boost clock, setting a lower voltage, and a decent OC will get you much better performance while lowering power draw and heat.

Honestly I found this card hard to use on stock settings. Constantly jumping between boost clock and stock clock with stupid high voltages, heat and temps. It's 100x better with an edited BIOS.
12-28-2017 11:35 AM
HomerOo I never flashed any custom BIOS. I just not sure if this "lack" of FAN control is related to BIOS or could it really be something else.
Based on the readings below from GPUZ seems the card is behaving ok regarding the clocks. I can hold below 70c with FAN running close to 100%. I'm using Afterburber to create my custom FAN control. The issue is that it only starts around 80% which I set to be around 70C.

Under 100% stress test I did with AIDA it reachs MAX 1.211V VDDC. 975/1500 Stock clocks.
The memory and CPU clocks are also dropping as expected from while the card is idle, VDDC reads drops to aprox 0.950V.

Seems it's behaving well for the clocks to me, never had issues with my card, except for the FAN control.


Short stress test I did with AIDA and monitoring GPUZ sensors.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off