Overclock.net - An Overclocking Community - Reply to Topic

Thread: Haswell Overclocking Guide [With Statistics] Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-16-2019 02:25 PM
Technodox
uneven temperatures

In cinebench benchmark, i have upgraded the paste to noctua nh-1 and now the cores are uneven, you can see core 1 is 75c and core 4 is 61c, not sure whats going on.
08-09-2019 05:23 PM
JimmyMo mispost
08-09-2019 03:58 PM
Castaa Sorry to necro this thread. But I cannot get even 4.2Ghz stable. It'll boot but I'll get random crashes just using the computer at the desktop without even stress testing CPU. All I'm doing is upping the voltage to as high as 1.3V. Aside from increasing the voltage everything else is stock settings aside using with an 212 EVO cooler with 2 fans. Mobo is a Gigabyte GA-Z97-D3H, with the newest firmware installed.

My best stable is 4.1 GHz. Am I just a big silicon lottery loser or is there something else to try?
03-20-2019 09:35 AM
JackCY Yeah, Prime95 is useless for testing stability. It's too simple. It's a heat generator nothing more.
03-19-2019 06:48 AM
onynem
i5-4670k 4.6OC

As I consider myself an overclock beginner, I tested my setup with prime 95 (with AVX off) for 8h and it was completely stable, but running CSGO low setting (only CPU demanded) BSOD me during gameplay quite early, in first maybe 20min or even earlier. And I was not even using fps_max 0 which pushes processor to run as hard as possible, but locked myself at 320 fps. Any clue why?
12-29-2018 04:54 PM
white owl I just use P95. It and other tests are mentioned in the guides.
Small FFT for 2 hours on the core
Small FFT for 2 hours on the cache
Once you enable XMP or start going past it you can run Blend for 2 hours
Once I'm done clocking everything I'll run Blend for around 6 hours to test the whole system.
If I set my vcore with any other stress test I'll get crashes in games.
12-29-2018 04:05 PM
Huy Tran This guide is still working great as a reference point. I've used it for my 4690k, G3258, and 4770k. However, I think it is time we move up to a x265 stress test for better stability. If whoever made the x264 stress test or can edit it to use the x265 that would be much appreciated.

I got my rigs running the x264 for 24 hours. However they all would crash in actual gaming (wow in this case), and on x265 encoding. I dropped all the multiplier on the rigs down by 1x, and voltage down correspondingly, and they've all been stable for gaming and x265 encoding since. They were on the high end of their max so voltage was up to around 1.4v on all those configs, but temps were not reaching tjmax. Dropping them down by 1x multipliler dropped the voltage levels back down closer to 1.3v which makes me more comfortable for their life span anyways. I've now resorted to just doing handbrake x265 as the benchmark.

I think x265 is more complex and hence a little more demanding than x264 and seems to be more realistic to the peak gaming loads I'm using, but not as extreme as prime95 which I'd never hit from just gaming.

*I'll be trying out this http://hwbot.org/benchmark/hwbot_x265_benchmark_-_4k/ (it also has option for 1080p)
same at any res.
**I guess this is pretty much what I was asking for http://wp.xin.at/archives/4519 but again the test is just so long, I wish it was in shorter loops. I might try to cut the video file down to make the loop smaller if it has a built in loop function.
12-06-2018 01:34 PM
white owl It doesn't sound like a dud, sounds like it's hot. It has a tiny cooler plus I'm assuming it's not delidded. Plus you're using a test that's made to get the CPU as hot as possible but it's not really a strss test. What you've described is exactly what I'd expect.
12-06-2018 12:00 PM
pininfarina575 Hi yall..

now that my 4770k is not in my main PC anymore, I felt comfortable trying to push it a bit more... and I'm cooling it with a spare H80i I had around....

But oh my mine seems to be total dud... I've read maybe the first 20 pages of this thread (not goona read through 1900+ pages haha) and my 4770k must be the worst one by far... here's how bad it is..

I just put multiplier to 4.1 to start. Ran IBT standard 10 and the moment IBT starts going, the package temps hit 100 celcius and starts thermal throttling. the cooler doesn't even have time to pick up any heat... CPU package temp just jumps from ~34 idle to 100 within a second or two... The vcore voltage was set to 1.2 (with .03or 0.04 offset) to start. So I tried lowering the multiplier to 39, which equates to the stock boost clock... same thing... CPU package temp shoots straight up to 100 degrees... I've tried re-seating the cooler a couple times already with different thermal compounds, so I'm sure it's not the issue. So on 39x multiplier, I lowered vcore voltage to 1.15+ 0.03 or 0.04 offset) and it still does the same thing... I keep lowering the vcore voltage lower and lower, and still shoots straight to 100degree / starts throttling...

I thought maybe there's a setting in my Asrock Z87 Fatal1ty Killer board that boosts vcore voltage automatically, but I verified with CPU-Z and HWmonitor that vcore voltage is around 1.1~2 the brief moments I let IBT run...

The computer never crashes though... I let IBT run with CPU getting throttled a few times, just to see if the comp crashes after getting tired of the temp going crazy even with stock speed / low voltage.. never crashes... that's the weird part...

Anyone have this bad of an example??
09-25-2018 02:59 PM
bond32
Quote: Originally Posted by Giggla_707 View Post
My 4790k overclocks but can't decide which overclock to go with.



5ghz 1.373 vid=1.403-vcore 2.05 Input voltage Temp 73c
4.9 1.325 vid=1.355-vcore 1.95 Input voltage Temp 70c
4.8 1.27 vid=1.3-vcore 1.85 Input voltage Temp 67c

Temperatures OCCT Linpack no avx

What clocks would ya use if it were your cpu?
That's almost identical to my 4790k... Been running at 4.8 1.3V for close to the time I took it out of the box at it's release. Mine will also bench at 5.0, but it's not stable.

If I remember, mine will also run at 4.6 at 1.2V, which is probably what I should have been doing...
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off