Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Official] Dell U2713HM: 2560x1440 Semi-Glossy IPS Club Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-07-2016 01:57 AM
pez
Quote:
Originally Posted by petrum View Post

Hi guys,
I have this monitor, it's been working fine for some time but now I get "Entering Power Save Mode" and it goes blank.
I'm connected via DisplayPort cable, tried about 3 different ones. Same with all.
I tried a HDMI cable and only works to full HD resolution.
I can get it to light up on the DisplayPort cable but only on 1360x768 resolution, which is crappy.
Any ideas on how to make it work? Would I be able to go the full 2560x1440 resolution with a mini display port - DVI (dual link) cable?
I'm using a mid-2011 27" iMac.
Thanks.

Power source? And have you tested a different power cable to ensure it's nothing silly like that?
11-30-2016 10:51 AM
petrum Hi guys,
I have this monitor, it's been working fine for some time but now I get "Entering Power Save Mode" and it goes blank.
I'm connected via DisplayPort cable, tried about 3 different ones. Same with all.
I tried a HDMI cable and only works to full HD resolution.
I can get it to light up on the DisplayPort cable but only on 1360x768 resolution, which is crappy.
Any ideas on how to make it work? Would I be able to go the full 2560x1440 resolution with a mini display port - DVI (dual link) cable?
I'm using a mid-2011 27" iMac.
Thanks.
11-18-2016 05:07 PM
Mjolnir125 Yeah, the U2713hm can't actually be overclocked. Anything about 60 hz gives frameskipping even if it says higher in windows.
11-17-2016 02:57 PM
Notakas I have tried to overclock this monitor and I'm not sure if I'm doing something wrong, if the test isn't good or I just shouldn't overclock it.

The thing is, I found out my monitor can go up to 81hz, which I find pretty good, but on the downside I tested the frameskip and it's rather noticeable. I tested it at 75, 70 and 65 hz and it still has got frameskip problems. I find it smoother, but on the other hand the frames that are missing makes it slightly stuttery, so I don't feel like I'm gaining anything.

I guess I'll stick to 60hz if no one has anything to advice.

Edit: I just read it's not OCeable, fair enough.
09-06-2016 01:49 AM
pez
Quote:
Originally Posted by alcahofa View Post

Correct. But U2715H, its like an upgraded version of 2713HM, something like that? Did not want to open a new one, since they are quite a like.

Well I also wanted to clarify as to ensure I didn't blanket a statement later on that might only be true for the 2713. They are similar from what I understand, but an anti-glare coating is something that can find a way to be changed across small model number jumps. I will check when I get home later, but I do believe some of the user's here did get 2715s.

Mine is being used on my GFs computer ATM, so I'm not using it every day as I was a few months ago.
09-06-2016 01:37 AM
alcahofa Correct. But U2715H, its like an upgraded version of 2713HM, something like that? Did not want to open a new one, since they are quite a like.
09-06-2016 01:21 AM
pez
Quote:
Originally Posted by alcahofa View Post

imag0644.jpg
Is it suppose to be like this?
imag0646.jpg
~180 angle, it's fine.

I'll check my monitor when I get home, but keep in mind, this is a thread for the 2713, and I believe you said you have the 2715, correct?
09-05-2016 01:12 PM
goyetus I have a wonderfull 2713HM working perfect a lot of years....


I want to purchase a 2715H now..... anyone have this monitor? I only need to know if the colors are as vivid and intense as the 2713hm Model.

Can someone help me?


Thanks!!
09-05-2016 04:59 AM
alcahofa imag0644.jpg
Is it suppose to be like this?
imag0646.jpg
~180 angle, it's fine.
09-04-2016 10:52 PM
pez
Quote:
Originally Posted by alcahofa View Post

HI guys,

I have one question for those who own Dell U2715H or any similar model.

I recently got this monitor and I'm not sure if my monitor is defected or not. The picture is crystal clear and colors really pop, but when standing or moving left /right to the side when sitting the display fades in the corners. colours fades, kinda greyish. .... dont know how to explain. it's wierd because this does not happen on older,cheaper dell 24, also IPS.

Is that normal with this model or it's defected?

If you can try and post a picture. It sounds almost like you're seeing part of the anti-glare coating. It could possibly be badly applied near the edges?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off