Overclock.net - An Overclocking Community - Reply to Topic
Thread: After overclocking my graphics card it dropped from 3.8 to 1.0 on windows experience index? Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-22-2013 11:19 AM
M2NSLI I tried a different OC and got 4.1 biggrin.gif better than nothing, fair enough its not accurate my SSD scores about 5.9 and I got about the same on my old slow HDD
10-22-2013 11:14 AM
FatedFrenzy Don't put any stock in WEI. Its all over the place and really represents nothing but trying to get you to buy more/better items. I have an OC'd 8350, dual OC'd 7870s, 32gb of RAM, a very large and very fast HDD, matched with an SSD.

I only score a 7.5 with this while I score a 7.7 with a Phenom II 965, 16gb RAM, less storage and an OC'd 5770. Make sense? Nope
10-22-2013 11:05 AM
M2NSLI Its a temporary card, I'll try restoring it to original clock speeds
10-22-2013 11:04 AM
Alphonze If your graphics card gives you a 3.8 score in Windows experience, it probably has no business playing games or being overclocked for that matter.

I'm assuming the overclock might be unstable and that is what is causing such a low score though.
10-22-2013 11:01 AM
M2NSLI After overclocking my graphics card it dropped from 3.8 to 1.0 on windows experience index?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off