Overclock.net - An Overclocking Community - Reply to Topic

Thread: Skyrim = Screen turns off. Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-24-2013 08:58 AM
Commandermint Alright dude. I found out how to fix it. Go into your settings > Gameplay > Turn OFF Save on rest, wait, travel, and disable the auto save for character menu. I found out it was a problem with the AutoSave Loop conflicting with something causing an overhaul and shut down of your GPU. Turn all those off, manually or quick save often and you will be GOLDEN!
11-22-2011 10:37 PM
Penecks Shamelessly bumping an old thread, but does anyone have any further info on this? I just started getting this crash as well, very consistently near one spot where I have to ride by on my horse to get to the quest objective... you can see why this would be annoying. I get a "DVI signal lost" message and have to restart.
11-16-2011 09:29 AM
age_ruler1 Gpu or Cpur OC?
11-16-2011 08:58 AM
NateST I had crashing issues with Skyrim as well, I would save your current OC settings in the BIOS and run stock just to see if it does the same thing as doing that fixed my issues. My OC was stabled after 13 hours or Prime 95 and 20 intel burn tests.
11-16-2011 07:54 AM
age_ruler1 Thanks god... I mean, having this problem is bad. But atleast is not my GPU or something. biggrin.gif I was worry iit could be my gpu LOL.

Thanks for the info guys!
11-16-2011 03:29 AM
unity100 all you people having this issue turn on 'vpu recover' or something in catalyst. it should allow you to fall back to desktop without crashing.
11-16-2011 02:05 AM
Sheira Hey,

I am having a very similar issue. The screen goes off, pc shuts down and it requires me to restart (or it restarts automatically). There is also a thread about this here. From the nfo i gathered so far, this seems to be a problem with the game itself, so best we can do is wait for a patch.
11-16-2011 01:58 AM
unity100 and i have stuttering with 6950. despite it runs EVERYthing at max (and then some more - i added extra stuff into skyrimprefini) and then some ultra, while running, it stutters occasionally.

i read skyrim forums and saw that this was an issue affecting many cards, not just 6950 or ati - nvidia people too.

so its something related to skyrim. someone said that a patch regarding graphics was going to come out soon. probably this.
11-15-2011 11:02 PM
Jackeduphard I have been reading about this too ... it is a problem and i have the same issue as u as well! i have a 6950 1gb XFX and a 2500k IT IS KILLING ME!
11-15-2011 09:22 PM
age_ruler1 Sup guys...

I've got a problem and is getting quite annoying to say the least.

Everytime I'm playing Skyrim my display turns off. It just turns off without an error. Everytime I need to restart my pc. It happens randomly, Sometimes as soon as I load the game, Sometimes it takes 30 mins, sometimes even a fe hours.

I've so far tried to install my GPU on diferent PCI slots, Tried diferent PCI power cables, Tweaked PCI power managment, Made sure it was not getting over heated, Installed 11.9, 11.10 and 11.11 Drivers. Changed the DVI cable for VGA, add more voltage the to STOCK settings, Overclock the GPU, Underclock the GPU... Nothing has worked so far.

I'm using HDMI to DVI cable right now. I tried VGA to VGA with DVI adaptor as well.
Please HELP! D:

Thanks a freaking lot!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off