Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Official] NVIDIA GTX 780 Owner's Club Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-20-2019 01:19 AM
bbowseroctacore u need to put an other gpu in - then go into bios and set pcie 2.0 for ur graphics card - then pop the 780 back in - known issue for 7 series ngreedia cards and 2xxx ryzens - hope this sorts ur issues
10-15-2019 08:30 PM
darknightbacca
Regarding Ryzen 7 2700x x GTX 780

Quote: Originally Posted by reliantkcar View Post
got a $5 broken 780 Pny blower and heatgunned it lasted a few months. Planning on zip tie AIO after reheat. Will 1.3v bios let 1300mhz happen for a few benches before it goes to sleep forever?
Hi everyone, this thread is regarding custom bios obviously, have ANY of you gotten the GTX 780 Windforce OC card working with a ryzen 7, as there's a KNOWN compatibility issue that dosen't let it display anything, would this custom bios fix all that? has anyone gotten it to or had this issue?
09-24-2019 07:28 PM
reliantkcar got a $5 broken 780 Pny blower and heatgunned it lasted a few months. Planning on zip tie AIO after reheat. Will 1.3v bios let 1300mhz happen for a few benches before it goes to sleep forever?
08-03-2019 10:16 AM
Blackops_2 Funny i finally got Green envy set and running as originally intended. A day before i'm about to switch to Vega 56 i decided to flash Skyn3t's' bios again. As my OC on the stock bios with boost had been crashing on my brother. Pumped 1.215vcore, 150% powertarget and managed the highest stable OC to date. 1254/3150 outright. Passed multiple loops of firestrike stress test topping at 47C. Probably a little memory starved but that has been the weak link in my experience with this card. Face palming for having not retried OCing since moving the system to a different PSU and loop on a single card.
10-20-2018 01:37 PM
bbowseroctacore @kithylin - no crashes or bsods - on start-up for first couple of minutes i had severe mouse lag, black screens, signal droupout, serious artifacting and screen fragmentation along with loud audio beeps when touching mouse or keyboard - then back to normal after a couple of minutes. have experienced plenty of bad drivers b4 but nothing this severe - reminded me of the signs a bad gpu display just b4 it pulls the pin
10-20-2018 01:18 PM
kithylin
Quote: Originally Posted by bbowseroctacore View Post
nv latest driver 416.34 gave my 780 sli some awfull issues - back to 411.7 we go....anyone else have issues?
People in the ARK: Survival Evolved community are reporting wide-spread BSOD's / Blue Screen crashes in ARK with 416.34, even on pascal / 1080 Ti cards, and not just limited to the new RTX cards. I'm on 411.7 with my 1080 Ti and have had no issues with ARK and my one friend I play with daily that has a new RTX 2080 Ti and uses 416.34 is getting random ark crashes and BSOD's too.

So apparently it's a bad driver for everyone stability wise. It effects newer cards too.

What are your problems you're experiencing with 416.34? Crashes? Blue screens?
10-20-2018 06:10 AM
bbowseroctacore nv latest driver 416.34 gave my 780 sli some awfull issues - back to 411.7 we go....anyone else have issues?
09-27-2018 11:01 PM
alancsalt So not KingPin...
09-27-2018 04:24 PM
looniam i'll just leave this here, if you have any EVGA 780 card:

https://www.evga.com/articles/01266/...eward-GTX-780/
Quote:
Win a chance to exchange your EVGA Geforce GTX 780 ACX graphics card with a new EVGA GeForce GTX 1080 iCX Technology graphics card. On this edition of EVGA's Rewind Reward, we take a look back at EVGA Active Cooling Xtreme cooling solution for the EVGA 700 series.

GL!
09-21-2018 04:17 AM
kithylin
Quote: Originally Posted by Currency Lad View Post
Well, I'm glad to hear there's nothing wrong with the card physically. Still, better airflow never hurts.

Yeah, I think your chances of finding a waterblock for the Classy today are pretty slim. Maybe post a request in the wanted section of OCN and other forums.

I do vaguely recall Classy owners posting that they had to run the voltage tool to get the voltages to hold. But you'd need the patience to search through this thread to find those posts.

There is a dedicated thread for the Classy (and Kingpin) here on OCN which you probably already know about:

https://www.overclock.net/forum/69-n...er-s-club.html

They appear to have moved on to the newer generations of cards, but maybe one of the older members can help you.

Good luck!
I did not know about that! I thought I'd have to post here. Thank you very much. I'll go check it out in the morning after sleeps.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off