Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Sponsored] Super Monsta Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-25-2017 08:32 AM
supermiguel
Quote:
Originally Posted by Barefooter View Post

I did not even realize you finished this build. No final pics?

Changing things here and there, will add them soon
01-25-2017 08:29 AM
Barefooter I did not even realize you finished this build. No final pics?
01-25-2017 06:24 AM
supermiguel So i did 1h internal tests yesterday with room temps of 70F idle mode temps were the same, and during load using unigine heaven benchmark my overall difference was 0.3C

I will try same tests today with hotter room temp and see if i have the same findings... While i understand that this type of water cooling radiators are meant to run with fans, i guess if you have a big enough loop you dont really need them?
01-25-2017 03:33 AM
Duality92 Or do it outside or in the garage with the door open
01-25-2017 02:13 AM
Rbby258
Quote:
Originally Posted by supermiguel View Post

So i had few days off, and been doing some testing on fans on vs fans off, and it doesnt look like it makes a difference. I only been doing short test (15 min) but i want to spep it up Basically i want to do extended period test and get true results, i want to leave my system running with fans at 50% idle for 2h then get the average temp, then run the system idle with the fans off for 2h and get average. Then i want to do similar test with test time with some kind of load on the system, and get the average temps

Problem is room temperature will affect this test, i have to be sure my room temp is the same when doing the test...

Any suggestions on whats the best way to test this?

Just measure the room temp and deduct it
01-24-2017 08:33 PM
supermiguel So i had few days off, and been doing some testing on fans on vs fans off, and it doesnt look like it makes a difference. I only been doing short test (15 min) but i want to spep it up Basically i want to do extended period test and get true results, i want to leave my system running with fans at 50% idle for 2h then get the average temp, then run the system idle with the fans off for 2h and get average. Then i want to do similar test with test time with some kind of load on the system, and get the average temps

Problem is room temperature will affect this test, i have to be sure my room temp is the same when doing the test...

Any suggestions on whats the best way to test this?
07-29-2015 10:00 AM
supermiguel ill do the lighting then ill add the done pics smile.gif
07-29-2015 09:59 AM
morencyam
Quote:
Originally Posted by supermiguel View Post

so i think im done with the build, i just need lights and done
What, no pics? tongue.gif
07-29-2015 09:54 AM
supermiguel so i think im done with the build, i just need lights and done
04-09-2015 09:26 AM
The EX1 FWIW, I too had an issue with my latest EK purchase. One of the standoffs on my 780 waterblock was damaged and my terminal leaked like crazy from improper machining/drilling. I am using Watercool Heatkiller next time.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off