Overclock.net - An Overclocking Community - Reply to Topic
Thread: USB mouse hard overclocking (2000 Hz+) Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
04-03-2020 04:36 AM
SweetLow
Quote: Originally Posted by smcelroy86 View Post
I read your entire post friend, I am not a "computer person" and trying my best to make this work. All you offer is rude comments in return, I understand you get endless questions, still no reason to be impolite.
Of course, it is not rude. If you not a "computer person" than you must RTFM all. If you don't understand why - that manual exactly for not a "computer person". But if you still have problems then AFTER that i will help.
Ok, if you read entire post did you notice "If you use atsiv then check your AV (or something else like anti-cheat engine) in case you are unable to load atsiv. Or use atsiv and then unload it completely before loading of such engine." link? It's is exactly what you need and i assume the only point where such engines mentioned at all.
04-02-2020 09:03 PM
smcelroy86 I read your entire post friend, I am not a "computer person" and trying my best to make this work. All you offer is rude comments in return, I understand you get endless questions, still no reason to be impolite.
04-02-2020 07:21 AM
SweetLow
Quote: Originally Posted by EniGma1987 View Post
In all fairness, your "recommended reading" is a contradictory mess that few can decipher.
I always asked to point to these "cryptic, dull, jibberish... " and have ZERO return right now. I listen you very carefully...
04-02-2020 06:13 AM
EniGma1987
Quote: Originally Posted by SweetLow View Post
Yes, because you continue to ignore recommended reading.
In all fairness, your "recommended reading" is a contradictory mess that few can decipher.
04-01-2020 09:27 PM
SweetLow
Quote: Originally Posted by smcelroy86 View Post
am I missing something?
Yes, because you continue to ignore recommended reading.
04-01-2020 08:13 PM
smcelroy86 I can get the USB overclocked to 500Hz with either test mode enabled or without it enabled using ATSIV. However the anti cheat software for FACEIT requires test mode to be disabled and states ATSIV is not allowed and I must uninstall it. So is there no fix for this or am I missing something? Thanks peoples. (On Windows 10 1909 BTW)
03-31-2020 01:31 AM
SweetLow
Quote: Originally Posted by raboq3 View Post
-Disable secureboot (ready)
-Set bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS (ready)
-Set bcdedit -set TESTSIGNING ON (ready and not)
-Rebooted (ready)
-Installed SweetLow Certificate (Make sure you install it under "Local Machine") (readyx10^1000)
-Copied atsiv to C:\Program Files\atsiv (ready)

-Created atsiv tasks in Task Scheduler copying MouseOC_1.xml & MouseOC_2.xml (ready changed VID)

-Run Setup.exe, Filter On Device @ 500 (ready)
-Install Service, click Restart. (ready)


also copied the /hidusbf/amd64/1khz/hidusbf.inf to /sys32/driver/

stuck on 125hz
can go 31hz and 62hz

any advice?
It's good that you made software working. But i will comment you actions.
>-Disable secureboot (ready)
Ok.
>-Set bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS (ready)
IDK where this came from to Windows 10 1909. The only version where it is working is Vista RTM!
>-Set bcdedit -set TESTSIGNING ON (ready and not)
It is good for TEST mode and doesn't need for atsiv, of course.
>-Rebooted (ready)
Ok, if you disable secure boot (any possible method) or set Test Mode the reboot is needed.
>-Installed SweetLow Certificate (Make sure you install it under "Local Machine") (readyx10^1000)
IDK why, but i can run all without it installing
>-Copied atsiv to C:\Program Files\atsiv (ready)
You can run it from any folder, of course.
>-Created atsiv tasks in Task Scheduler copying MouseOC_1.xml & MouseOC_2.xml (ready changed VID)
I always recommended first to check atsiv manual and only after that run it trough scheduler task (one task, not taskS).
>-Run Setup.exe, Filter On Device @ 500 (ready)
>-Install Service, click Restart. (ready)
first to Install Service (one time), then Filter On Device @ 500, then Restart
>also copied the /hidusbf/amd64/1khz/hidusbf.inf to /sys32/driver/
there isn't .inf in this folder. probably you are talking about hidusbf.sys from hidusbfN.zip. This action is needed for Test Mode method only and prohibited for atsiv.
03-30-2020 05:24 PM
Turtle Rig Don't play with fire or you will get burned IMO. Taking it to a ammount that can damage the mouse possibly... who knows!
03-30-2020 04:29 PM
raboq3
Quote: Originally Posted by raboq3 View Post
i used to made this work years ago, but now i havent,
after 3 days, i have to ask for help :/

mouse: WMO 1.1a,
Win: 10 1909
my device tree, looks iquals as the previous postt,

Device:
"USB\VID_045E&PID_0040\5&7D4680E&0&4"
"USB\VID_045E&PID_0040&REV_0300"
"USB\VID_045E&PID_0040"
Name: Microsoft USB Wheel Mouse Optical
Driver: HidUsb
Binary: \SystemRoot\System32\drivers\hidusb.sys
Path: C:\WINDOWS\System32\drivers\hidusb.sys
Version: 10.0.18362.175 (WinBuild.160101.0800)
Binary: HIDUSBF.SYS
Path: C:\WINDOWS\System32\DRIVERS\HIDUSBF.SYS
Version: 1.2.0.0
LowerFilters: hidusbf
BusSpeed: 0
bInterval: 2
Overrided.bInterval: 2

Controller:
"PCI\VEN_8086&DEV_A36D&SUBSYS_201F1043&REV_10\3&11 583659&1&A0"
"PCI\VEN_8086&DEV_A36D&SUBSYS_201F1043&REV_10"
"PCI\VEN_8086&DEV_A36D&SUBSYS_201F1043"
"PCI\VEN_8086&DEV_A36D&CC_0C0330"
"PCI\VEN_8086&DEV_A36D&CC_0C03"
Name: Controladora de host USB genérico compatible con xHCI - Controlador de host eXtensible Intel(R) USB 3.1 - 1.10 (Microsoft)
Driver: USBXHCI
Binary: \SystemRoot\System32\drivers\USBXHCI.SYS
Path: C:\WINDOWS\System32\drivers\USBXHCI.SYS
Version: 10.0.18362.693 (WinBuild.160101.0800)



-Disable secureboot (ready)
-Set bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS (ready)
-Set bcdedit -set TESTSIGNING ON (ready and not)
-Rebooted (ready)
-Installed SweetLow Certificate (Make sure you install it under "Local Machine") (readyx10^1000)
-Copied atsiv to C:\Program Files\atsiv (ready)

-Created atsiv tasks in Task Scheduler copying MouseOC_1.xml & MouseOC_2.xml (ready changed VID)

-Run Setup.exe, Filter On Device @ 500 (ready)
-Install Service, click Restart. (ready)


also copied the /hidusbf/amd64/1khz/hidusbf.inf to /sys32/driver/

stuck on 125hz
can go 31hz and 62hz


any advice?

after 1 more try, i made it

ty sweetlow
03-30-2020 04:07 PM
raboq3 i used to made this work years ago, but now i havent,
after 3 days, i have to ask for help :/

mouse: WMO 1.1a,
Win: 10 1909
my device tree, looks iquals as the previous postt,

Device:
"USB\VID_045E&PID_0040\5&7D4680E&0&4"
"USB\VID_045E&PID_0040&REV_0300"
"USB\VID_045E&PID_0040"
Name: Microsoft USB Wheel Mouse Optical
Driver: HidUsb
Binary: \SystemRoot\System32\drivers\hidusb.sys
Path: C:\WINDOWS\System32\drivers\hidusb.sys
Version: 10.0.18362.175 (WinBuild.160101.0800)
Binary: HIDUSBF.SYS
Path: C:\WINDOWS\System32\DRIVERS\HIDUSBF.SYS
Version: 1.2.0.0
LowerFilters: hidusbf
BusSpeed: 0
bInterval: 2
Overrided.bInterval: 2

Controller:
"PCI\VEN_8086&DEV_A36D&SUBSYS_201F1043&REV_10\3&11 583659&1&A0"
"PCI\VEN_8086&DEV_A36D&SUBSYS_201F1043&REV_10"
"PCI\VEN_8086&DEV_A36D&SUBSYS_201F1043"
"PCI\VEN_8086&DEV_A36D&CC_0C0330"
"PCI\VEN_8086&DEV_A36D&CC_0C03"
Name: Controladora de host USB genérico compatible con xHCI - Controlador de host eXtensible Intel(R) USB 3.1 - 1.10 (Microsoft)
Driver: USBXHCI
Binary: \SystemRoot\System32\drivers\USBXHCI.SYS
Path: C:\WINDOWS\System32\drivers\USBXHCI.SYS
Version: 10.0.18362.693 (WinBuild.160101.0800)



-Disable secureboot (ready)
-Set bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS (ready)
-Set bcdedit -set TESTSIGNING ON (ready and not)
-Rebooted (ready)
-Installed SweetLow Certificate (Make sure you install it under "Local Machine") (readyx10^1000)
-Copied atsiv to C:\Program Files\atsiv (ready)

-Created atsiv tasks in Task Scheduler copying MouseOC_1.xml & MouseOC_2.xml (ready changed VID)

-Run Setup.exe, Filter On Device @ 500 (ready)
-Install Service, click Restart. (ready)


also copied the /hidusbf/amd64/1khz/hidusbf.inf to /sys32/driver/

stuck on 125hz
can go 31hz and 62hz


any advice?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off