Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Official] NVIDIA GTX 1070 Owner's Club Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-12-2019 07:05 AM
icold
Quote: Originally Posted by gtbtk View Post
even with the samsung cards anything above about +600 and you start getting memory errors and losing performance. The Samsung memory just handles the errors more gracefully.

My Gaming X Micron card from the very first batch of micron cards, after the bug fix bios would stably clock to just over +600 from stock with a gaming Z bios or the strix bios installed. I ended up settling on the Gaming Z bios because the performance was similar to Asus Strix but it was actually written for the hardware it was running on. The 126% power slider placebo got me in as well.

I just wish remove 55°C throttling to have fixed 2152mhz
10-09-2019 07:14 PM
gtbtk
Quote: Originally Posted by icold View Post
The difference from stock bios is power target 112% to 120% and works good because my GPU is strix ( non oc). I wish I had taken memories of samsung
even with the samsung cards anything above about +600 and you start getting memory errors and losing performance. The Samsung memory just handles the errors more gracefully.

My Gaming X Micron card from the very first batch of micron cards, after the bug fix bios would stably clock to just over +600 from stock with a gaming Z bios or the strix bios installed. I ended up settling on the Gaming Z bios because the performance was similar to Asus Strix but it was actually written for the hardware it was running on. The 126% power slider placebo got me in as well.
10-09-2019 07:07 PM
gtbtk
Quote: Originally Posted by wokie View Post
Dear all,

 Hope you can help me here. I have recently downloaded latest BIOS F3 from Gigabyte website and tried to update my card (GIGABYTE GeForce GTX 1070 Xtreme Gaming). Well the result was that I had a black screen. I know, "Don't fix it if it works" but well...it happened. So I have tried to download GV-N1070XTREME-8GD/F2/0404 from techpowerup web site which partially fixed the issue. First time when I power on my computer I get black screen again, but if I reboot my computer then it loads normally. The problem is that from time to time some application crashes now and the performance is not same like it used to be. And also rebooting computer anytime when I want to start it is quite annoying. Do you have any idea how to solve this problem? Some further details: Of course I already tried to uninstall nvidia drivers, applications and then I made a clean installation. I have tried to re-flash the BIOS again but that also didn't help.

Thank you,

Regards,

​​​​​​​Tomas
Probably too late but try using a different display output port on the card. Display port 1 on a Gigabyte card is not always the same as displayport 1 on a different card
10-01-2019 09:32 PM
icold
Quote: Originally Posted by gtbtk View Post
Strix OC bios is one of the best 1070 bioses out there.

The difference from stock bios is power target 112% to 120% and works good because my GPU is strix ( non oc). I wish I had taken memories of samsung
10-01-2019 09:01 PM
gtbtk
Quote: Originally Posted by icold View Post
My 1070 strix run´s at 2152mhz/4363mhz in almost 3 years stable, my memory dont up much, but gpu is reasonable. I change my stock bios to strix OC bios helps reduce throttling.
Strix OC bios is one of the best 1070 bioses out there.
10-01-2019 08:42 PM
icold My 1070 strix run´s at 2152mhz/4363mhz in almost 3 years stable, my memory dont up much, but gpu is reasonable. I change my stock bios to strix OC bios helps reduce throttling.
09-19-2019 06:23 AM
FastOne8
Quote: Originally Posted by wokie View Post
Dear all,

Hope you can help me here. I have recently downloaded latest BIOS F3 from Gigabyte website and tried to update my card (GIGABYTE GeForce GTX 1070 Xtreme Gaming). Well the result was that I had a black screen. I know, "Don't fix it if it works" but well...it happened. So I have tried to download GV-N1070XTREME-8GD/F2/0404 from techpowerup web site which partially fixed the issue. First time when I power on my computer I get black screen again, but if I reboot my computer then it loads normally. The problem is that from time to time some application crashes now and the performance is not same like it used to be. And also rebooting computer anytime when I want to start it is quite annoying. Do you have any idea how to solve this problem? Some further details: Of course I already tried to uninstall nvidia drivers, applications and then I made a clean installation. I have tried to re-flash the BIOS again but that also didn't help.

Thank you,

Regards,

​​​​​​​Tomas
Hi. You can try to download and install official Gigabyte BIOS from here https://www.gigabyte.com/us/Graphics...upport-dl-bios
and see if it helps.
Also on the same website you mentioned there are multiple different BIOS versions for your card model. You can try to flash them one by one and see if any would work the same as your old one



What was the original reason that you made you install different firmware? You some some problems with your GPU before?
09-19-2019 04:08 AM
wokie Dear all,

 Hope you can help me here. I have recently downloaded latest BIOS F3 from Gigabyte website and tried to update my card (GIGABYTE GeForce GTX 1070 Xtreme Gaming). Well the result was that I had a black screen. I know, "Don't fix it if it works" but well...it happened. So I have tried to download GV-N1070XTREME-8GD/F2/0404 from techpowerup web site which partially fixed the issue. First time when I power on my computer I get black screen again, but if I reboot my computer then it loads normally. The problem is that from time to time some application crashes now and the performance is not same like it used to be. And also rebooting computer anytime when I want to start it is quite annoying. Do you have any idea how to solve this problem? Some further details: Of course I already tried to uninstall nvidia drivers, applications and then I made a clean installation. I have tried to re-flash the BIOS again but that also didn't help.

Thank you,

Regards,

​​​​​​​Tomas
07-10-2019 12:29 AM
gtbtk
Quote: Originally Posted by specopsFI View Post
Thank you for the suggestion. Unfortunately that doesn't help, tried it already. But the problem isn't that severe, to be honest. I can't get the throttling to occur in anything other than Fire Strike Ultra. So maybe I'll just think of it as an outlier and not worry about it. Might take another shot once my new rig is up and running.
In my experience with my gaming X at 1080p the card never hit the power limits anyway even when Overclocked to get a 21600 graphics score in Firestrike. 1440p loads would hit the power limit. As my monitor is 1200p it was never a real issue for me so I didn't investigate it to much.
07-09-2019 12:47 PM
TwilightRavens
Quote: Originally Posted by specopsFI View Post
Thank you for the suggestion. Unfortunately that doesn't help, tried it already. But the problem isn't that severe, to be honest. I can't get the throttling to occur in anything other than Fire Strike Ultra. So maybe I'll just think of it as an outlier and not worry about it. Might take another shot once my new rig is up and running.
Could also try putting liquid metal on the shunt resistors, from what I have seen that raises the power limit and keeps it from throttling that way.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off