Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Official] NVIDIA GTX 1080 Ti Owner's Club Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-18-2019 05:00 AM
8051
Quote: Originally Posted by Streetdragon View Post
A little bit of 1080TI love
https://www.3dmark.com/spy/8708488

Best score so far. With 1.091V 2100Mhz stable(Still!) nice nice^^

Argh only place 4 with my rig^^
You have an excellent 1080Ti if you can get to 2100Mhz at such a low voltage. It's far better than mine.
10-14-2019 02:59 PM
skupples i love my QDCs now that I've got it sorted. I placed an order for the largest series, & only focused on the correct mating... Turns out they're fudging huge, they barely fit in an STH10, for reference.

I'll have to completely redesign next time around to make it look proper.
10-13-2019 03:12 PM
KedarWolf [quote=kithylin;28158286]
Quote: Originally Posted by KedarWolf View Post

About 6 months ago I disassembled the EK block on mine. I took the plexi cover off and removed the metal "jet plate" in the center over the core. Temperatures of the gpu during gaming was completely unaffected, didn't increase or decrease. But it did improve the flow rates in my loop a good bit. I don't know why they put that in there but it adds a decent bit of restriction to the loop and doesn't seem to do anything functional.
I might do that on both my blocks, I have four quick disconnects for my two video cards and they already decrease the flow some.

But for the ease of assembling/disassembling my PC, it's worth it.
10-13-2019 03:08 PM
kithylin [quote=KedarWolf;28158224]
Quote: Originally Posted by kithylin View Post
That's the card I have, exactly.

Here it is with the EK block on it:

I'm getting the acetal/nickel one. and with the Pheonix MLC QDC's GPU Module it's really cheap, waterblock and backplate, 121.98 USD on sale.
About 6 months ago I disassembled the EK block on mine. I took the plexi cover off and removed the metal "jet plate" in the center over the core. Temperatures of the gpu during gaming was completely unaffected, didn't increase or decrease. But it did improve the flow rates in my loop a good bit. I don't know why they put that in there but it adds a decent bit of restriction to the loop and doesn't seem to do anything functional.
10-13-2019 02:06 PM
KedarWolf [QUOTE=kithylin;28157750]That's the card I have, exactly.

Here it is with the EK block on it:

I'm getting the acetal/nickel one. and with the Pheonix MLC QDC's GPU Module it's really cheap, waterblock and backplate, 121.98 USD on sale.
10-13-2019 04:19 AM
kithylin
Quote: Originally Posted by KedarWolf View Post
https://www.evga.com/products/produc...11G-P4-6393-RX



EVGA 1080 Ti SC Black Edition for SLI.

It's a reference design card so I can throw an EKWB waterblock and backplate on it!!
That's the card I have, exactly.

Here it is with the EK block on it:
10-13-2019 03:38 AM
KedarWolf https://www.evga.com/products/produc...11G-P4-6393-RX



EVGA 1080 Ti SC Black Edition for SLI.

It's a reference design card so I can throw an EKWB waterblock and backplate on it!!
10-01-2019 01:11 PM
jura11
Quote: Originally Posted by skupples View Post
thx, i'm usually on here when I should be asleep instead. cool to see PPC's modding D5/DDCs n such now(i'd be curious to know if this increases cavitation though). I figured you were going to say you have one of Aquacomputer's massive sump pump devices.

Hopefully I win this used dual d5 kit, it'll give me a perfect reason to split my loop. Then both can run @ idle & still achieve 1gpm.


Jura,

how're your pumps setup? 2x in a top and a 3rd else where? If so, have you ever tried testing without the 3rd pump? or maybe you're using XSPC's scary triple top with success.. unlike many before you we have similar systems (minus a fast DDC) & I've always been able to achieve ~120 LPH, even when I had CPU, 2x GPU, south bridge, and mosfets blocked (x79) The other thing I've noticed is that DDC's HATE having 90s within the first few inches from the pump. I'd assume D5s exhibit similar issues.
Hi there

Yes my 2*DDC pumps are in Aquacomputer DDC dual pump top, its very nice made pump top and flow seems is better than with normal pump tops, tried few pump tops like EK or Barrow or Bykski ones

Previously I have run EK 3.2 PWM Elite edition with Barrow DDC 18W pump and my flow have been similar or exactly same, as you I used 90° fittings for that and yes I can confirm 90° fittings can restrict flow if you are using them on inlet or outlet of pump

XSPC D5 Vario pump is mounted with Monsoon MMRS reservoir and dual DDC pumps are in pedestal and no issues with noise, I tried previously to run only XSPC D5 Vario with single EK DDC 3.2 PWM Elite edition and no issues but after adding MO-ra3 360mm radiator and 4th GPU my flow dropped and I needed to get another pump

In Enthoo Primo where I run EK XE360 radiator on top, Mayhems Havoc 240mm 60mm thick radiator on bottom with 3*GPUs setup and CPU and in this setup I have used or run EK 3.2 PWM Elite edition and my flow have been in 240-265LPH

Hope this helps

Thanks, Jura
09-30-2019 08:00 PM
skupples
Quote: Originally Posted by kithylin View Post
I literally said it in the post you quoted. I use a "big boy" main pump, MCP-655 from Swiftech that's been bored out internally by Performance-PCS staff to increase flow rates. And yes I have the dial cranked to "5" at all times. And my secondary booster pump is an older swiftech MCP355 with an upgraded performance acrylic top a friend sent me free.

Here's a little video overview of my system from the last rebuild when I made the big 4-rad loop back in december 2018:
https://www.youtube.com/watch?v=yWrYGUoIdco

Don't expect youtube video quality. I'm a noob at video and used my 2013 phone for this.

This is my big beast with the 1080 Ti and the 32-phase-vrm motherboard and everything. This is not your fancy schamancy gold chrome bling bling type of water cooling build. This is "maximum overclocking performance and nothing else matters" type of build. It runs a 3570K @ 5.0 Ghz daily-driver currently, and a 32GB set of Corsair Vengance DDR3-2800-CL12 ram @ 2500 Mhz currently. If I can ever manage to get this credit card paid off I want to put a second CLC 1080 Ti and a 3770K in it and (in this special board) most likely try to run 5.5 - 5.7 ghz daily-driver with that. And try to get the ram up to 3000 Mhz CL-14 probably. Also if you wonder why I have an old creative X-Fi card and a GTX 780 in it: This system also Dual-boots XP-32 along with Win7-x64 and doubles as my retro gaming rig too.
thx, i'm usually on here when I should be asleep instead. cool to see PPC's modding D5/DDCs n such now(i'd be curious to know if this increases cavitation though). I figured you were going to say you have one of Aquacomputer's massive sump pump devices.

Hopefully I win this used dual d5 kit, it'll give me a perfect reason to split my loop. Then both can run @ idle & still achieve 1gpm.


Jura,

how're your pumps setup? 2x in a top and a 3rd else where? If so, have you ever tried testing without the 3rd pump? or maybe you're using XSPC's scary triple top with success.. unlike many before you we have similar systems (minus a fast DDC) & I've always been able to achieve ~120 LPH, even when I had CPU, 2x GPU, south bridge, and mosfets blocked (x79) The other thing I've noticed is that DDC's HATE having 90s within the first few inches from the pump. I'd assume D5s exhibit similar issues.
09-29-2019 11:32 PM
Streetdragon A little bit of 1080TI love
https://www.3dmark.com/spy/8708488

Best score so far. With 1.091V 2100Mhz stable(Still!) nice nice^^

Argh only place 4 with my rig^^
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off