Overclock.net - An Overclocking Community - Reply to Topic

Thread: UPDATED: ASUS Z370 and Z390 Motherboard Series - Official Support Thread. North America Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-08-2019 07:21 AM
Jpmboy
Quote: Originally Posted by KedarWolf View Post
Can I get the .txt from the Extreme, most of the BIOS settings should be pretty much the same, give me a general idea.
sorry bud - been "in and out" all week. I see you got an answer above. Anyway, my MaxXI is in Annapolis MD being abused by my nephew cadet.
Quote: Originally Posted by mattxx88 View Post
Hi Jp ,i bought a nice kit of patriot 4400 c19 using them with a 9900ks, do you think it's cause of my Formula X that i can't push them over 4133mhz?
i can reach 4000 cas 16, 3800 cas 14 without any issue and nice voltages (1.4v, 1.18/1.18) but nothing more

i tried to relax timings 4400 21-22-22-38 but my system can't boot even with 1.5v
vccio/sa pushed max @1.22v (1.25 in OS)
The Formula X should be capable. The 9900Ks may need more like 1.3V VSA and VCCIO to push past 4200. Would need to see settings and voltages with stability data to know where we are starting from (a solid base).
12-08-2019 12:47 AM
munternet
Quote: Originally Posted by Robostyle View Post
Ok, try another one - any owners of Maximus XI Gene?
I went from a Maximus X Hero to Maximus XI Gene
Also went from 8700k to 9900ks otherwise it's the same rig
Only downside I noticed was the single controllable system fan header, since I use T-sensor and Qfan for fan speed control through coolant temps and BIOS.
I found daisy chaining the EK 4 way fan splitters with molex main power was the best/simplest way yet to control fans, so it turned into a silver lining, less clutter in the m/board
She's no Apex but I like it

On another note, what is Asus TurboV Core? Is it worth using? and where do i get it?
I already got version 1.02.02 but not sure if it's the right one (thanks @Jpmboy )
12-05-2019 05:04 PM
chibi
Quote: Originally Posted by KedarWolf View Post
@Jpmboy

Can I get the .txt file of your BIOS settings for the Maximus XI Extreme, they should be very similiar to my Apex and it would a good guide for me.

You may have missed my request last week, or it could be possible you actually have a life and don't have enough time for us overclocking plebs these days.

I j/k, hope to heard from you soon.

Edit: What is that new Asus forum you're in, the ROG one?

Hey Kedar,

Here's my Apex XI settings for 5.0 GHz and 4200 C16 1T ram. Take a peak in the mean time.



Edit - for the memory, I tweaked the RTL/IO offset after taking the SS to lower the IO to 5.
Edit 2 - just noticed both my tRDWR_sg & tRDWR_dg are set to [Auto]. Going to change these to 15.
12-05-2019 03:18 PM
KedarWolf
Quote: Originally Posted by Jpmboy View Post
yeah, I don;t have that board (Max XI extreme). But you will be able to run ram 4500+ without much effort. Even the 3600c16s can handle that..... of course, the CPU IMC runs the show.
@Jpmboy

Can I get the .txt file of your BIOS settings for the Maximus XI Extreme, they should be very similiar to my Apex and it would a good guide for me.

You may have missed my request last week, or it could be possible you actually have a life and don't have enough time for us overclocking plebs these days.

I j/k, hope to heard from you soon.

Edit: What is that new Asus forum you're in, the ROG one?
12-02-2019 10:59 AM
Robostyle Ok, try another one - any owners of Maximus XI Gene?
11-30-2019 08:34 PM
l Nuke l just did a clean install of windows server 2012 r2 standard for cinibench benchmarking. was wondering what i need to do as far as motherboard drivers? anyone running this os can speak on the setup process? or am i good to go with no drivers or internet connectivity?
11-29-2019 02:05 PM
mattxx88
Quote: Originally Posted by Jpmboy View Post
yeah, I don;t have that board (Max XI extreme). But you will be able to run ram 4500+ without much effort. Even the 3600c16s can handle that..... of course, the CPU IMC runs the show.
Hi Jp ,i bought a nice kit of patriot 4400 c19 using them with a 9900ks, do you think it's cause of my Formula X that i can't push them over 4133mhz?
i can reach 4000 cas 16, 3800 cas 14 without any issue and nice voltages (1.4v, 1.18/1.18) but nothing more

i tried to relax timings 4400 21-22-22-38 but my system can't boot even with 1.5v
vccio/sa pushed max @1.22v (1.25 in OS)
11-29-2019 11:29 AM
KedarWolf
Quote: Originally Posted by Jpmboy View Post
yeah, I don;t have that board (Max XI extreme). But you will be able to run ram 4500+ without much effort. Even the 3600c16s can handle that..... of course, the CPU IMC runs the show.
Can I get the .txt from the Extreme, most of the BIOS settings should be pretty much the same, give me a general idea.
11-29-2019 10:09 AM
Jpmboy
Quote: Originally Posted by KedarWolf View Post
Sorry, Maximus XI Apex, not X.
yeah, I don;t have that board (Max XI extreme). But you will be able to run ram 4500+ without much effort. Even the 3600c16s can handle that..... of course, the CPU IMC runs the show.
11-29-2019 08:57 AM
ntuason delete.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off