Overclock.net - An Overclocking Community - Reply to Topic

Thread: ROG Crosshair VI overclocking thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-14-2019 11:41 PM
photon0
Quote: Originally Posted by Sentinela View Post
New bios for Crosshair VI Extreme out, 7002.
https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-7002.zip
Could you support link of C6E 7002 bios, please ?


There is no way to get one now.
10-14-2019 04:56 PM
nexxusty
Quote: Originally Posted by CDub07 View Post
Glad to see you extending the life of this amazing board. Yes as you can see the CH6 thread is mostly a ghost town now. Everyone either moved cause newer toys were released and resulted better results and/or the thread turned a 1st Gen Hardware Civil War. Ppl really started to get nasty and blamed the few insider ppl, that actually new what the heck the settings in the motherboard did, for Asus issues and from there it just kept going down hill. My only issue so far is sound started making a feedback noise but I switched to PCIE audio card and haven't looked back. May just be driver related but I don't feel like swapping back over to onboard yet.
Uhhh, no friggin way. That started happening to me in the past 2 days. I've just been using my Bluetooth Headphones, however this is interesting.

Also, possibly extremely annoying as I have two high end gaming systems right now and have to sell one. I decided to keep the i9-9900K/Asus Maximus XI Extreme combo over the AMD combo.

However..... Anyone buying the AMD Combo with my CH6 will likely have issues with the audio too. Obviously, this is completely unacceptable to sell in this condition.

I'm going to have to test to see if something has gone wrong with the board, as well as physically look it over too. Damn. I was really hoping it wasn't a hardware issue, I actually get pops and clicks only.

Not sure if this is the feedback you mentioned. I suppose I should have asked this immediately. Lol. Let me know?

Also, to what you said about bringing new life into the board.... Absolutely, I love doing this. I've done it since I was a teenager with upgrades. Back then it was more of a financial need than a test like I have done here.

Honestly though, I am BAFFLED as to why this isn't common knowledge already. There's no write ups about it anywhere and even when I made this post, with proof here and other places.... The response was pretty lackluster. I expected, because of the lack of literally ANY proof online apart from mine here would make some people quite happy. Ahh well, good intentions. 🙂

It does work though. I have not had a single issue man. Nothing. I'm no Engineer, however I really do believe that the First x16 PCI-E slots will work in PCI-E 4.0 mode with a Radeon 5700/XT. I'd be very surprised if it didn't because the m.2 slot is much further away and there are no issues with the length of the traces. Which is what was told to all of us by AMD themselves, if there was going to be issues, the trace length or other issues with the traces themselves would be at fault. So because the m.2 linked to the CPU works even that far away, it stands to reason the first PCI-E x16 will likely work at 4.0 as well. Possibly even the 2nd slot as well.

The options for 4.0 being enabled are (from top to bottom) First x16 Slot, Second x16 Slot, m.2 Slot. All the other options for PCI-E Generation are limited to 3.0. I wouldn't be completely surprised if the CH6's potential PCI-E 4.0 Slots were all populated, in 4.0 mode with no issues.

I also wouldn't be surprised if only 1 or 2 device/s worked in PCI-E 4.0 mode and adding another Gen4 device/s is exactly what made AMD say what they did. There has been NO publicly done testing aside from my leap of faith with this SSD. Hehe.

Quote: Originally Posted by Fabio Bertelli View Post
friends, may I ask your opinion?

I am following the forum and it seems to me that problems with Ryzen 3000 have been resolved with bios updates.

This weekend I was finally able to buy a Crosshair VI. I had been looking for a motherboard since July.
About the motherboard, are you satisfied with it?

The processor will probably be a Ryzen 3600.
For low cost, one memory Corsair 3200 cl 16 (2x8) costing under $ 99, could it be a good deal? Any tips?
It's the best board I have ever owned. There also hasn't wver been any problems with Ryzen 3000 that any other board hasn't had. I assume you are referring to the widespread boosting issue.

This is fixed for the majority of people in BIOS 7501. You do lose PCI-E 4.0 support with any BIOS past 7201 though, for me (for obvious reasons) that's a deal breaker.

BIOS 7201 is not as good as BIOS 7501 for RAM overclocking though. Personally can verify this. 3733mhz max with 7201, 3800mhz max with 7501. Karu Memtest.
10-14-2019 04:07 PM
Fabio Bertelli friends, may I ask your opinion?

I am following the forum and it seems to me that problems with Ryzen 3000 have been resolved with bios updates.

This weekend I was finally able to buy a Crosshair VI. I had been looking for a motherboard since July.
About the motherboard, are you satisfied with it?

The processor will probably be a Ryzen 3600.
For low cost, one memory Corsair 3200 cl 16 (2x8) costing under $ 99, could it be a good deal? Any tips?
10-14-2019 10:44 AM
abso
Quote: Originally Posted by Zeryth View Post
I have 4x8 gb e die, they can easily run 3800mhz, the problem for me is the fclk that can't go higher than 3600.
and with 2x8GB fclk was running fine at 3800?
10-14-2019 04:31 AM
Zeryth I have 4x8 gb e die, they can easily run 3800mhz, the problem for me is the fclk that can't go higher than 3600.
10-14-2019 12:25 AM
elguero
Quote: Originally Posted by amin12345 View Post
Guys my cinebench r20 score is 7000 is this normal? I see some benchmarks around 7600 score.
all the cores boost up to 4074mhz.
My Temps are 80c while running cinebench I am on bios version 7501.
The motherboard is brand new as the last motherboard I had died it has a short on all the vrm's they are all shorted to ground from somewhere on the borad
I got the same HERO VI again but didn't test the cinebench score on that last borad I had I could remember it was between 4100mhz to 4300mhz on Bios ver 007.
Are you running any monitoring software on the background, for example, running icue on my system shaves about 10% from my score on cinebench
10-13-2019 09:36 PM
boostedabarth
Quote: Originally Posted by boostedabarth View Post
Give me a sec, I'll just send you my bios settings backup.
https://drive.google.com/open?id=1Vv...-uazi9ezmMR71_

CMO and TXT, both in a zip as well.

Asus C6H 7501 Bios
G.Skill Trident Z Samsung B. Die (2x8GB) 3200MHz C14 @ 3600 C16 @ 1.42v
3900X

AIO: Thermaltake 360mm
10-13-2019 09:29 PM
boostedabarth
Quote: Originally Posted by amin12345 View Post
I just tried Level 4, 200mhz Auto voltage same results. 7000 cenebench score and 4074 all core and single core boost to 4574mhz.
Give me a sec, I'll just send you my bios settings backup.
10-13-2019 09:22 PM
amin12345
Quote: Originally Posted by amin12345 View Post
my RAM is at 3466mhz timings are 14-15-13-30-44 1T and sub timings from DRAM Calculater samsung B-Die.
I will try Level 4, 200mhz Auto voltage now and report back.
Quote: Originally Posted by boostedabarth View Post
C6H, 7501, 3900x

PBO Enabled, Level 4, 200mhz
Auto voltage, etc.

3600MHz Ram 16-16-16-16-32-48 1T (and subtimings from DRAM Calc) (actually 3200mhz B Die OC'd)

No problems boosting to 4.625GHz.


https://imgur.com/a/vflnFz6
I just tried Level 4, 200mhz Auto voltage same results. 7000 cenebench score and 4074 all core and single core boost to 4574mhz.
10-13-2019 08:54 PM
amin12345
Quote: Originally Posted by boostedabarth View Post
C6H, 7501, 3900x

PBO Enabled, Level 4, 200mhz
Auto voltage, etc.

3600MHz Ram 16-16-16-16-32-48 1T (c) (actually 3200mhz B Die OC'd)

No problems boosting to 4.625GHz.


https://imgur.com/a/vflnFz6

my RAM is at 3466mhz timings are 14-15-13-30-44 1T and sub timings from DRAM Calculater samsung B-Die.
I will try Level 4, 200mhz Auto voltage now and report back.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off