Overclock.net - An Overclocking Community - Reply to Topic

Thread: * The "Official" Gigabyte GA-X58A-UD3R/UD5/UD7/UD9 Owner's Club * Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-10-2020 05:01 AM
David Carey Hello
First time here . I have a Gigabyte Ga-x58a ud3r rev 1 which i would like to upgrade the bios to F6 . F4 and F5 work but only recognise 4 GB of memory , whereas F6 recognises all 4 modules totalling 8GB . The problem is I cannot get past the "starting windows" screen where is hangs . Cannot use safe mode or any other option . Any ideas on how to rectify this problem would be appreciated . F7 and F8 throw up a incorrect file size error .
05-07-2020 12:07 PM
rbtree1 Thank you! I'll try that! I just checked, as I thought I'd double checked whether I'd bricked the MB by reinstalling the i7 930 that was in it, but no, I'd put a x5670 in it that I'd bought for it... So, I'll give this a go.

Hoping it works, as then, I'll have a 930 to try to sell for $10 or more on ebay, and the 5670, which should be 20-25....
05-07-2020 11:29 AM
albio5 I just wanted to drop a note here that on my GA-X58A-UD3R rev 1.0, I was able to install a Xeon 5680 after updating the bios to F8A. It would not work with bios F1.
03-30-2020 04:08 PM
rbtree1 Haven't visited here in ages. Had a house fire over a year ago, so the upgrade to my 2nd X58 was on hold It's the UDR3 2.0--or was..as I think I bricked it while installing the fan on a hyper 212 which was now mated to a new to me x5680. Dropped a long screw on the mb and forgot about it. It powers up, lights on, fans work but no signal to monitor, keyboard, mouse. Tried all the normal diagnostics, reseating everything, just 1 ramstick, no luck, even tried the old CPU. Anyone have any ideas? No si9ng of smoke, or damage to the MB. The circuit area near the CMOS batter is where the screw took up residence...Poop on me for forgetting about it!

Anyhow, there's a few on ebay.. mostly UDR3's, one is Rev 1.0 rather than 2.0 and currently bidding way low. If there's no hope for the one I bricked, should I bid on that one?

My old PC is a P6T, which I built in 2010, then added an x5670 a few years ago, and, of course, newer GPU's..and an SSD boot drive,of course. Handles 3 more HDD's, and a couple 8tb USB3 drives via an add-on USB 3 card. I'm a photographer so have gobs of big HDD's!

I also have a Rzen 1600x PC, which also survived the fire, which makes 3..till I bricked the 2nd X58 box.... While I was "homeless", I built a 2700x PC, which purrs like a baby, but the old X58's do the job....

Hope some of you gurus read this whining treatise, and can offer some advice!!!

Image was shot at 5 am Thursday am, high in eastern Washington... Not my best Milky Way capture..
03-14-2020 04:42 AM
m4shroom Hi guys after I bought x5675 decided to upgrade my rams too.my board ex58-ud5 rev1(this board has only one rev !!!) currently using 3x2gb corsair xms 3 1600 mhz ram.

I have found local deal 2x8 gb patroit viper ram dualkit

Does it fit to my board ? Is ıt good ? to use in triple channel maybe I add another one later .Or could you recommend me ram from aliexpress ?_? thx for your helps already..
03-13-2020 06:31 AM
ezveedub
Quote: Originally Posted by ComansoRowlett View Post
I managed to find a way to force flash the bios, F7 works just fine with the X5680 now. Although it still complains if you change too much stuff at once, if you change stuff like one or two things at a time it'll allow it. Can see why it's not on the official support list now.


Did you try F8 bios? They changed the bios file size from F7 to F8 and higher, so trying to roll back past F8 will give an error on bios file size, so you have to manually flash it. Since these mobos are way past EOL, you won’t see any official support list updates.


Sent from my iPhone using Tapatalk Pro
03-13-2020 06:27 AM
ezveedub
Quote: Originally Posted by resxwni01 View Post
I would like a bios mod for gigabyte x58a ud3r rev 1.0 trying to get nvme ssd pci-e can not get bios to see samsung 950 pro


Have to check over on Tweaktown modded bios section.


Sent from my iPhone using Tapatalk Pro
03-13-2020 06:12 AM
ComansoRowlett
Quote: Originally Posted by BOBKOC View Post
If your memory frequency= BCLK*10(X56** not work over 10)&Uncore=20 try System Memory Multiplier(SPD)=18 or Uncore≠20 at other times.
I managed to find a way to force flash the bios, F7 works just fine with the X5680 now. Although it still complains if you change too much stuff at once, if you change stuff like one or two things at a time it'll allow it. Can see why it's not on the official support list now.
03-08-2020 03:32 PM
BOBKOC
Quote: Originally Posted by ComansoRowlett View Post
I try to change any settings the system just kicks in the "OC fail" protection.
If your memory frequency= BCLK*10(X56** not work over 10)&Uncore=20 try System Memory Multiplier(SPD)=18 or Uncore≠20 at other times.
03-02-2020 10:25 PM
ComansoRowlett Hey, been trying to look around with no luck. But I have an X58A-UD7 Rev 1.0 and an X5680 on the latest bios (was bought this way so F9A), it boots and all but whenever I try to change any settings the system just kicks in the "OC fail" protection. Trying to flash to an older bios but the board says the file size is incompatible, tried in windows on windows 7 (64 bit) and the software says it is also incompatible even though I got the flashing tool from the windows 7 64bit section. Was wondering if anyone can point me in the direction of which bios would be best, and how to flash it.

Thanks.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off