Overclock.net - An Overclocking Community - Reply to Topic

Thread: Asrock X470 Taichi OC and info questions Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-01-2019 02:44 PM
DragonQ
Quote: Originally Posted by Redwoodz View Post
Return them. Memory usually has lifetime guarantee.
Yeah could do I suppose. Ryzen DRAM Calculator reckons the die quality is 82% and expected overclock is 3255 CL14 (after importing XMP from Thaiphoon).
08-01-2019 02:15 PM
Redwoodz
Quote: Originally Posted by DragonQ View Post
Meh. My RAM must be trash. Really annoying since I know someone with the same sticks as me who also gets 3600 MT/s easily. I always seem to lose the silicon lottery hard.
Return them. Memory usually has lifetime guarantee.
07-29-2019 08:37 AM
Barwa
Quote: Originally Posted by DragonQ View Post
Finally a new UEFI released today, time to update and try some faster RAM configs!

EDIT: Still can't get my RAM stable above 3000 MT/s regardless of settings. Guess the AGESA version wasn't the problem. Maybe I'll try again in 6 months.

On my b-die samsung i have to back to 3,46 BIOS the 3,50 cause me blue screen, it's a bit weird, because 3,46 was a beta
07-26-2019 12:52 AM
Mirko Vorisek Hello,
Bios 3.5 works at 2700X (OC 4.2Ghz at 1.337V LEV3).
The only betrayal was, they could not recover the stored values.
But I had a print screen.
And finally I started 2x16GB FlareX on 3466 CL14 again! at 1.41V (Soc 1.031V) (at bios 3.43) .. at oc 4.2Ghz at 1.337V (bios 3.43 1.331V but it does not matter).
I recommend not to use XMP profile (to set 3200 CL14) .. Far faster and more stable is to use Ryzen DDR Calculator and set ALL settings according to the calculator
And 4.2Ghz is better than CPU Default. both heat (at 1,337V) and power in BeamNG for example.
Sorry for my english.
07-25-2019 04:04 PM
ROSALIA Bios 3.50 works good with 2700x?

I have bios 3.43 and 2x8gb gskill flare x cl14 and the ram works good at 3200 mhz cl14.

Os gold for me update from 3.43 to 3.50 bios?

Thanks


Excuse my English.

Enviado desde mi LG-H990 mediante Tapatalk
07-25-2019 12:50 PM
DragonQ
Quote: Originally Posted by writer21 View Post
I'm using Samsung b-die 3600 @ cl16. Everything seems stable so far. I could only get 3400 on this ram with the 2700x. All settings are stock with xmp profile and the 3.50 bios which was just released.
Meh. My RAM must be trash. Really annoying since I know someone with the same sticks as me who also gets 3600 MT/s easily. I always seem to lose the silicon lottery hard.
07-25-2019 11:41 AM
writer21 I'm using Samsung b-die 3600 @ cl16. Everything seems stable so far. I could only get 3400 on this ram with the 2700x. All settings are stock with xmp profile and the 3.50 bios which was just released.
07-25-2019 03:54 AM
DragonQ Finally a new UEFI released today, time to update and try some faster RAM configs!

EDIT: Still can't get my RAM stable above 3000 MT/s regardless of settings. Guess the AGESA version wasn't the problem. Maybe I'll try again in 6 months.
07-22-2019 12:15 PM
Barwa Hi!

I've spoke for several days with Asrock support, and they send mi bios 3,46 with agesa 1.0.0.3 with that version all your problem probably will go away, in my case Gskil trident Z 3200 cl14 RGB that cant run before on xmp profile, now runs at 3600 cl14 without any issue... I've 3700X CPU btw

https://imgur.com/xuwORBZ
07-16-2019 07:08 AM
Abyssmal
Quote: Originally Posted by DragonQ View Post
3.43 still shows on their website for me.
Was removed for about 3 weeks. I also flashed it and then they removed it. Now it's back. I wonder if it's exactly the same.
Have to check that as soon as the board dries from the most awesome fail in leak testing, lol.
Quote: Originally Posted by Fabio Bertelli View Post
Guys, I found Taichi in special offer on newegg for $169.
Is this a good deal? Or maybe could be better wait a little longer?
It's a great board, go for it! A little slow on the 3000 bios updates, but it should be fine in some weeks.

PS: There's an option in the bios to show Tcpu on the Dr.Debug display, which is sexy!
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off