Overclock.net - An Overclocking Community - Reply to Topic

Thread: EVGA 1080ti Hybrid kit Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
11-16-2018 09:34 AM
bigjdubb I did get it working, it was some sort of communication hiccup with afterburner. I have replaced the hybrid kit with a big ol heatsink (MK-26) and 2-140mm fans, it was mostly for atheistic reasons but I didn't lose any cooling performance.

The installation is fairly simple, the only bad part of the whole thing are those tiny screws that are super easy to lose.
11-15-2018 03:49 PM
lightsout
Quote: Originally Posted by bigjdubb View Post
I recently picked up a 1080ti hybrid kit for my FE and am having trouble controlling the VRM fan. Have any of you installed this cooler and run into this problem?
How did that work out for you? I am installing one in a few days. Anything to look out for?
09-04-2018 12:27 PM
bigjdubb The problem I have is that Afterburner does not seem to be changing the fan speed. The kit splits the fan header on the card to power both the VRM fan and the AIO pump, it does spin down on it's own sometimes but I can't seem to control it myself. The card is idling at 32 degrees but it's loud.


I've never used one of the gpu AIO's so I figured I was doing something wrong.
09-04-2018 11:23 AM
ZealotKi11er The VRM fan is going to be the same fan as the GPU fan was before. What problems are you having?
09-04-2018 11:21 AM
bigjdubb
EVGA 1080ti Hybrid kit

I recently picked up a 1080ti hybrid kit for my FE and am having trouble controlling the VRM fan. Have any of you installed this cooler and run into this problem?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off