Overclock.net - An Overclocking Community - Reply to Topic

Thread: 2080 Ti - Working Shunt Mod Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-20-2019 09:42 AM
Renegade5399 I have gone back to the stock EVGA BIOS with the shunt mod. The XOC BIOS is nice and all, but it cripples NVLink SLi and I can't get the RAM nearly as high as I can on stock BIOS.

With the shunt mod and stock BIOS with the waterblocks installed, I have finally began testing. I am not sorry I did the shunt mod. 2070-2100 in games and benches with .975V. Superposition 4K runs 2100 all the way to the last 10 seconds at 2100, then it drops to 2070 as the temp creeps over 52°C. These Barrow blocks are decent. I have been fighting with the mount on this card to get it just right. The other card mounted perfectly to its block, but this one has been a hassle. I know I can get the temps a bit lower, just have to take it apart again.

Now a word of warning now that I have actually tried:

A 1000W power supply may not be enough to run 2 of these cards with the shunt mod. Just to test I enabled SLi and ran Furmark. It ran literally 1 second and the PC shut off. PSU tripped for over current/power. Installed a Dell 1200W server supply with breakout board I had left over from mining and put the cards on that. No issues after that, Furmark ran fine, LOL. So under heavy load (gaming, AI/DL, password cracking) these cards have the potential to pull over 500W each.

In games these cards are just the cats' ass.
03-20-2019 03:55 AM
LCRava Thank you Renegade and Asmodian for the input.

Since the card has a BIOS switch I thing I’ll flash the XOC Bios on the “Performance” BIOS and test stable 24 OC before and after the Shunt Mod with both BIOSes.

Last question, why did you pick that BIOS over the HOF and where can I get the version you guys are referring to?

It will be a while, but if you guys are interested I’ll post the Shunt Mod and the results here.

Thx again for helping out.
03-18-2019 10:43 AM
JackCY
Quote: Originally Posted by dante`afk View Post
welll< I don't have a multimeter, can this not be answered without?

FE card
Not without knowing what card you are actually asking about.
You can look at the PCB closely and try trace it with your eyes, it's best to verify with any continuity meter anyway as to which resistor leads to which connector.
03-18-2019 08:07 AM
Renegade5399
Quote: Originally Posted by Kalm_Traveler View Post
Won't boost as high and might damage the pcie slot on the motherboard.
That one is for the 75W PCIe slot limit like Kalm said. You risk damaging your motherboard. I would remove that ASAP and put it in the proper location.
03-18-2019 07:30 AM
Kalm_Traveler
Quote: Originally Posted by dante`afk View Post
thanks. I ****ed up and put the shunt on the bottom of the front, not to the one who is nearer to the PCI-E connecors. what are the implications of that? It's not going into safe mode for me?
Won't boost as high and might damage the pcie slot on the motherboard.
03-18-2019 07:24 AM
dante`afk thanks. I ****ed up and put the shunt on the bottom of the front, not to the one who is nearer to the PCI-E connecors. what are the implications of that? It's not going into safe mode for me?
03-14-2019 01:54 PM
Asmodian
Quote: Originally Posted by LCRava View Post
Do you guys recommend using the stock Strix 2080 Ti vBIOS with the Shunt Mod or a different vBIOS?
I recommend using the stock vBIOS with this mod, you do not need to allow more power after it and that way you get all the timing information Asus designed the card for (not that this is likely to be important based on user reports).

Quote: Originally Posted by dante`afk View Post
welll< I don't have a multimeter, can this not be answered without?

FE card
If it is an FE card then you can look at my photos in the OP, I have highlighted the two resistors to add with red squares. You are correct, do not add one to the lower shunt on the front.
03-14-2019 08:53 AM
Renegade5399
Quote: Originally Posted by LCRava View Post
Do you guys recommend using the stock Strix 2080 Ti vBIOS with the Shunt Mod or a different vBIOS?

Thx for the help!
Stock or XOC on water. The Strix card is what XOC was made for AFAIK.

Quote: Originally Posted by dante`afk View Post
welll< I don't have a multimeter, can this not be answered without?

FE card
See attached pictures.
03-14-2019 05:15 AM
dante`afk welll< I don't have a multimeter, can this not be answered without?

FE card
03-11-2019 07:25 AM
JackCY Just take a multimeter or look at the PCB it should be quite clear what shunt is for what connector.

On Turing it seems NV has lowered the "limit" and only 3mOhm works, not 2.5mOhm anymore. 5+8=3.08 or you can buy a 3 if you want to desolder the original 5.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off