Overclock.net - An Overclocking Community - Reply to Topic

Thread: 1080ti Aorus Voltage Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
02-06-2019 03:24 AM
Dar1us
1080ti Aorus Voltage

Hi All.
Just wondering if someone can shed some light on whats going on with my gpu.
As of late regardless of what i do to the voltage slider in Afterburner, Precision XOC or Aorus Engine the card will NOT go to 1.093v like it used to
It will only occasionally go to 1.075v.
I have so far DDU'd and reinstalled the driver.
Reinstalled Aorus Engine
Clean Uninstall and reinstall afterburner (using revo uninstaller)

The GPU is also on water too with temps never exceeding 43c.

Thanks in advance.

EDIT: after a little playing around i can get it to 1.093 by adjusting the 1.093 voltage point up in the curve, this didn't happen in the past though. I used to be able to just max core voltage and power limit and go for gold on the clock adjustment

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off