Overclock.net - An Overclocking Community - Reply to Topic
Thread: Driver 418.91 419.17 cuts sound after long idle! Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-06-2019 05:44 AM
crashburn162 I can confirm that the new driver 419.35 fixes the problem after long idle you still get 2-3 seconds until the sounds is constant but it stops after that. And if you do the registry trick it's instant. So it's fixed for me.
02-26-2019 02:18 AM
crashburn162 So after some more testing the method I described switching to 24bit 48000hz works sometimes it's not constant so open up for suggestions I am going to try with windows drivers and block updates see if it works that way.

UPDATE:

Ok after few hours of testing this is what I came up with.
1.Stop internet connection
2.Uninstall Nvidia HD Audio driver from control panel
3.Remove the driver from Device Manager under audio.
4.Stop windows updates through Destroy Windows 10 Spying tool so it won't update itself again. ( https://github.com/Nummer/Destroy-Wi...pying/releases )
4.Restart

After these steps you get "High Definition Audio Device" which is some kind of windows drivers so far it works after 2-3 idles with this. I've also disabled Windows updates via Destroy Windows 10 Spying tool so It won't update itself to the nvidia one. It works so far for both my machines.
02-25-2019 08:56 AM
crashburn162 Update: So the fix for now is from advanced settings if I set it to 24 bit 48000hz it's fine, before it was at 24 bit 96000hz which is the max for my speakers but changing it to 96000hz is what causes the problem. So the problem is with the HZ don't know why but I've posted it on Nvidia forums hopefully some dev looks at it.
02-25-2019 08:43 AM
guitarmageddon88 And you cant just leave the hd audio box unchecked on the new package installation process? Leave it on the last known good version?
02-25-2019 06:31 AM
crashburn162
Driver 418.91 419.17 cuts sound after long idle!

Hi,

So after I updated to 418.91 I had problem my sound is connected via AVR with HDMI to my 1080 Ti and so far had no problem. After I updated the drivers I saw there is a new HD Audio driver 1.3.38.13 the problem is after a long idle time my AVR shuts off or I shut it off doesn't matter after that when I start using the PC again the sound cuts for 1 second in 2-3 second intervals and my AVR is loosing connection or it so indicates. I've rolled back to the old driver which is on the 417.22 drivers and the problem is gone. So I don't know why but something is wrong with the driver. I have friend with the same setup different AVR and he has the same problem as me after he updated to one of the new drivers. I can confirm that both 418.91 and 419.17 have this problem since they both use the new HD audio driver. I hope there is a fix for this. I have also tried the new driver on my HTPC setup which is with different AVR Yamaha RX-A2050 and it's the same story there. I've also tried to rollback the audio driver only, didn't work. The other thing i've tried is going to regedit Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlS et\Control\Class\{4d36e96c-e325-11ce-bfc1-08002be10318}\0000\PowerSettings and setting the settings to start with 00 , which eleminates the cutting of signal between different audio content like switching from DTS to Stereo, but this doesn't help also. So I am open to suggestions.

Update: I've tried a Workaround is to install the previous Audio Driver which is 1.3.38.4 you have to uninstall the Nvidia driver from control panel and then after restart, manualy put in the old driver also I turned off the internet so windows doesn't update it but the problem is still there.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off