Overclock.net - An Overclocking Community - Reply to Topic

Thread: Gigabyte X470 AORUS GAMING 7 WIFI overclocking & discussion thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-24-2019 05:12 AM
THUMPer1
Quote: Originally Posted by gamervivek View Post
Having the problem where the board can't boot after sleep and power turned off for a period. BIOS gets reset and I've to apply the settings again.
Still seeing some WHEA errors in Hwinfo.
We may have to wait for next BIOS to address WHEA errors. No idea about the boot issues, I think this is a known issue on some boards. My x370 Gaming k7 had it if I unplugged the power. It would reset RAM timings, but i just loaded a saved profile and that was my work around if I had to unplug it.
08-23-2019 09:09 PM
gamervivek Having the problem where the board can't boot after sleep and power turned off for a period. BIOS gets reset and I've to apply the settings again.
Still seeing some WHEA errors in Hwinfo.
08-23-2019 02:14 PM
Hequaqua
Quote: Originally Posted by THUMPer1 View Post
I'm not going to worry now, since I know its caused by Ryzen master. What version is your board? Mine is an early V 1.0
Same....V1.

I've been really happy with this board. No major issues, other than the few I have caused....VRM's run cool, even under load. Power delivery isn't the best though. Seems to push more voltage that what's really needed at times....example: I have my ram set to 1.40v in the bios....in Windows it's always 1.416 and up to 1.428v under load. That could be the LLC...or just relying on software to tell me what it is.
08-23-2019 01:52 PM
THUMPer1
Quote: Originally Posted by Hequaqua View Post
Same bios here.
I'm not going to worry now, since I know its caused by Ryzen master. What version is your board? Mine is an early V 1.0
08-23-2019 01:30 PM
AlphaC
Quote: Originally Posted by Moutsatsos View Post
Hello everybody,
I'm thinking about buying a 3800X and would probably pair it with a GB G7 so I was wondering how does this board treat those cpus?
Are clocks any decent?
How's memory overclocking nowdays with this board?
Are there any known issues major or minor?
It was used in Pcper's launch day review:
https://pcper.com/2019/07/amd-ryzen-...ftoc-heading-2

Toms HW USA result with Ryzen 7:


and this person's result
https://www.reddit.com/r/Amd/comments/ctq82p/ryzen_3900x_with_gigabyte_x470_gaming_7_who_needs/

even this test by Anandtech at 1.475V has it <80°C with a 31°C ambient while compared to $300+ X570 boards
Attachment 291014


The main caveat is that you need to get it flashed with F40 BIOS or later and if you don't have the EC Firmware tool installation (only relevant if it isn't shipped with F40) then you need to flash it with the EC Flash tool for 4 DIMM memory support.



Short of buying a $300+ X570 board , the only main advantage to getting a X570 board would be PCIE 4.0.
08-23-2019 11:08 AM
Hequaqua
Quote: Originally Posted by THUMPer1 View Post
F42a
Same bios here.
08-23-2019 07:38 AM
THUMPer1
Quote: Originally Posted by Moutsatsos View Post
Hello everybody,
I'm thinking about buying a 3800X and would probably pair it with a GB G7 so I was wondering how does this board treat those cpus?
Are clocks any decent?
How's memory overclocking nowdays with this board?
Are there any known issues major or minor?
I have a 3800x, this board seems pretty good. I just switch from an x370 K7. I'm still running 3200 B-die. I haven't messed with OCing it much, I tried 3600 last night briefly but it wouldn't take it. I have a few other kits I will try to OC.
08-23-2019 07:36 AM
THUMPer1
Quote: Originally Posted by Hequaqua View Post
Cool...I'll have to look as well.

Mine is not the same......

When booting I see AA while Windows is loading. Once I'm in Windows it shows A0. If I open RM it's F8(it will show F8 even if I don't apply anything via RM until I restart). If I apply any settings via RM(that doesn't require a restart) it show as OC.

What bios version are you on?
F42a
08-23-2019 07:10 AM
Moutsatsos Hello everybody,
I'm thinking about buying a 3800X and would probably pair it with a GB G7 so I was wondering how does this board treat those cpus?
Are clocks any decent?
How's memory overclocking nowdays with this board?
Are there any known issues major or minor?
08-23-2019 06:29 AM
Hequaqua
Quote: Originally Posted by THUMPer1 View Post
I posted on the GB forums, someone replied it flashes d3 when I have ryzen master open, which is true. It starts goofing up when ryzen master is up. Mystery solved!
Cool...I'll have to look as well.

Mine is not the same......

When booting I see AA while Windows is loading. Once I'm in Windows it shows A0. If I open RM it's F8(it will show F8 even if I don't apply anything via RM until I restart). If I apply any settings via RM(that doesn't require a restart) it show as OC.

What bios version are you on?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off