Overclock.net - An Overclocking Community - Reply to Topic

Thread: [Official] Vega Frontier / RX Vega Owners Thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-15-2019 09:28 PM
dagget3450
Quote: Originally Posted by jimpsar View Post
Hello ,
trying UV / OC with Asus Vega 64 , looking good so far, temps are maxed @ 67 hotspot @80 [email protected] celsius.
However only in AC: Odyssey I see around ~1600 core Usually I game at 1520-1550 max.
Used to have Nitro+ and Vega LC with better results .
Is there a way to improve the core or anyone with the same card can share settings?
Thank you.

https://www.3dmark.com/fs/19940874

https://www.3dmark.com/fs/19973675

https://www.3dmark.com/spy/7865676
Just now getting my r5 3600 setup, still need to tweak and ram, then gpu but i did a quick test run with FS and compared to yours its not to far behind. Which makes me feel a little better for rolling a r5 3600 to hold off and see what else is coming for amd side on cpu. GPU is stock still on air with blower

Edit: update with a slight undervolt and oc on gpu https://www.3dmark.com/3dm/38574022?

going to keep pushing just doing it in small increments
07-31-2019 06:05 AM
sinnedone Try upping the voltage slightly and see if core clocks raise or fall.

AMD's boost algorithm is odd and sometimes when you take away too much voltage the clocks fall along with it.
07-31-2019 04:33 AM
jimpsar
Asus Strix Vega 64

Hello ,
trying UV / OC with Asus Vega 64 , looking good so far, temps are maxed @ 67 hotspot @80 [email protected] celsius.
However only in AC: Odyssey I see around ~1600 core Usually I game at 1520-1550 max.
Used to have Nitro+ and Vega LC with better results .
Is there a way to improve the core or anyone with the same card can share settings?
Thank you.

https://www.3dmark.com/fs/19940874

https://www.3dmark.com/fs/19973675

https://www.3dmark.com/spy/7865676
07-28-2019 09:08 AM
Satanello
Quote: Originally Posted by Eliovp View Post
Got a new release which you Vega users will like a lot



Full PowerPlay control (directly)

Full strap control (can inject directly)



link: Here





Screenshot









Have fun!
Thank you! I'll play with ram timings soon! What can i do to apply all the settings at windows 10 startup?

Inviato dal mio MI 8 utilizzando Tapatalk
07-28-2019 07:49 AM
jak234 then maybe flash the nitro+ 64 bios and not rely on overdriventool?
I can life with one dead displayport, but not without the 0%rpm in Desktop mode.
07-28-2019 07:09 AM
Eliovp Got a new release which you Vega users will like a lot

Full PowerPlay control (directly)
Full strap control (can inject directly)

link: Here


Screenshot




Have fun!
07-27-2019 10:58 AM
Wuest3nFuchs
Quote: Originally Posted by PontiacGTX View Post
nevermind, It seems mine reaches about the same temperature in metro exodus

upsi ...but when i touch the tempered glass i feel the heat where the gpu and backside fan is installed.

so i could also have a heatspot here.


...the heat is oh on ...
anyone remember that song from the 80's?

pc and monitor was idleing for Half an hour and got white screen.

Monitor off/on fixes it...but wth is this guys ?

Gesendet von meinem SM-G950F mit Tapatalk

you can still see some symbols but wth....
having this once a week but not in the fury...
07-27-2019 09:53 AM
PontiacGTX
Quote: Originally Posted by Wuest3nFuchs View Post
when i come home later i'll test it with the case open. bequiet dark base pro 900 rev.2 hasn't the best airflow when a aio is already in there. [emoji855]

Gesendet von meinem SM-G950F mit Tapatalk
nevermind, It seems mine reaches about the same temperature in metro exodus
07-27-2019 09:22 AM
Wuest3nFuchs
Quote: Originally Posted by PontiacGTX View Post
well maybe you can overclock with thoses voltages and increase a bit the voltage if required but I dont know why your hotspot is on 79c maybe too much TIM, or bad airflow
when i come home later i'll test it with the case open. bequiet dark base pro 900 rev.2 hasn't the best airflow when a aio is already in there. [emoji855]

Gesendet von meinem SM-G950F mit Tapatalk
07-27-2019 09:11 AM
Jackalito
Quote: Originally Posted by jak234 View Post
Hi Jackalito,

i also want to flash my 56 pulse to 64 but i am a bit concerned because of the 0%rpm fan issue.
Is it now working for you with maybe newer drivers? Or still, without NT Tool, you cant activate the 0%rpm?
Did i get it right that you just put fan rpm to 0% until a specific temperature is reached as a solution (but you cant do this in wattman?)?
But this only works with this nttool, which i dont know.
I would love to just use the wattmann. Is nttool difficult to install?
i will only use the card for davinci resolve
Thanks for your help!

I'm afraid I still have to rely on OverdriveN Tool to keep my fans stopped at low temperatures. I guess it's just as I thought when I firstly flashed it, that model from XFX does not have the Zero Fan feature present in other models.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off