Overclock.net - An Overclocking Community - Reply to Topic
Thread: Post Your Cinebench R20 Scores Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-31-2020 08:04 PM
J7SC
Quote: Originally Posted by KCDC View Post
Dang, looks like spread is not what it was the first time, probably because the machines been working all day. Max in core temp


OT due to temp spread convo, I'll transfer to another thread but just wanted to answer @J7SC

Thanks for the info.
03-31-2020 06:28 PM
KCDC
Quote: Originally Posted by J7SC View Post
Nice ! No dramatic temp spreads between cores ? When reading posts about the 10980xe that seems to be a potential issue, but the related 10940x should perform a bit better that way.

Dang, looks like spread is not what it was the first time, probably because the machines been working all day. Max in core temp


OT due to temp spread convo, I'll transfer to another thread but just wanted to answer @J7SC
03-30-2020 01:34 PM
KCDC
Quote: Originally Posted by J7SC View Post
Nice ! No dramatic temp spreads between cores ? When reading posts about the 10980xe that seems to be a potential issue, but the related 10940x should perform a bit better that way.
On my first few runs before repasting, temp spread on load was gnarly, 7-10c differences, some would even read 67-70 while others would go up to 80-84


After doing a TIM repaste, they're behaving normally with a tighter spread. I will do another run and get the temps posted once all my work stuff is closed for the day.
03-29-2020 08:53 AM
J7SC
Quote: Originally Posted by KCDC View Post
My first run with this 10940X.
Manual voltage for now until I can get Adaptive to work properly.

I never know all the things to put in my screengrab so I picked a few.
Temps were in low 80s

Nice ! No dramatic temp spreads between cores ? When reading posts about the 10980xe that seems to be a potential issue, but the related 10940x should perform a bit better that way.
03-29-2020 08:40 AM
pegadroid Ryzen 9 3900x 4.3Ghz all core 1.250v
03-24-2020 08:57 PM
KCDC My first run with this 10940X.
Manual voltage for now until I can get Adaptive to work properly.

I never know all the things to put in my screengrab so I picked a few.
Temps were in low 80s
03-18-2020 08:15 AM
Torvi 1600 AE version under wraith prism
03-18-2020 06:57 AM
Hiikeri
Quote: Originally Posted by kithylin View Post
Good job editing your post and replacing the screenshot. It was a different screenshot with CPU-Z in it that showed 8 cores 8 threads when you first posted. I really need to learn to start quoting people and their URL's directly.
Try to lie less on that your meaningless noob post, im just laughing.

https://www.overclock.net/forum/21-b...l#post28351790
Last edited by Hiikeri; 03-03-2020 at 01:46 AM.

And your post: 03-03-2020, 04:01 AM.

I still havent driven 8C8T what ever you say. Maybe you see even there my 8C8T scores on my R20 picture? Tell me where it is?
03-16-2020 09:48 AM
reachthesky [email protected]
4x8GB [email protected]
z390 Aorus Master
Aorus 2080Ti Xtreme Waterforce
EVGA Supernova G+ 850 PSU
NZXT Kraken x72 360mm AIO
Fractal Define S2 Vision RGB


03-16-2020 03:38 AM
Lexi is Dumb Completely stock with a wraith prism because I have become a heretic.
No idea if its any good or not though.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off