Overclock.net - An Overclocking Community - Reply to Topic
Thread: Skylake-X/Kaby Lake-X Combined Discussion Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
05-24-2020 11:09 AM
arrow0309
Quote: Originally Posted by ThrashZone View Post
Hi,
If you're on a asus board adaptive is the same as all core options show using by specific core.
Hi, could my bios 3006 be responsible for the lower physics / combined scores on the 1080p Firestrike?
Would you highly recommend the 1750 bios instead?

I even tried a zero avx offset and manual vcore (1.31v) and got quite an improvement to GS (over 31k) and the cpu score (over 28k) but the bloody combined score was even worse, little over 4000.
This cpu / or Windows, driver, software seems buggy here honestly.
05-24-2020 09:00 AM
arrow0309 Hi, it's been ~10 days and seemed all stable everywhere, gaming, light loads, every single boot.
However I did try a standard Firestrike this morning and got an ugly score, combined score especially.
Tried a second run, same:
Any clues?
05-15-2020 10:39 AM
ThrashZone Hi,
If you're on a asus board adaptive is the same as all core options show using by specific core.
05-15-2020 10:38 AM
arrow0309
Quote: Originally Posted by arrow0309 View Post
Went from llc5 to llc 6 and it didn't change any of the idle vids.
So I added 20mv + (offset) lowering to 1.280 the additional turbo (keeping the llc on 6)
Now I have slightly higher idle vids and (also) little higher load vids (for the LLC 6 i suppose)
Done the 6 benchmark Blender, all fine. I think I'm gonna try it this way for a while.
I think this is my best "all cores" settings so far (and in time maybe lowering a little the additional turbo voltage if permitting)
05-15-2020 10:35 AM
arrow0309
Quote: Originally Posted by ThrashZone View Post
Hi,
Yeah the two with the highest vid you can probably lower those cores additional turbo by 0.020
Add offset to the lazy ones with the same additional turbo.
PITA but if you want vid relaxing got to do it.

You can forget all this on 10 series
No, setting "by specific core" won't give me both offset and additional turbo voltage for any of the cores, only max turbo multiplier and vcore setting for any of the 10 cores (manual override I suppose).
So I went back to "all cores" setting a +25 offset and 1.275 turbo (total 1.295v vcore).
But I don't like it in full load:
05-15-2020 10:07 AM
ThrashZone Hi,
Yeah the two with the highest vid you can probably lower those cores additional turbo by 0.020
Add offset to the lazy ones with the same additional turbo.
PITA but if you want vid relaxing got to do it.

You can forget all this on 10 series
05-15-2020 10:04 AM
arrow0309
Quote: Originally Posted by ThrashZone View Post
Hi,
Yep just need to add a little offset to the lazy cores only
Only problem is you have to use by specific core and deal with all separately
Yeah, you may be right mate.
Because I just did what I said 15' ago and now I have too much overshot on some cores in full load (even with llc5).
05-15-2020 09:49 AM
ThrashZone Hi,
Yep just need to add a little offset to the lazy cores only
Only problem is you have to use by specific core and deal with all separately
05-15-2020 09:45 AM
arrow0309
Quote: Originally Posted by ThrashZone View Post
Hi,
Yeah llc only really effects input voltage/ vccin which can be another place instability can happen but probably not yours
Most can use 1.8v vccin and llc 1 - 5

Adjusting vids well that is a tedious chore good you only have 10 instead of 18

Per core or really by specific core
Same setting on all 10 cores entered separately

And raise the lower vids by half the amount of the difference in the highest vids.
And that's The Way I'm gonna do it but not with my 10c, a little further away with a 12 or 14 core cpu

Quote: Originally Posted by Jpmboy View Post
if the system is crashing at idle or say at the end of a reasonable load, it is either under volt or undershoot. You can try lowering the adaptive vcore and using an equal amount in positive offset (this will increase voltage across the VID table not only at adaptive-active multipliers. You can also see if the LLC is causing a low volt condition, either by adjusting LLC so there is less vdroop on vccin or (if available in bios) adjusting the IA AC and DC load lines.
First simply try a positive offset and adaptive equaling the same vcore that is stable with adaptive only (or manual override voltage control).
This is what I wanted to hear mate, I knew it somehow
So I'll drop back to 5 the LLC and increase the offset (from 20mv to 50mv) lowering by 30mv the additional turbo.
Btw, vccin is set to ~1.95 or 1.96 since years ago.
05-15-2020 08:48 AM
Jpmboy
Quote: Originally Posted by arrow0309 View Post
No, I removed the offset so 1.30v adaptive only.
if the system is crashing at idle or say at the end of a reasonable load, it is either under volt or undershoot. You can try lowering the adaptive vcore and using an equal amount in positive offset (this will increase voltage across the VID table not only at adaptive-active multipliers. You can also see if the LLC is causing a low volt condition, either by adjusting LLC so there is less vdroop on vccin or (if available in bios) adjusting the IA AC and DC load lines.
First simply try a positive offset and adaptive equaling the same vcore that is stable with adaptive only (or manual override voltage control).
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off