Overclock.net - An Overclocking Community - Reply to Topic
Thread: ROG Crosshair VI overclocking thread Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-06-2020 05:31 AM
T[]RK
Quote: Originally Posted by Fanu View Post
What does "official" support mean? Did these CPUs not work on C6E until now?
If you got last BIOS update - they will work, but a lot models was just missed on support page. How do you know that CPU will work on you motherboard? Easy way - check motherboard support page. And if it not in list - you probably will not buy it OR start chat with support about it.

Quote: Originally Posted by Fanu View Post
Btw https://www.asus.com/Motherboards/RO.../HelpDesk_CPU/ still does not list 2300X, 2500X, 2600E, 2700E, 3x00XT
They rolled back page. I check all CPUs and they was there. I may guess because XT will appear only tomorrow. It also possible that something broken on page again, i saw it before.

You may see XT on Hero page for example.
07-06-2020 03:15 AM
Fanu
Quote: Originally Posted by T[]RK View Post
Gentlemens (and Ladies)!

I want to congratulate us all with one small won. After continuous communication with ASUS support (especially with Margarita!) now your may see ALL current Ryzen processors supported officially for ROG Crosshair VI Extreme. List now included even not so common 2300X, 2500X, 2600E, 2700E. I also must say that this apply not only for consumer products, but also for "Pro" business products! In total there are 61 Ryzen processor! New Ryzen 3000XT models also wasn't forgotten and now support since BIOS 7704.
What does "official" support mean? Did these CPUs not work on C6E until now?

Btw https://www.asus.com/Motherboards/RO.../HelpDesk_CPU/ still does not list 2300X, 2500X, 2600E, 2700E, 3x00XT
07-05-2020 11:23 PM
T[]RK Gentlemens (and Ladies)!

I want to congratulate us all with one small won. After continuous communication with ASUS support (especially with Margarita!) now your may see ALL current Ryzen processors supported officially for ROG Crosshair VI Extreme. List now included even not so common 2300X, 2500X, 2600E, 2700E. I also must say that this apply not only for consumer products, but also for "Pro" business products! In total there are 61 Ryzen processor! New Ryzen 3000XT models also wasn't forgotten and now support since BIOS 7704.
07-05-2020 11:59 AM
ChrisPeach0 I haven’t cleared cmos yet or flashed it. I’m going to today now and try that method see where I get.
07-05-2020 10:18 AM
TheRic89 What are the main issues with this board people experience? Sleep bug issues and fan control mainly and memory issues? I am possibly thinking of upgrading from C6H to X570, to give the Crosshair to a family member for a build (Or keep C6H and buy cheap AM4 board for them). I never experience any of these issues (don't use sleep for pc/ have an external fan controller and slower 3000mhz ram). Would I gain anything from moving to something like say the Aorus x570 Ultra (other than PCI gen 4.0), or be just as good keeping the C6H for my 3900X?

(Sorry if this has been asked a bunch before)

Thanks
07-05-2020 04:18 AM
Ryoz
Quote: Originally Posted by ChrisPeach0 View Post
I’m on 7803 c6h, I keep getting blue screen for memory management of 4x8 3200Mhz Samsung B-Die paired with a 3700x I can’t use the docp profiles because when I try to boot it just goes back to 2133mhz and throws the F9 code on the motherboard 3 times. Basically booting off safe mode. Then when I try to manually adjust everything I boot it, and it just shows 8 on MOBO and stays on Iv been working on fixing these memory management crashes for a while now and now all I’m wondering if anyone has had a similar issue and may have a solution?
How about previous bios like 7704, is it working fine for you?

Also did you clear cmos before and after flash to the latest bios?

Try booting with a single stick of memory at a time to see if the issue still persist.
07-04-2020 10:24 PM
ChrisPeach0 I’m on 7803 c6h, I keep getting blue screen for memory management of 4x8 3200Mhz Samsung B-Die paired with a 3700x I can’t use the docp profiles because when I try to boot it just goes back to 2133mhz and throws the F9 code on the motherboard 3 times. Basically booting off safe mode. Then when I try to manually adjust everything I boot it, and it just shows 8 on MOBO and stays on Iv been working on fixing these memory management crashes for a while now and now all I’m wondering if anyone has had a similar issue and may have a solution?
07-03-2020 05:20 PM
abso
Quote: Originally Posted by Dr. Vodka View Post
Huh. So we both got flashback working again by manually updating the entire BIOS with 1usmus' method.

That's interesting. Maybe something went bad somewhere in the update chain at some point and it borked the flashback functionality.

Good to know it can be fixed.




You're right. This changed with the latest AGESA. Gotta be careful.
Im not on 7803 anymore, I flashed back to 7704 cuz 3800mhz/IF1900 wouldnt boot anymore
07-03-2020 04:24 PM
Dr. Vodka
Quote: Originally Posted by BoMbY View Post
I finally got to it, and that actually works. Thanks!
Huh. So we both got flashback working again by manually updating the entire BIOS with 1usmus' method.

That's interesting. Maybe something went bad somewhere in the update chain at some point and it borked the flashback functionality.

Good to know it can be fixed.


Quote: Originally Posted by Dollar View Post
Be very careful here because it changed. In the older agesa 1.0.0.4 bios you would put 950. In the new 1.0.0.6 bios you need to use 0.950.
You're right. This changed with the latest AGESA. Gotta be careful.
07-03-2020 04:21 PM
overpower Any ideas on why bclk and cpu ratio are greyed out? Ofc i have set to manual and for now I use pstates to oc. This happened with the new bios. Clearing cmos didnt help. Should I reflash?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off