Overclock.net - An Overclocking Community - Reply to Topic

Thread: weird power limit forced cap issue on 1080ti Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-25-2019 07:18 AM
chrcoluk
Quote: Originally Posted by shilka View Post
There are more than one Silent Pro series from Cooler Master so which one do you have?
By far the worst one is the Silent Pro Gold which are god awful so if you have one of those replace ASAP

Edit: if you have a 600 watt unit its either a Silent Pro M or a Silent Pro Gold
The Gold as said is junk and the Silent Pro M is 11 years old and the 12v rail is only rated for 480 watts

In either case you will need a new PSU
Sorry for missing, this, yeah it was the better Pro M model, with the limited 480W 12v rail.

I somehow dont remember it been this old, it feels like I didnt buy it that long ago, but time can go by fast eh.

New PSU is causing interference on sound tho, I have for now had to disable my headphones amplifier whilst I figure out a solution. Its still audible without amplifier tho just more tenable, and also audible via speakers.
03-24-2019 04:11 PM
chrcoluk There we go, I just hit save again on sig page as you said. Thanks
03-24-2019 04:09 PM
The Pook
Quote: Originally Posted by chrcoluk View Post
I did, but I dont know why it isnt updated, any ideas? I went to the rigbuilder and updated my rig there.

Need to disable it being shown in your sig, save your sig, and then re-enable it anytime you make changes to it.

It's been an issue since Rig Builder came back and it's never been fixed.
03-24-2019 04:08 PM
chrcoluk I did, but I dont know why it isnt updated, any ideas? I went to the rigbuilder and updated my rig there.
03-24-2019 03:37 PM
shilka Not trying to nag you but remember to update your rig under your sig
03-24-2019 03:22 PM
chrcoluk Is early days, but since the new PSU installed, 3 long gaming sessions and no incidents.
03-22-2019 07:55 AM
chrcoluk its the non extreme model, and also no tv connected.

New antec HCG 750watt arriving tomorrow (rebranded seasonic focus plus), so I will report if the issue goes away.

guru3d in one of their reviews actually noted this specific problem can occur with a psu incapable of delivering the voltage.

I believe what is happening some cores are getting turned off when a certain failure condition is detected probably as a failsafe measure. Sort of like how the ps4 pro turns off some cores in games that dont have ps4 pro enhanced modes.
03-21-2019 03:45 AM
Zfast4y0u @chrcoluk

do you have by any chance aorus 1080ti extreme? i know one user having exact same issue like you. he had tv connected to the card along with monitor, we never actually pin point whats causing the issue but he suspect it happens cause tv is plugged in and that causes some kind of conflict.

it may also be problem with ur PSU as others point out, never ever take crap PSU and pair it with high end GPU/CPU, u will have only headaches.

edit:

if you limit ur boosting to ~1800mhz and 0,8xx mV, no need to lower the power limit, on such low voltages, you card cannot pull more then ~150-180w, try benching with core clock on 1700mhz @ around 0,800mV and see if u get same performance issue then, if it not happens, it may really be PSU issue.
03-21-2019 03:05 AM
chrcoluk Have you ever heard of this issue before tho with seemingly some cuda cores turning off?

I would expect a crash instead.
03-21-2019 01:07 AM
shilka Your PSU is a 11 years old so its ancient and also long out of warranty and it probably cant do its full rated wattage anymore
A Seasonic Focus Plus or a Prime Ultra are both good options
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off