Overclock.net - An Overclocking Community - Reply to Topic

Thread: Recent Discussions section spaz out Reply to Thread
Title:
Message:

Register Now

In order to be able to post messages on the Overclock.net - An Overclocking Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
07-31-2019 07:02 AM
ryan92084 There is a setting to disable it go here https://www.overclock.net/forum/prof...do=editprofile and scroll to the bottom for this option Attachment 284796
07-30-2019 10:52 AM
The Pook
Quote: Originally Posted by mongoled View Post
Can you advise howyou did that?


I looked in the settings but couldnt find anything related to disaabling thus section


Cheers

It's not an OCN setting, do it through your browser.

In Opera you just right click and click inspect element, then highlight whatever element you want to hide and click delete element. Do that for each element until the sidebar is empty.

When you delete everything in the sidebar the site will auto resize and fill the empty space.
07-30-2019 10:13 AM
mongoled
Quote: Originally Posted by The Pook View Post
I just hide the entire right side element

it's useless information anyway. front page has recent posts and it's not like the sidebar updates in real time so there's no point to it. Just makes things look congested and busy.
Can you advise howyou did that?


I looked in the settings but couldnt find anything related to disaabling thus section


Cheers
07-30-2019 09:25 AM
The Pook
Quote: Originally Posted by mongoled View Post
No resolution for this bug it seems.


Driving me nuts, lol

I just hide the entire right side element

it's useless information anyway. front page has recent posts and it's not like the sidebar updates in real time so there's no point to it. Just makes things look congested and busy.
07-30-2019 09:14 AM
mongoled No resolution for this bug it seems.


Driving me nuts, lol
04-04-2019 04:33 AM
ThrashZone Hi,
Okay yeah I block the side bar element with ublock no wonder i don't see the issue.
Tried blocking it through user cp but it's weird doing it that way easier less buggy just blocking the element....
04-04-2019 03:22 AM
DoctorNick Must be an issue with your PSU's 5V rail then.

Jokes aside - I am having something similar on the right side feed - using FF 66.02 with uBlock origin 1.18.16 - sometimes the page starts jumping up and down until i scroll and it stops.
04-04-2019 02:10 AM
shilka I am using Firefox 66.0.2 in Windows 7 Ultimate 64 bit i am using an addblocker add-on and the youtube classic add-on i am running in 2560x1440 at 165 hz and i am using 130% zoom in Firefox
Dont know if that helps or not


Edit: found the video

04-04-2019 02:05 AM
ENTERPRISE Thanks for the recordings guys. Will speak with the devs later about this and see what can be done.
04-03-2019 03:23 PM
Drake87
Quote: Originally Posted by ryan92084 View Post
This is from the 1500x1000 @100%

The little wiggle at this part of the page happens almost everytime but sometimes it just doesn't stop. Recording slows the effect down quite a bit normally it is more strobe like.
https://youtu.be/qujpEHMox2g
I found it generally much harder to replicate when not logged in and near impossible when also recording.
Mine slowed way down when recording too. It flashes about 300% faster during normal use (like right this second).
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off